Microsoft .NET Framework version 1.1

Archived from groups: microsoft.public.windowsxp.general (More info?)

What is Microsoft .NET Framework version 1.1, offered for download from
Windows update?

thanks, Kevin
7 answers Last reply
More about microsoft framework version
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Something that you probably do not need.

    http://msdn.microsoft.com/netframework/downloads/framework1_1/

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl,
    Kevin <jkevn@comcast.net> hunted and pecked:
    > What is Microsoft .NET Framework version 1.1, offered for download from
    > Windows update?
    >
    > thanks, Kevin
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That depends; many applications now require the installation of .Net
    Framework. The most recent ATI video drivers require it. Many input devices
    such as the Logitech IO Pen require it.
    Many gaming controllers, wireless desktops and other devices require it.

    Bobby

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:ucJVJ44dFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Something that you probably do not need.
    >
    > http://msdn.microsoft.com/netframework/downloads/framework1_1/
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl,
    > Kevin <jkevn@comcast.net> hunted and pecked:
    >> What is Microsoft .NET Framework version 1.1, offered for download from
    >> Windows update?
    >>
    >> thanks, Kevin
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That may be true, Bobby, but I do not have anything that needs it. So I do
    not have .NET anything.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eHfNWA5dFHA.584@TK2MSFTNGP15.phx.gbl,
    NoNoBadDog! <no_@spam_verizon.net> hunted and pecked:
    > That depends; many applications now require the installation of .Net
    > Framework. The most recent ATI video drivers require it. Many input
    > devices such as the Logitech IO Pen require it.
    > Many gaming controllers, wireless desktops and other devices require it.
    >
    > Bobby
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:ucJVJ44dFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> Something that you probably do not need.
    >>
    >> http://msdn.microsoft.com/netframework/downloads/framework1_1/
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl,
    >> Kevin <jkevn@comcast.net> hunted and pecked:
    >>> What is Microsoft .NET Framework version 1.1, offered for download from
    >>> Windows update?
    >>>
    >>> thanks, Kevin
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl,
    Kevin <jkevn@comcast.net> typed:

    > What is Microsoft .NET Framework version 1.1, offered for
    > download
    > from Windows update?


    It's a piece of software required for running programs developed
    using .NET Framework 1.1.

    You probably don't need it now, if no software you try to run
    complains that you don't have it, but you're likely to need it
    soon, as more and more developers use it, so I would go ahead and
    download it. A couple of months ago, I didn't need it either, but
    I now have two programs on my system that need it.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    To run visual basic programs you need the visual basic runtimes (any
    version).

    To run some program you will need the .NET Framework versions 1.1 and 2.
    Which ones? Who readily knows? As far as I knw you don't suffer by
    installing it.

    "Kevin" <jkevn@comcast.net> wrote in message
    news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl...
    > What is Microsoft .NET Framework version 1.1, offered for download from
    > Windows update?
    >
    > thanks, Kevin
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:eKQE2d6dFHA.1456@TK2MSFTNGP10.phx.gbl,
    Jerry <NoSpamChiefZeke@MSN.com> typed:

    > To run visual basic programs you need the visual basic runtimes
    > (any
    > version).


    No, you need the correct version for the program you are running.


    > To run some program you will need the .NET Framework versions
    > 1.1 and
    > 2. Which ones? Who readily knows?


    There are relatively few at the moment, but there likely will
    soon be lots more. I can't give you a complete list of what
    programs use the .NET Framework, but one program I use which uses
    it is "QuickMail for Outlook."


    > As far as I knw you don't suffer by
    > installing it.


    Right. It doesn't hurt to have it, even if you don't yet need it.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup


    > "Kevin" <jkevn@comcast.net> wrote in message
    > news:uIW6Pw4dFHA.3048@TK2MSFTNGP12.phx.gbl...
    >> What is Microsoft .NET Framework version 1.1, offered for
    >> download
    >> from Windows update?
    >>
    >> thanks, Kevin
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Same here, I didn't need it until I installed my RSS feeder but haven't
    had any problems with it <g>
    Joan


    Ken Blake wrote:
    > It's a piece of software required for running programs developed
    > using .NET Framework 1.1.
    >
    > You probably don't need it now, if no software you try to run
    > complains that you don't have it, but you're likely to need it
    > soon, as more and more developers use it, so I would go ahead and
    > download it. A couple of months ago, I didn't need it either, but
    > I now have two programs on my system that need it.
Ask a new question

Read More

Framework Windows Update Microsoft Windows XP