Sign in with
Sign up | Sign in
Your question

Graphics card installation problem

Last response: in Windows XP
Share
Anonymous
a b U Graphics card
a b V Motherboard
June 23, 2005 8:58:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have an AMD Athlon 1800 the mother board chip set is VIA KT133/A I have
tried to install new graphics card INN GEforce 64mb.
Have d/l upto date motherboard drivers and have disabled display adapters.
When I boot up I get to the Window XP logo screen it blanks and then the CRT
goes to standby mode are their any other bits I need to disable
Thanks Andrew
Anonymous
a b U Graphics card
a b V Motherboard
June 23, 2005 11:10:06 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You don't say who your PC manufacture is, try going to their site (packard
Bell, Dell) or whoever & find the boards drivers from there. You could also
check your BIOS, see if AGP (if that's the interface) is enabled!

"Andrewllan" wrote:

> I have an AMD Athlon 1800 the mother board chip set is VIA KT133/A I have
> tried to install new graphics card INN GEforce 64mb.
> Have d/l upto date motherboard drivers and have disabled display adapters.
> When I boot up I get to the Window XP logo screen it blanks and then the CRT
> goes to standby mode are their any other bits I need to disable
> Thanks Andrew
Anonymous
a b U Graphics card
a b V Motherboard
June 23, 2005 11:16:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It's Tiny I dont bother with their web site more confusing than anything else
I ever seen
AGP is enabled

"Mark James" wrote:

> You don't say who your PC manufacture is, try going to their site (packard
> Bell, Dell) or whoever & find the boards drivers from there. You could also
> check your BIOS, see if AGP (if that's the interface) is enabled!
>
> "Andrewllan" wrote:
>
> > I have an AMD Athlon 1800 the mother board chip set is VIA KT133/A I have
> > tried to install new graphics card INN GEforce 64mb.
> > Have d/l upto date motherboard drivers and have disabled display adapters.
> > When I boot up I get to the Window XP logo screen it blanks and then the CRT
> > goes to standby mode are their any other bits I need to disable
> > Thanks Andrew
Related resources
June 23, 2005 10:59:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Andrewllan wrote:

> AT 4 I installed card and booted machine
> The CRT went straight into stanby mode.
> I then switched off unistalled card and rebooted.
> I then went to web site updated drivers for motherboard
> as it said in instructions
> I then when to device manger and disabled display adapters
> I then switched off and rebooted
> It reconised the card but when the screen went blank after Windows
> logo it went back to stand by mode!
>
> "Andrewllan" wrote:
>
>> The graphics are integrated and I am not aware of anything in add or
>> remove to delete
>>
>>
>> "Malke" wrote:
>>
>> > Andrewllan wrote:
>> >
>> > > I have an AMD Athlon 1800 the mother board chip set is VIA
>> > > KT133/A I have tried to install new graphics card INN GEforce
>> > > 64mb. Have d/l upto date motherboard drivers and have disabled
>> > > display adapters. When I boot up I get to the Window XP logo
>> > > screen it blanks and then the CRT goes to standby mode are their
>> > > any other bits I need to disable Thanks Andrew

It sounds like the drivers are calling a resolution that your monitor
can't handle, such as 1280 x 1024 when your monitor may only be able to
handle 1024 x 768. Go into Safe Mode* and once there, do:

Start>Run msconfig [enter]

Now go to the BOOT.INI tab and put a check in the box next
to /BASEVIDEO. Apply and OK out and when you get the prompt to restart,
do so. Allow the computer to boot into regular mode. The graphics will
be ugly. Go to the Display applet in Control Panel and from the
Settings tab set the resolution to something you know your monitor will
handle. Unless you've got an ancient 15" monitor, 1024 x 768 should be
OK. Don't forget to go back to msconfig and uncheck /BASEVIDEO.

*In case you don't know (I'm not saying this to offend you), to get into
Safe Mode repeatedly tap the F8 key as the computer is starting up.
This will get you to the menu where you can choose Safe Mode.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
June 23, 2005 11:08:13 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Well of course it is Black, You Disabled the Display Adapter!!
June 24, 2005 4:42:56 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Restart and press F8 to get to a boot menu then boot into VGA Mode and
change to resolution to a lower value. either your Video card or your
monitor is not able to display the resolution you have set it to.
Anonymous
a b U Graphics card
a b V Motherboard
June 24, 2005 4:35:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for that I followed yourexcellent instructions but cannot get a high
resolution for monitor when I try to change from 640 x 480 to anything
higher it goes into stanby mode again
Thanks Andrewllan

"Malke" wrote:

> Andrewllan wrote:
>
> > AT 4 I installed card and booted machine
> > The CRT went straight into stanby mode.
> > I then switched off unistalled card and rebooted.
> > I then went to web site updated drivers for motherboard
> > as it said in instructions
> > I then when to device manger and disabled display adapters
> > I then switched off and rebooted
> > It reconised the card but when the screen went blank after Windows
> > logo it went back to stand by mode!
> >
> > "Andrewllan" wrote:
> >
> >> The graphics are integrated and I am not aware of anything in add or
> >> remove to delete
> >>
> >>
> >> "Malke" wrote:
> >>
> >> > Andrewllan wrote:
> >> >
> >> > > I have an AMD Athlon 1800 the mother board chip set is VIA
> >> > > KT133/A I have tried to install new graphics card INN GEforce
> >> > > 64mb. Have d/l upto date motherboard drivers and have disabled
> >> > > display adapters. When I boot up I get to the Window XP logo
> >> > > screen it blanks and then the CRT goes to standby mode are their
> >> > > any other bits I need to disable Thanks Andrew
>
> It sounds like the drivers are calling a resolution that your monitor
> can't handle, such as 1280 x 1024 when your monitor may only be able to
> handle 1024 x 768. Go into Safe Mode* and once there, do:
>
> Start>Run msconfig [enter]
>
> Now go to the BOOT.INI tab and put a check in the box next
> to /BASEVIDEO. Apply and OK out and when you get the prompt to restart,
> do so. Allow the computer to boot into regular mode. The graphics will
> be ugly. Go to the Display applet in Control Panel and from the
> Settings tab set the resolution to something you know your monitor will
> handle. Unless you've got an ancient 15" monitor, 1024 x 768 should be
> OK. Don't forget to go back to msconfig and uncheck /BASEVIDEO.
>
> *In case you don't know (I'm not saying this to offend you), to get into
> Safe Mode repeatedly tap the F8 key as the computer is starting up.
> This will get you to the menu where you can choose Safe Mode.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Anonymous
a b U Graphics card
a b V Motherboard
June 24, 2005 6:06:32 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Typically, when adding a new video card to a windows 9X/NT/Win2k/XP
computer,include a few things.

1. Uninstall any video card menu related software for the current video
adapter. Diamond and ATI normally have these.

2. Switch to the default VGA/PCI adapter in windows. You don't have to
remove the current driver. You can if you want to, but not needed.

3. Disable the onboard video if on the motherboard via the bios. Remove
the card from the system if its a card.

4. Install the new card. In the bios settings, select AGP first if AGP.
Select PCI first, if its PCI. If not found the first time, the PC will seek
on the alternate bus. Connect and power on the monitor.

5. Boot into windows.

6. Install the driver software. This installation may also install video
card related menu software. Or, may reference a single "inf" file for a
driver.

7. Reboot.

If the installation is botched, you may have to remove it in safe mode. Or
do a restore, and try again starting with your old video installation and
video enabled.

"Andrewllan" <Andrewllan@discussions.microsoft.com> wrote in message
news:98EDE289-0293-4473-B2E5-EAFC0DA675EA@microsoft.com...
> I have an AMD Athlon 1800 the mother board chip set is VIA KT133/A I have
> tried to install new graphics card INN GEforce 64mb.
> Have d/l upto date motherboard drivers and have disabled display adapters.
> When I boot up I get to the Window XP logo screen it blanks and then the
CRT
> goes to standby mode are their any other bits I need to disable
> Thanks Andrew
Anonymous
a b U Graphics card
a b V Motherboard
June 25, 2005 7:33:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks very much Malke you help was very welcome I've got every thing running
great . Thanks Again
Andrewllan

"Malke" wrote:

> Andrewllan wrote:
>
> > AT 4 I installed card and booted machine
> > The CRT went straight into stanby mode.
> > I then switched off unistalled card and rebooted.
> > I then went to web site updated drivers for motherboard
> > as it said in instructions
> > I then when to device manger and disabled display adapters
> > I then switched off and rebooted
> > It reconised the card but when the screen went blank after Windows
> > logo it went back to stand by mode!
> >
> > "Andrewllan" wrote:
> >
> >> The graphics are integrated and I am not aware of anything in add or
> >> remove to delete
> >>
> >>
> >> "Malke" wrote:
> >>
> >> > Andrewllan wrote:
> >> >
> >> > > I have an AMD Athlon 1800 the mother board chip set is VIA
> >> > > KT133/A I have tried to install new graphics card INN GEforce
> >> > > 64mb. Have d/l upto date motherboard drivers and have disabled
> >> > > display adapters. When I boot up I get to the Window XP logo
> >> > > screen it blanks and then the CRT goes to standby mode are their
> >> > > any other bits I need to disable Thanks Andrew
>
> It sounds like the drivers are calling a resolution that your monitor
> can't handle, such as 1280 x 1024 when your monitor may only be able to
> handle 1024 x 768. Go into Safe Mode* and once there, do:
>
> Start>Run msconfig [enter]
>
> Now go to the BOOT.INI tab and put a check in the box next
> to /BASEVIDEO. Apply and OK out and when you get the prompt to restart,
> do so. Allow the computer to boot into regular mode. The graphics will
> be ugly. Go to the Display applet in Control Panel and from the
> Settings tab set the resolution to something you know your monitor will
> handle. Unless you've got an ancient 15" monitor, 1024 x 768 should be
> OK. Don't forget to go back to msconfig and uncheck /BASEVIDEO.
>
> *In case you don't know (I'm not saying this to offend you), to get into
> Safe Mode repeatedly tap the F8 key as the computer is starting up.
> This will get you to the menu where you can choose Safe Mode.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
June 25, 2005 10:05:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Andrewllan wrote:

> Thanks very much Malke you help was very welcome I've got every thing
> running great . Thanks Again
> Andrewllan

Really? That's wonderful! Thanks for taking the time to let me know.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
!