Is Javascript Enabled already?

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello, I am not sure if this is the appropriate discussion area for my
question. If not, please direct me to the appropriate one. Anyway, I was
trying to view a particular website, but when I navigate to it, it tells me
that I need, "javascript enabled to view the site." As far as I know
Javascript is already enabled on each computer. All are running XP and all
are updated w/ both SP1 and SP2. I went to about.com to test if I had
javascript enabled and it said I did. How can I really make sure?
--
Thanks for taking the time.
6 answers Last reply
More about javascript enabled already
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Microsoft had to stop including java, by court order. It seems
    they got caught with a hand in the cookie jar. So, you won't
    find it in XP, or XP with SP1, or XP with SP2. You'll have to go
    here, click on download java.

    http://www.java.com/en/


    "Larry" <Larry@discussions.microsoft.com> wrote in message
    news:04B86C05-121E-4074-9FA8-3F76284D5EB4@microsoft.com...
    | Hello, I am not sure if this is the appropriate discussion area for my
    | question. If not, please direct me to the appropriate one. Anyway, I was
    | trying to view a particular website, but when I navigate to it, it tells
    me
    | that I need, "javascript enabled to view the site." As far as I know
    | Javascript is already enabled on each computer. All are running XP and
    all
    | are updated w/ both SP1 and SP2. I went to about.com to test if I had
    | javascript enabled and it said I did. How can I really make sure?
    | --
    | Thanks for taking the time.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Javascript is not the same as Java. They are two different things.

    Javascript is included and enabled (by default) on Windows XP installations
    (regardless of SP level).

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Marko" <marcopolo@2northpole.net> wrote in message
    news:OaMAwIaeFHA.1612@tk2msftngp13.phx.gbl...
    > Microsoft had to stop including java, by court order. It seems
    > they got caught with a hand in the cookie jar. So, you won't
    > find it in XP, or XP with SP1, or XP with SP2. You'll have to go
    > here, click on download java.
    >
    > http://www.java.com/en/
    >
    >
    > "Larry" <Larry@discussions.microsoft.com> wrote in message
    > news:04B86C05-121E-4074-9FA8-3F76284D5EB4@microsoft.com...
    > | Hello, I am not sure if this is the appropriate discussion area for my
    > | question. If not, please direct me to the appropriate one. Anyway, I
    > was
    > | trying to view a particular website, but when I navigate to it, it tells
    > me
    > | that I need, "javascript enabled to view the site." As far as I know
    > | Javascript is already enabled on each computer. All are running XP and
    > all
    > | are updated w/ both SP1 and SP2. I went to about.com to test if I had
    > | javascript enabled and it said I did. How can I really make sure?
    > | --
    > | Thanks for taking the time.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Larry wrote:
    > Hello, I am not sure if this is the appropriate discussion area for my
    > question. If not, please direct me to the appropriate one. Anyway, I was
    > trying to view a particular website, but when I navigate to it, it tells me
    > that I need, "javascript enabled to view the site." As far as I know
    > Javascript is already enabled on each computer. All are running XP and all
    > are updated w/ both SP1 and SP2. I went to about.com to test if I had
    > javascript enabled and it said I did. How can I really make sure?

    The setting that controls Javascript is listed as "Active scripting" in
    IE's zone security settings (click the Custom Level... button on the
    security tab).
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Active scripting is shown as "enabled" under the security settings. The
    website I was trying to look at is: www.kiehls.com For whatever reason, I
    am unable to view it from either my desktop or laptop computers. When I
    click on the site, I get this message: " You need to have JavaScript enabled
    in order to browse this website." I think it's a skin care products site.

    "JS" wrote:

    > Larry wrote:
    > > Hello, I am not sure if this is the appropriate discussion area for my
    > > question. If not, please direct me to the appropriate one. Anyway, I was
    > > trying to view a particular website, but when I navigate to it, it tells me
    > > that I need, "javascript enabled to view the site." As far as I know
    > > Javascript is already enabled on each computer. All are running XP and all
    > > are updated w/ both SP1 and SP2. I went to about.com to test if I had
    > > javascript enabled and it said I did. How can I really make sure?
    >
    > The setting that controls Javascript is listed as "Active scripting" in
    > IE's zone security settings (click the Custom Level... button on the
    > security tab).
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Larry wrote:
    > Active scripting is shown as "enabled" under the security settings. The
    > website I was trying to look at is: www.kiehls.com For whatever reason, I
    > am unable to view it from either my desktop or laptop computers. When I
    > click on the site, I get this message: " You need to have JavaScript enabled
    > in order to browse this website." I think it's a skin care products site.

    Weird. The site works fine here. I tried disabling Javascript and the
    site was still perfectly useable. The only things that stopped working
    were the rollover effects for the navigation bar links and the search tool.

    I also banged my security to max, and I still couldn't reproduce your error.

    I'm stumped. Perhaps you have a problem with IE. Is it fully up to date?

    (Kiehl's sells hair and skin products in New York's East Village.)
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    JS, as far as I know through windows automatic updates, etc. I am running
    the most recent version of IE. However, I found a way into the Kiehls site
    through another site that came up under google. All my settings are where
    they're supposed to be. I have already downloaded and installed windows
    updates SP1 and SP2 and I am running IE6. If there's something I am missing,
    maybe you know what that might be. Either way, thank you for helping.

    Larry

    "JS" wrote:

    > Larry wrote:
    > > Active scripting is shown as "enabled" under the security settings. The
    > > website I was trying to look at is: www.kiehls.com For whatever reason, I
    > > am unable to view it from either my desktop or laptop computers. When I
    > > click on the site, I get this message: " You need to have JavaScript enabled
    > > in order to browse this website." I think it's a skin care products site.
    >
    > Weird. The site works fine here. I tried disabling Javascript and the
    > site was still perfectly useable. The only things that stopped working
    > were the rollover effects for the navigation bar links and the search tool.
    >
    > I also banged my security to max, and I still couldn't reproduce your error.
    >
    > I'm stumped. Perhaps you have a problem with IE. Is it fully up to date?
    >
    > (Kiehl's sells hair and skin products in New York's East Village.)
    >
Ask a new question

Read More

Javascript Microsoft Windows XP