Sign in with
Sign up | Sign in
Your question

3G/GPS pcie problem

Tags:
  • GPS
  • Mobile Computing
Last response: in Mobile Computing
Share
July 24, 2011 1:34:40 AM

Hi all,
Noob to the forum :bounce: 

Hoping I could pick some experts minds with a problem thats bugging me sooo much that I haven't left my attempt of fixing in 48 hours :( 

I have a Zotac Fusion35-A-E motherboard and i am using a option wireless mini pcie 3g/gps card on the mini pcie connector with a sim card adaptor.

I installed the device successfully and tested the GPS function- Works fine but when I tested the 3G function the connection manager doesn't see the sim card at all- heres the wierd part... It used too! I thought the module was faulty so I had it replaced, I thought the adaptor was faulty had it replaced, I tried the setup on the same motherboard in a different machine still doesn't work.

I have reinstalled XP SP2 and it still doesn't work :(  There has been no conflicts in the device manage

I did get some joy, I found when I remove the module and insert it again when windows is ON it sees the device and the sim card and begins working immediately unit I reboot :(  then it stops working completely again!


I cant figure out whether its a problem with software not initializing the device correctly, hardware which is doubtful considering I changed all the components or perhaps setup

I updated the firmware on the bios, 3g card and even reinstalled the drivers heaps of times to be sure :(  still no luck.

I would be super grateful for any advice or input that could help me solve this

Thanks in advance

Mike

More about : gps pcie problem

July 24, 2011 6:42:17 PM

Anyone??
!