Sign in with
Sign up | Sign in
Your question

windows installer asking for Norton disk to install any pr..

Last response: in Windows XP
Share
Anonymous
June 25, 2005 9:57:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This is an odd problem that just won't go away, I have a friends computer who
has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
just junk anyway. But the problem is that any program that needs to be
installed or updated now gives the message that you need to install the
norton disk in CD drive for unknownname install.
In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
none, Event ID: 1001, Description: Detection of product
'{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
support" blah, blah no help at web link.
Also I cannot get windows update site to even load with anything in it all
no message just blank, other websites seem fine.
Thanks in advance,
Dave

PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
Kaspersy.
Anonymous
June 25, 2005 11:35:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Check this page to uninstalling Norton completely:

http://service1.symantec.com/SUPPORT/nav.nsf/docid/2004...
--
JonyBrv


"dave1ee" wrote:

> This is an odd problem that just won't go away, I have a friends computer who
> has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
> just junk anyway. But the problem is that any program that needs to be
> installed or updated now gives the message that you need to install the
> norton disk in CD drive for unknownname install.
> In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
> none, Event ID: 1001, Description: Detection of product
> '{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
> for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
> support" blah, blah no help at web link.
> Also I cannot get windows update site to even load with anything in it all
> no message just blank, other websites seem fine.
> Thanks in advance,
> Dave
>
> PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
> Kaspersy.
Anonymous
June 26, 2005 1:06:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sorry should have mentioned that I have been there and done that link with
norton before as well as with this time. anyone else try to say why windos
MSI is bad?
Nice try though.

Thanks Dave

"Jonybrv" wrote:

>
> Check this page to uninstalling Norton completely:
>
> http://service1.symantec.com/SUPPORT/nav.nsf/docid/2004...
> --
> JonyBrv
>
>
> "dave1ee" wrote:
>
> > This is an odd problem that just won't go away, I have a friends computer who
> > has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
> > just junk anyway. But the problem is that any program that needs to be
> > installed or updated now gives the message that you need to install the
> > norton disk in CD drive for unknownname install.
> > In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
> > none, Event ID: 1001, Description: Detection of product
> > '{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
> > for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
> > support" blah, blah no help at web link.
> > Also I cannot get windows update site to even load with anything in it all
> > no message just blank, other websites seem fine.
> > Thanks in advance,
> > Dave
> >
> > PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
> > Kaspersy.
Related resources
Anonymous
June 26, 2005 3:26:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I do not know if this might help you but I seem to recall that a friend had
a similar problem with Norton 2004 and he was able to solve it by
downloading the windows install cleanup utility
http://support.microsoft.com/default.aspx?scid=kb;en-us;290301 then removed
the Norton reference from in there and that seemed to solve the problem.
Hope this helps.



"dave1ee" <dave1ee@discussions.microsoft.com> wrote in message
news:73ED438B-1C72-4135-A5EE-255E46A613FA@microsoft.com...
> Sorry should have mentioned that I have been there and done that link with
> norton before as well as with this time. anyone else try to say why windos
> MSI is bad?
> Nice try though.
>
> Thanks Dave
>
> "Jonybrv" wrote:
>
>>
>> Check this page to uninstalling Norton completely:
>>
>> http://service1.symantec.com/SUPPORT/nav.nsf/docid/2004...
>> --
>> JonyBrv
>>
>>
>> "dave1ee" wrote:
>>
>> > This is an odd problem that just won't go away, I have a friends
>> > computer who
>> > has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it
>> > is
>> > just junk anyway. But the problem is that any program that needs to be
>> > installed or updated now gives the message that you need to install the
>> > norton disk in CD drive for unknownname install.
>> > In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
>> > none, Event ID: 1001, Description: Detection of product
>> > '{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during
>> > request
>> > for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
>> > support" blah, blah no help at web link.
>> > Also I cannot get windows update site to even load with anything in it
>> > all
>> > no message just blank, other websites seem fine.
>> > Thanks in advance,
>> > Dave
>> >
>> > PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses
>> > with
>> > Kaspersy.
June 26, 2005 5:50:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

dave1ee wrote:

> This is an odd problem that just won't go away, I have a friends computer who
> has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
> just junk anyway. But the problem is that any program that needs to be
> installed or updated now gives the message that you need to install the
> norton disk in CD drive for unknownname install.
> In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
> none, Event ID: 1001, Description: Detection of product
> '{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
> for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
> support" blah, blah no help at web link.
> Also I cannot get windows update site to even load with anything in it all
> no message just blank, other websites seem fine.
> Thanks in advance,
> Dave
>
> PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
> Kaspersy.

Try the the windows installer clean up utility:
Description of the Windows Installer CleanUp Utility
http://support.microsoft.com/?id=290301


--
Rock
MS MVP Windows - Shell/User
Anonymous
June 26, 2005 10:29:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

That program didn't do the trick either :( . There are a couple of other
problems I have found now as well..
1.) There is an error message on start up that states NDA ERROR "Failed to
initialize script engine for JavaScript.
2.) Help & Support does not work at all, the cursor flashes the hour glas
but no displayed elp & support, it just doesnt come up.
3.) Search Does not function when you click on search the animated dog pops
up in the left pane but nothing else is in the search pane such as the box to
put file being searched for or anything like where to seach ETC.
Plus the original problems of:
1.) Windows update site to even load with anything in it all no message just
blank, all other websites load fine.
2.) Windows installer program described below.
Whew, a lot of bad things going on here.

Any help greatly appreciated!!
I am going to try & install a search and recover program to see what files
were deleted and can be recovered at this point.

Dave


"Rock" wrote:

> dave1ee wrote:
>
> > This is an odd problem that just won't go away, I have a friends computer who
> > has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
> > just junk anyway. But the problem is that any program that needs to be
> > installed or updated now gives the message that you need to install the
> > norton disk in CD drive for unknownname install.
> > In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
> > none, Event ID: 1001, Description: Detection of product
> > '{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
> > for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
> > support" blah, blah no help at web link.
> > Also I cannot get windows update site to even load with anything in it all
> > no message just blank, other websites seem fine.
> > Thanks in advance,
> > Dave
> >
> > PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
> > Kaspersy.
>
> Try the the windows installer clean up utility:
> Description of the Windows Installer CleanUp Utility
> http://support.microsoft.com/?id=290301
>
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
June 26, 2005 2:19:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

dave1ee wrote:

> That program didn't do the trick either :( . There are a couple of other
> problems I have found now as well..
> 1.) There is an error message on start up that states NDA ERROR "Failed to
> initialize script engine for JavaScript.
> 2.) Help & Support does not work at all, the cursor flashes the hour glas
> but no displayed elp & support, it just doesnt come up.
> 3.) Search Does not function when you click on search the animated dog pops
> up in the left pane but nothing else is in the search pane such as the box to
> put file being searched for or anything like where to seach ETC.
> Plus the original problems of:
> 1.) Windows update site to even load with anything in it all no message just
> blank, all other websites load fine.
> 2.) Windows installer program described below.
> Whew, a lot of bad things going on here.
>
> Any help greatly appreciated!!
> I am going to try & install a search and recover program to see what files
> were deleted and can be recovered at this point.
>
> Dave
>
>
> "Rock" wrote:
>
>
>>dave1ee wrote:
>>
>>
>>>This is an odd problem that just won't go away, I have a friends computer who
>>>has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
>>>just junk anyway. But the problem is that any program that needs to be
>>>installed or updated now gives the message that you need to install the
>>>norton disk in CD drive for unknownname install.
>>>In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
>>>none, Event ID: 1001, Description: Detection of product
>>>'{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
>>>for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
>>>support" blah, blah no help at web link.
>>>Also I cannot get windows update site to even load with anything in it all
>>>no message just blank, other websites seem fine.
>>> Thanks in advance,
>>> Dave
>>>
>>>PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
>>>Kaspersy.
>>
>>Try the the windows installer clean up utility:
>>Description of the Windows Installer CleanUp Utility
>>http://support.microsoft.com/?id=290301
>>
>>
>>--
>>Rock
>>MS MVP Windows - Shell/User
>>
>>

You've been hit with a terrible virus - Norton. Many times the only way
to really get rid of it and have a smooth running system is a clean install.

--
Rock
MS MVP Windows - Shell/User
Anonymous
June 27, 2005 4:41:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Has to be a solution to this short or clean install!!!

"Rock" wrote:

> dave1ee wrote:
>
> > That program didn't do the trick either :( . There are a couple of other
> > problems I have found now as well..
> > 1.) There is an error message on start up that states NDA ERROR "Failed to
> > initialize script engine for JavaScript.
> > 2.) Help & Support does not work at all, the cursor flashes the hour glas
> > but no displayed elp & support, it just doesnt come up.
> > 3.) Search Does not function when you click on search the animated dog pops
> > up in the left pane but nothing else is in the search pane such as the box to
> > put file being searched for or anything like where to seach ETC.
> > Plus the original problems of:
> > 1.) Windows update site to even load with anything in it all no message just
> > blank, all other websites load fine.
> > 2.) Windows installer program described below.
> > Whew, a lot of bad things going on here.
> >
> > Any help greatly appreciated!!
> > I am going to try & install a search and recover program to see what files
> > were deleted and can be recovered at this point.
> >
> > Dave
> >
> >
> > "Rock" wrote:
> >
> >
> >>dave1ee wrote:
> >>
> >>
> >>>This is an odd problem that just won't go away, I have a friends computer who
> >>>has win XP sp-2 they had Norton 2005 on it and uninstalled it cause it is
> >>>just junk anyway. But the problem is that any program that needs to be
> >>>installed or updated now gives the message that you need to install the
> >>>norton disk in CD drive for unknownname install.
> >>>In event viewer is says "Source: MsiInstaller, Type: Warning, Category:
> >>>none, Event ID: 1001, Description: Detection of product
> >>>'{C6F5B6CF-609C-428E-CA83176C021B}', feature 'Complete' failed during request
> >>>for component'{A07EA0AF-E117-4A34-8D54-5D826F12988C}' for more help &
> >>>support" blah, blah no help at web link.
> >>>Also I cannot get windows update site to even load with anything in it all
> >>>no message just blank, other websites seem fine.
> >>> Thanks in advance,
> >>> Dave
> >>>
> >>>PS Had removed Bagle.at & bagle.au worms & downloder trojan viruses with
> >>>Kaspersy.
> >>
> >>Try the the windows installer clean up utility:
> >>Description of the Windows Installer CleanUp Utility
> >>http://support.microsoft.com/?id=290301
> >>
> >>
> >>--
> >>Rock
> >>MS MVP Windows - Shell/User
> >>
> >>
>
> You've been hit with a terrible virus - Norton. Many times the only way
> to really get rid of it and have a smooth running system is a clean install.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
!