Sign in with
Sign up | Sign in
Your question

My mobile connected with wifi but internet is not working

Last response: in General Connectivity
Share
September 10, 2011 2:05:35 AM

when i connect my galaxy ace with my wifi brodband then it connected but internet is not working whats the problem... what can i do?????

More about : mobile connected wifi internet working

August 12, 2012 6:25:44 AM

vbla17 said:
when i connect my galaxy ace with my wifi brodband then it connected but internet is not working whats the problem... what can i do?????

did u find out a solution to your problem?? cause i am facing a similar problem :(  ??
m
0
l
October 30, 2012 7:50:37 AM

Ya..
me too cnt access to the internet with Nokia N8 and hTc chacha..
m
0
l
Related resources
February 20, 2013 1:58:45 PM

ya me tooooooooooo in c601 wat to do
m
0
l
May 16, 2013 10:31:58 AM

same problem

several notebooks are running on my accesspoint but not any smartphone.

the accesspoint is a dlink router that is set to act just as a accesspoint, not as a router. it gets its internet access via a lan cable and there is no wifi connection between the main router and the accesspoint.

somehow smartphones dont want to be connected to this accesspoint, even not an ipad.

any ideas?

m
0
l
August 1, 2013 11:12:53 PM

manually put DNS setting into modem
m
0
l
January 14, 2014 7:48:39 PM

ya me too m also facing the same problem with my canvas A116i plz help...:??: 
m
0
l
February 3, 2014 12:17:42 AM

vedanshee agrawal said:
ya me too m also facing the same problem with my canvas A116i plz help...:??: 


Use bridging on your DSL modem and follow the instruction on the below link.

http://www.tp-link.us/article/?faqid=86
m
0
l
June 24, 2014 2:08:31 PM

vbla17 said:
when i connect my galaxy ace with my wifi brodband then it connected but internet is not working whats the problem... what can i do?????


Well I had that problem as well, check your time and date if they are wrong the wi-fi won't work I fixed it and the wi-fi worked again.
Fix that and the wi-fi should fix itself.
m
0
l
!