Sign in with
Sign up | Sign in
Your question

Will old Palm Pilot PDAs synchronize with Windows 7?

Last response: in Cell Phones & Smartphones
Share
November 2, 2010 8:01:32 PM

I use a perfectly good Palm M515 (Desktop ver. 4.1.4), but can't synch with Windows 7 Has Palm found a way to do this yet? I don't want to upgrde to a more recent Palm.
January 4, 2012 12:51:46 AM

mrblahbox said:
Cannot be done with 64 bit Windows via usb. No drivers, none coming. Some users have had good results with sync via bluetooth.

try this

http://kb.palm.com/wps/portal/kb/common/article/49229_e...



I tried to follow the step by step instructions at the website above, but when it says click the hotsync icon, then select settings then select connections then select bluetooth, THERE IS NO BLUETOOTH OPTION TO SELECT! So, what do I do?

ozzkc
Related resources
January 10, 2012 1:39:14 PM

Yes this can be done. If you have a wirless computer or Bluetooth, download Palm update 6.2. The go to settings and follow Bluetooth setup. It is amazing easy.
February 25, 2012 11:51:27 AM

ozzkc said:
I tried to follow the step by step instructions at the website above, but when it says click the hotsync icon, then select settings then select connections then select bluetooth, THERE IS NO BLUETOOTH OPTION TO SELECT! So, what do I do?

ozzkc



Hello,

I was able to get it working with this Bluetooth Dongle:
Hama Nano-Bluetooth-USB-Adapter Version 2.1 + EDR Class2
http://www.amazon.de/Hama-Nano-Bluetooth-USB-Adapter-Ve...
and Windows 7 Ultimate 64 Bit with SP1.

Install the bluetooth dongle and get it working.
First check, if your Palm is found during a Bluetooth scan on your PC.
Check if your PC is found on a bluetooth scan on your Palm.

On my Palm Tungsten T I set up a new connection:
Name: whatever you want...
Connect with (I have a German OS on my palm so I try to translate): PC
Via: Bluetooth
Device: here you have to switch on the Bluetooth Dongle on your PC and scan your PC from the Palm, if your PC is found on the Palm, add it
to your trusted devices on the Palm and enter the connection here. Maybe you have to add a PIN code on PC and Palm to set
up the connection.
I did not have to change the "Details" settings on the Palm.

On your PC you should now see your Palm as connected device.

I guess you have installed the PalmDesktopWin62.exe which is version 6.2.2 .
Do not hotsync after installation!
I had to set up the connection first, hotsync and then it did not show the adresses, memopad in the Palm Desktop 6.2.2 .
I reinstalled Palm Desktop 6.2.2, hotsynced once more and then it was all there: adresses, memopad, tasks and so on.

On the PC the Hotsync Manager should be version 7.0.2 .
In the connection section I have "USB" and "Serial" selected, there is no "Bluetooth" and it never was there.
In my bluetooth connection settings on the PC I have set COM4 as serial bluetooth.
So what I am actually doing is a serial sync via bluetooth.

You have to select your new connection on the Palm as (local) Hotsync (it should be in the list of Hotsync possibilities).
You have to start the hotsync from your palm device.
Be aware that the first hotsync takes a very long time, be patient ;-) .

There is nearly always an error in the hotsync protocoll that the Bluetooth Trusted Devices and the Bluetooth Device Cache on
your Palm was not synced but you can ignore this - it does not harm anything.

February 25, 2012 12:02:29 PM

Next step will be to sync my very old Palmpilot Professional which has no bluetooth. ;-)

Did anybody try a hotsync via serial cable on Windows 7 64 Bit Ultimate SP1 ?
In theory it should be the same as described by me above but this time COM1 instead of
COM4.
But this is only theory. :-)
February 25, 2012 2:29:05 PM

Sync with old Palmpilot Professional ( http://en.wikipedia.org/wiki/PalmPilot_Professional ) and
Windows 7 Ultimate 64 Bit SP1 works.

I am using an older USB to serial adapter that I already used to connect to modems under Linux:
DA-70145 from Digitus: http://wiki.digitus.de/de/DA-70145

You need a new driver for Windows 7 64 Bit for this adapter.
The driver is linked from the above page and can be found here:
http://www.prolific.com.tw/eng/downloads.asp?ID=31

(btw. this is the way how hardware and software providers should act:
a link to the place where you find all the drivers for a "new" OS like Windows 7.
All the 32Bit and 64 Bit drivers on one page, no search, no hassle.
I appreciate the way how Digitus handles this (no - I am not working for Digitus ;-) ) ).

First install the driver (which is part of PL2303_Prolific_DriverInstaller_v1.5.0.zip),
if the driver is installed correctly, then plug in the USB/Serial adapter.
The adapter had COM7 assigned in my case.
If there are no error messages, connect the cradle of the old Palmpilot Professional to the adapter.
Press the Hotsync Button on the cradle.
On the first Hotsync the PalmDesktop 6.2.2 tries to install some files on the old Palmpilot which
will of course fail. You have to interrupt the hotsync.
The Palmpilot will show an error and has to be resetted.
On the Windows machine you have to check the Hotsync Manager, if the new profile has been created (if you use several Palms). Go to that profile and disable everything except the standard applications of the Palmpilot Professional.
Be sure to disable install, otherwise it installs the software which is too new for that old Palmpilot.
Afterwards the hotsync should work without problems.
On Palm Desktop you may have to select category "All" to show all adresses afterwards.

Edit: there is a tiny quirk when hotsyncing the Palmpilot Professional: afterwards the BT Hotsync of the Tungsten does not work!
Obviously the COM port in the Hotsync Manager is set to COM7 for the Prolific adapter. I tried to deselect the Serial item in the Hotsync Manager
and select it afterwards so that I can choose COM4 instead of COM7 but this did not work. After reboot I was able to
Hotsync the Tungsten via BT again. I do not know why the COM setting in Hotsync manager does not work but currently this is no big issue
since I very rarely sync the Professional. ;-)
!