Sign in with
Sign up | Sign in
Your question

Cannot use windows XP HOME

Last response: in Windows XP
Share
Anonymous
June 26, 2005 9:31:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

I have a windows xp home edition pc here, and I cannot use it no more, 2
days ago it was working fine, until yesterday, i only had a blank screen,
with the cursor. I can move the cursor around but he rest is black. No hard
drive activity I have tried safe mode, but that doesn't work either, I have
service pack 2 installed since bot up months ago. When i restart I get the
LOADING WINDOWS XP LOGO which basically tells me that it is loading but
instead of staying there it's usual time of about 10 to 15 seconds it can
stay there 3 minutes or more (blue bar keeps moving) allot of hard drive
activity, after that where the sign in screen should apprear i get the cursor
and black screen with nothing and hard drive activity stops. I cna only move
ht ecursor around but nothing else. Can anyone help me? I have really
important files on that pc (gigs worth of pictures, gigs worth of emails to
backup and my favorites of 2 user accounts. Also to be able to save my
webpage would be a great plus!
Thanks for all your help.

More about : windows home

June 26, 2005 9:46:20 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Marc-O wrote:

> Hello,
>
> I have a windows xp home edition pc here, and I cannot use it no more,
> 2 days ago it was working fine, until yesterday, i only had a blank
> screen, with the cursor. I can move the cursor around but he rest is
> black. No hard drive activity I have tried safe mode, but that doesn't
> work either, I have service pack 2 installed since bot up months ago.
> When i restart I get the LOADING WINDOWS XP LOGO which basically tells
> me that it is loading but instead of staying there it's usual time of
> about 10 to 15 seconds it can stay there 3 minutes or more (blue bar
> keeps moving) allot of hard drive activity, after that where the sign
> in screen should apprear i get the cursor and black screen with
> nothing and hard drive activity stops. I cna only move ht ecursor
> around but nothing else. Can anyone help me? I have really important
> files on that pc (gigs worth of pictures, gigs worth of emails to
> backup and my favorites of 2 user accounts. Also to be able to save my
> webpage would be a great plus! Thanks for all your help.

Based on the information in your post, I'm going to suggest that you
take the machine to a professional computer repair shop (not your local
equivalent of BigStoreUSA). They will be able to retrieve your data and
run diagnostics on the machine. It sounds to me like a hardware issue.

I am not saying this to hurt your feelings; I'm just being practical.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
June 26, 2005 10:13:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

I am currently testing everything except for my harddrive and mother board I
know that it is not my video card or my DDR RAM i will be tasing my sound and
Modem lster on, otherthan my onboard LAN there is nothing else that can go
wrong

What else could it be? Are you sure it is not SOFTWARE??? becase it does not
load in SAFE MODE EITHER

Thank allot for all your help!
Marc-o

"Malke" wrote:

> Marc-O wrote:
>
> > Hello,
> >
> > I have a windows xp home edition pc here, and I cannot use it no more,
> > 2 days ago it was working fine, until yesterday, i only had a blank
> > screen, with the cursor. I can move the cursor around but he rest is
> > black. No hard drive activity I have tried safe mode, but that doesn't
> > work either, I have service pack 2 installed since bot up months ago.
> > When i restart I get the LOADING WINDOWS XP LOGO which basically tells
> > me that it is loading but instead of staying there it's usual time of
> > about 10 to 15 seconds it can stay there 3 minutes or more (blue bar
> > keeps moving) allot of hard drive activity, after that where the sign
> > in screen should apprear i get the cursor and black screen with
> > nothing and hard drive activity stops. I cna only move ht ecursor
> > around but nothing else. Can anyone help me? I have really important
> > files on that pc (gigs worth of pictures, gigs worth of emails to
> > backup and my favorites of 2 user accounts. Also to be able to save my
> > webpage would be a great plus! Thanks for all your help.
>
> Based on the information in your post, I'm going to suggest that you
> take the machine to a professional computer repair shop (not your local
> equivalent of BigStoreUSA). They will be able to retrieve your data and
> run diagnostics on the machine. It sounds to me like a hardware issue.
>
> I am not saying this to hurt your feelings; I'm just being practical.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Related resources
Anonymous
June 27, 2005 1:19:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

From what you say in your post it is definitely a Hardware issue. Possibility of the HD

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Marc-O" <MarcO@discussions.microsoft.com> wrote in message news:F99F7455-C0F8-475E-BA08-1A2D65BDC1B9@microsoft.com...
> Hello,
>
> I am currently testing everything except for my harddrive and mother board I
> know that it is not my video card or my DDR RAM i will be tasing my sound and
> Modem lster on, otherthan my onboard LAN there is nothing else that can go
> wrong
>
> What else could it be? Are you sure it is not SOFTWARE??? becase it does not
> load in SAFE MODE EITHER
>
> Thank allot for all your help!
> Marc-o
>
> "Malke" wrote:
>
> > Marc-O wrote:
> >
> > > Hello,
> > >
> > > I have a windows xp home edition pc here, and I cannot use it no more,
> > > 2 days ago it was working fine, until yesterday, i only had a blank
> > > screen, with the cursor. I can move the cursor around but he rest is
> > > black. No hard drive activity I have tried safe mode, but that doesn't
> > > work either, I have service pack 2 installed since bot up months ago.
> > > When i restart I get the LOADING WINDOWS XP LOGO which basically tells
> > > me that it is loading but instead of staying there it's usual time of
> > > about 10 to 15 seconds it can stay there 3 minutes or more (blue bar
> > > keeps moving) allot of hard drive activity, after that where the sign
> > > in screen should apprear i get the cursor and black screen with
> > > nothing and hard drive activity stops. I cna only move ht ecursor
> > > around but nothing else. Can anyone help me? I have really important
> > > files on that pc (gigs worth of pictures, gigs worth of emails to
> > > backup and my favorites of 2 user accounts. Also to be able to save my
> > > webpage would be a great plus! Thanks for all your help.
> >
> > Based on the information in your post, I'm going to suggest that you
> > take the machine to a professional computer repair shop (not your local
> > equivalent of BigStoreUSA). They will be able to retrieve your data and
> > run diagnostics on the machine. It sounds to me like a hardware issue.
> >
> > I am not saying this to hurt your feelings; I'm just being practical.
> >
> > Malke
> > --
> > Elephant Boy Computers
> > www.elephantboycomputers.com
> > "Don't Panic!"
> > MS-MVP Windows - Shell/User
> >
Anonymous
June 27, 2005 1:19:55 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Shoot thanks allot I will try a recovery and if it does not work I will call
emachines for another one. Thanks allot

"Peter Foldes" wrote:

> From what you say in your post it is definitely a Hardware issue. Possibility of the HD
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Marc-O" <MarcO@discussions.microsoft.com> wrote in message news:F99F7455-C0F8-475E-BA08-1A2D65BDC1B9@microsoft.com...
> > Hello,
> >
> > I am currently testing everything except for my harddrive and mother board I
> > know that it is not my video card or my DDR RAM i will be tasing my sound and
> > Modem lster on, otherthan my onboard LAN there is nothing else that can go
> > wrong
> >
> > What else could it be? Are you sure it is not SOFTWARE??? becase it does not
> > load in SAFE MODE EITHER
> >
> > Thank allot for all your help!
> > Marc-o
> >
> > "Malke" wrote:
> >
> > > Marc-O wrote:
> > >
> > > > Hello,
> > > >
> > > > I have a windows xp home edition pc here, and I cannot use it no more,
> > > > 2 days ago it was working fine, until yesterday, i only had a blank
> > > > screen, with the cursor. I can move the cursor around but he rest is
> > > > black. No hard drive activity I have tried safe mode, but that doesn't
> > > > work either, I have service pack 2 installed since bot up months ago.
> > > > When i restart I get the LOADING WINDOWS XP LOGO which basically tells
> > > > me that it is loading but instead of staying there it's usual time of
> > > > about 10 to 15 seconds it can stay there 3 minutes or more (blue bar
> > > > keeps moving) allot of hard drive activity, after that where the sign
> > > > in screen should apprear i get the cursor and black screen with
> > > > nothing and hard drive activity stops. I cna only move ht ecursor
> > > > around but nothing else. Can anyone help me? I have really important
> > > > files on that pc (gigs worth of pictures, gigs worth of emails to
> > > > backup and my favorites of 2 user accounts. Also to be able to save my
> > > > webpage would be a great plus! Thanks for all your help.
> > >
> > > Based on the information in your post, I'm going to suggest that you
> > > take the machine to a professional computer repair shop (not your local
> > > equivalent of BigStoreUSA). They will be able to retrieve your data and
> > > run diagnostics on the machine. It sounds to me like a hardware issue.
> > >
> > > I am not saying this to hurt your feelings; I'm just being practical.
> > >
> > > Malke
> > > --
> > > Elephant Boy Computers
> > > www.elephantboycomputers.com
> > > "Don't Panic!"
> > > MS-MVP Windows - Shell/User
> > >
>
June 27, 2005 1:36:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Marc-O wrote:

> Hello,
>
> I have a windows xp home edition pc here, and I cannot use it no more, 2
> days ago it was working fine, until yesterday, i only had a blank screen,
> with the cursor. I can move the cursor around but he rest is black. No hard
> drive activity I have tried safe mode, but that doesn't work either, I have
> service pack 2 installed since bot up months ago. When i restart I get the
> LOADING WINDOWS XP LOGO which basically tells me that it is loading but
> instead of staying there it's usual time of about 10 to 15 seconds it can
> stay there 3 minutes or more (blue bar keeps moving) allot of hard drive
> activity, after that where the sign in screen should apprear i get the cursor
> and black screen with nothing and hard drive activity stops. I cna only move
> ht ecursor around but nothing else. Can anyone help me? I have really
> important files on that pc (gigs worth of pictures, gigs worth of emails to
> backup and my favorites of 2 user accounts. Also to be able to save my
> webpage would be a great plus!
> Thanks for all your help.

Always have a full and complete backup of important data.

--
Rock
MS MVP Windows - Shell/User
Anonymous
June 29, 2005 1:38:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello Rock,

I make backups every week, but in my backup I include emails very important
emails, and if I do not get the emails that i got between that last backup I
could lose allot of money, My hard drive is working fine I now beleive this
is a SOFTWARE issue possibly with windows xp home, a virus or something, I am
requesting any help anyone can get me, I have tried using my windows 98se
system and putting that hard drive as slave on my other pc but for some
reason it does not detect it. It works fine as master. Can anyone help? Could
it be comething to do with the FAT32 and NTFS??????? Maybe the 2 don't go
together with windows 98se.??? Becase I really canot detect the 2nd hard
drive with all th important information on it. Thanks a Million People

"Rock" wrote:

> Marc-O wrote:
>
> > Hello,
> >
> > I have a windows xp home edition pc here, and I cannot use it no more, 2
> > days ago it was working fine, until yesterday, i only had a blank screen,
> > with the cursor. I can move the cursor around but he rest is black. No hard
> > drive activity I have tried safe mode, but that doesn't work either, I have
> > service pack 2 installed since bot up months ago. When i restart I get the
> > LOADING WINDOWS XP LOGO which basically tells me that it is loading but
> > instead of staying there it's usual time of about 10 to 15 seconds it can
> > stay there 3 minutes or more (blue bar keeps moving) allot of hard drive
> > activity, after that where the sign in screen should apprear i get the cursor
> > and black screen with nothing and hard drive activity stops. I cna only move
> > ht ecursor around but nothing else. Can anyone help me? I have really
> > important files on that pc (gigs worth of pictures, gigs worth of emails to
> > backup and my favorites of 2 user accounts. Also to be able to save my
> > webpage would be a great plus!
> > Thanks for all your help.
>
> Always have a full and complete backup of important data.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
June 29, 2005 2:34:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Marc-O wrote:

> Hello Rock,
>
> I make backups every week, but in my backup I include emails very important
> emails, and if I do not get the emails that i got between that last backup I
> could lose allot of money, My hard drive is working fine I now beleive this
> is a SOFTWARE issue possibly with windows xp home, a virus or something, I am
> requesting any help anyone can get me, I have tried using my windows 98se
> system and putting that hard drive as slave on my other pc but for some
> reason it does not detect it. It works fine as master. Can anyone help? Could
> it be comething to do with the FAT32 and NTFS??????? Maybe the 2 don't go
> together with windows 98se.??? Becase I really canot detect the 2nd hard
> drive with all th important information on it. Thanks a Million People
>


If the drive is formatted NTFS then it won't be seen in a 98se system
which can only see FAT partitions. Slave the drive in another XP or
win2k computer and copy the data.

--
Rock
MS MVP Windows - Shell/User
Anonymous
June 29, 2005 6:21:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Rock wrote:
>
> > requesting any help anyone can get me, I have tried using my windows 98se
> > system and putting that hard drive as slave on my other pc but for some
> > reason it does not detect it. It works fine as master. Can anyone help? Could
> > it be comething to do with the FAT32 and NTFS??????? Maybe the 2 don't go
> > together with windows 98se.??? Becase I really canot detect the 2nd hard
> > drive with all th important information on it. Thanks a Million People
>
> If the drive is formatted NTFS then it won't be seen in a 98se system
> which can only see FAT partitions.

Unless you use a special utility to let win98 see NTFS drives:
http://www.sysinternals.com/Utilities/NtfsWindows98.htm...

Of course there are several free dos apps that do the same also.




--
http://www.bootdisk.com/
!