Sign in with
Sign up | Sign in
Your question

issues with LG GSA-4081A

Last response: in Storage
Share
May 30, 2004 7:19:11 PM

I just bought a brand new pc: Intel P4 3.0GHz Northwood 800MHz FSB, 2x256 Kingston KVR400X64C3A PC3200 DDR ,a MSI PT880 Neo and a LG GSA-4081B DVD-writer.

My problem is the following: I can't burn DVD+r/-r's, it just fails. I've tried with Stomp RecordNow MAX 4.5, PrimoDVD 2.8.00, several Nero Burning Rom versions. I've tried with 2 different versions of Win2k Professional SP4(2 different cd's), and Win XP Proffesional SP1... i've updated the firmware to version A101 and the aspi drivers to 4.71.

In RecordNow Max & PrimoDVD i get an error message at startup that i don't have a caompatible recording device in my computer. Nero however doesn't report any errors at all (Though it says that the drive have no Buffer Underrun Protection and i know that it has JustLink.)

Windows has named the drive HL-DT-ST DVDRAM GSA-4081B , wich i find strange since it's an original LG Writer...

And i've tried switching master/slave/CS and changeing IDE-cables....

I can burn regular CD-r without any problems at all, and i have no problems reading DVD+R's i've made before.

<P ID="edit"><FONT SIZE=-1><EM>Edited by dark_dregg on 05/30/04 03:21 PM.</EM></FONT></P>

More about : issues gsa 4081a

May 31, 2004 3:34:27 PM

///I just bought a brand new pc: Intel P4 3.0GHz Northwood 800MHz FSB, 2x256 Kingston KVR400X64C3A PC3200 DDR ,a MSI PT880 Neo and a LG GSA-4081B DVD-writer.




Have you gone through your dealerships support site from where you bought the computer, is it a Dell or something like that, or did you buy it locally? There could be a problem with the burner, is it possible to have it switched to another brand of burner, two different OP/SYS with basically the same results would seem to point to other problems.

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=25..." target="_new">My Rig</A>
June 1, 2004 4:45:37 AM

The thing is probably called DVD-RAM because it supports it! Some LG drives do! As far as Nero not recognizing JustLink, Nero probably needs to update their software to recognize it.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
June 1, 2004 11:33:53 PM

Sounds like a faulty install, and not pointing fingers at you, just that obviously things are not co-existing well.

I had to re-install my 4040 after I updated my Pioneer DVD-ROM drivers because it applied the update to everything. NERO no longer recognized a recordable drive (just 2 DVD ROM), and my USB2.0 CD-RW became a CD-ROM too. I did a fresh install and voila, everything AOK. So you may have had some conflict somewhere.

If you've tried to fresh install (if that's what the trying it with 2 diff. version + XP means), then I don't know. Check device manager and try assigning the drives and adding the drivers manually.


- You need a licence to buy a gun, but they'll sell anyone a stamp <i>(or internet account)</i> ! - <font color=green>RED </font color=green> <font color=red> GREEN</font color=red> GA to SK :evil: 
!