Sign in with
Sign up | Sign in
Your question

Random low fps spikes in game

Last response: in Laptops & Notebooks
Share
December 7, 2008 12:50:52 AM

Hello there, I have an Acer Aspire 7720z (awesome laptop), no modifications whatsoever and its fairly new. ive had it for coming on 3 months and about 5 days ago my games started to lag randomly. I would get 5 minutes of high FPS in whatever game, say Garrysmod or Half life 2 i get about 50-60 frames, Countestrike is about 60-70 Left 4 Dead i get 20-30 and so on.

anyway this lag spike lasts about a minute and i get another 5 minutes free from it. I get this pattern untill im sick playing the game with that pettern of annoying drops in performance or i do something to crash the game. i always find a way to crash every game in every level =/. so my normal good FPS goes down to the likes of 10 to about 3, it gets gradual and lets off. my fps counter i had on shows in hl2 its that 50-60 then a while in it suddenly goes to 10-5 then its unbearable for a while showing only 1-4 and suddenly lets off. in some other games it starts and never goes away. Now Ive updated all hardware drivers, virus checked it, scans, defragged the lot. no improvement.

system specs:

Processor Information:
Vendor: GenuineIntel
Speed: 1463 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported

Network Information:
Network Speed:

Windows Version:
Windows Vista (32 bit)
NTFS: Supported

Video Card:
Driver: Mobile Intel(R) 965 Express Chipset Family
DirectX Driver Name: igdumdx32.dll
Driver Version Not Detected
DirectX Driver Version: 7.15.10.1576
Driver Date Not Detected
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: Mobile Intel(R) 965 Express Chipset Family
VendorID: 0x8086
DeviceID: 0x2a02
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1440 x 900
Desktop Resolution: 1440 x 900
Primary Display Size: 20.00" x 12.52" (23.58" diag)
50.8cm x 31.8cm (59.9cm diag)
Primary Bus Type Not Detected
Primary VRAM: 208 MB
Supported MSAA Modes Not Detected


Sound card:
Audio device: Speakers (Realtek High Definiti

Memory:
RAM: 2037 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 142631 Mb
Largest Free Hard Disk Block: 41706 Mb
OS Install Date: Oct 21 2007
Installed Packages: Firefox,Windows Firewall



Ill update the question if ive missed out anything. any sugestions would be great and much appreciated. thankyou for your time :) 

Max
Anonymous
a b D Laptop
June 17, 2009 1:01:09 PM

i have the exact same problem, have you found anyway to fix it yet?

it really does ruin gameplay and many people seem to have this problem but no reason why!! :( 
June 23, 2009 9:45:41 AM

Its the Intel(R) 965 express chipset you are having on board.... ditch that and get a better graphics card...
max refresh rate you can get currently is only 60pfs.... 75fps and above.. then you be in action :) 
Related resources
July 4, 2009 8:26:47 PM

It's not a graphic issue, at least in my case. I can run old and new games with the same problem. 20 seconds of 100FPS then like 10 seconds of 4 fps.

-It's not a temperature issue, 45°C looks fine.
-Not a spec issue, I have the 9600GT with latest drivers, 4 Gigs of Ram and AMD 64X2 3.0Ghz
-Not a background processes issue, nothing is consuming neither RAM or CPU.

Actually, with the game running, the CPU Usage is around 30% and the Commit Charge around 400 / 5211 M
August 23, 2009 3:15:01 PM

This problem used to happen to me too. Really annoying. Like my Fps usually is 70-100 in Counter Strike and all of a sudden 5-15. But I did the following. Worked for me at least: One of my RAMs was probably damaged so I took it out, but still didnt resolve the problem, then I cleaned my CPU fan and everything in PC. I play with my computer open. I get 70-80 FPS no problem. Though I am getting another problem now and I would like some help, its similar to this one. But a bit less annoying. Instead of falling to 5-15 FPS it falls from 60-80 to 18+ FPS in like 15 milliseconds. Its still annoying. I belive its cuz I havent enough RAM. Im gonna test low graphical games and see if thats the problem. If it is im gonna buy 1 more 1GB RAM. IF it isnt I, will be saving money to buy a new PC. Thats it guys.

Here are My specs:

Video Card: Sapphire ATI Radeon x1650 512mb(Pretty good)
Proccessor: Intel Pentium 4 3.0 GhZ(Pretty good too cuz of the Proccessor speed)
RAM: 1 GB ram(Acceptable)
Motherboard: ASUS P5PE-VM(Not very good)
Cooler for CPU: Came with my Proccessor(Seems to work fine, CPU temp around 60)
Cooler for GPU: Came with my Graphics Card(Not very good, I get around 70)
HDD: 1 with 49GB(CRAP) and anotherone with 149GB(Good)

I have these games:
1. Counter Strike Source (60-100 FPS)
2. Half Life 2 Franchise (30-70 FPS)
3. Crysis (20-40 FPS)
4. Burnout Paradise (IDK, around -30 FPS)
August 25, 2009 6:27:04 PM

ExcessiveOverkill said:
Hello there, I have an Acer Aspire 7720z (awesome laptop), no modifications whatsoever and its fairly new. ive had it for coming on 3 months and about 5 days ago my games started to lag randomly. I would get 5 minutes of high FPS in whatever game, say Garrysmod or Half life 2 i get about 50-60 frames, Countestrike is about 60-70 Left 4 Dead i get 20-30 and so on.

anyway this lag spike lasts about a minute and i get another 5 minutes free from it. I get this pattern untill im sick playing the game with that pettern of annoying drops in performance or i do something to crash the game. i always find a way to crash every game in every level =/. so my normal good FPS goes down to the likes of 10 to about 3, it gets gradual and lets off. my fps counter i had on shows in hl2 its that 50-60 then a while in it suddenly goes to 10-5 then its unbearable for a while showing only 1-4 and suddenly lets off. in some other games it starts and never goes away. Now Ive updated all hardware drivers, virus checked it, scans, defragged the lot. no improvement.

system specs:

Processor Information:
Vendor: GenuineIntel
Speed: 1463 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported

Network Information:
Network Speed:

Windows Version:
Windows Vista (32 bit)
NTFS: Supported

Video Card:
Driver: Mobile Intel(R) 965 Express Chipset Family
DirectX Driver Name: igdumdx32.dll
Driver Version Not Detected
DirectX Driver Version: 7.15.10.1576
Driver Date Not Detected
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: Mobile Intel(R) 965 Express Chipset Family
VendorID: 0x8086
DeviceID: 0x2a02
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1440 x 900
Desktop Resolution: 1440 x 900
Primary Display Size: 20.00" x 12.52" (23.58" diag)
50.8cm x 31.8cm (59.9cm diag)
Primary Bus Type Not Detected
Primary VRAM: 208 MB
Supported MSAA Modes Not Detected


Sound card:
Audio device: Speakers (Realtek High Definiti

Memory:
RAM: 2037 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 142631 Mb
Largest Free Hard Disk Block: 41706 Mb
OS Install Date: Oct 21 2007
Installed Packages: Firefox,Windows Firewall



Ill update the question if ive missed out anything. any sugestions would be great and much appreciated. thankyou for your time :) 

Max

i just updated topaviliondv7-2111tx with 1 gig mobility radeon hd 4650 and i get stagered frame rates and lag at 60 fps itried at lowest setings and same i have tried everything i know of and still happens . looking on the net they say it catalist thats the problem but u cant do nothing a bout it so its an expensive mistake on my part this video card is a dud i hope u have beter luk i sencierly do becouse this is a pane lol
!