Sign in with
Sign up | Sign in
Your question

New Hard Disk Won't Work Right..Is It Me?

Last response: in Storage
Share
June 2, 2004 9:49:15 PM

Recently purchased a MDT 100 gig 7200 RPM 8mb cache drive and I cannot get it to function properly. Windows Setup tells me it cannot format this drive and if I try to use it as extra storage in a running WinXP install it performs at maybe 1/100th of its performance capacity and my system hangs/slows down constantly, almost as if the drive is running at the speed of a 4x cdrom drive, making the drive unusable. At one point it simply disappeared from drive management and windows explorer completely and would not come back.

I have tried formatting with WD tools, Seagate tools and Maxtor tools. I have tried zeroing the drive, it will not fdisk (verifies the drive integrity endlessly).

I replaced my motherboard, thinking my IDE controller was going out. Same problem. Replaced the IDE cable. Same problem. Removed all devices save for vid card, memory and drive. Same problem. Replaced my video card (not because of the drive) and it still would not work.

I have never had a problem like this with a hard drive before and I’ve been on a computer since I was four years old, have built numerous systems and consider myself a linux techie. Fedora Core 1, Gentoo, Mandrake and even SuSE (with probably the most comprehensive device database of any *nix OS) cannot use this drive. Please help!

More about : hard disk work

June 3, 2004 7:17:22 AM

Who the heck is MDT? Is it one of those third party remanufactured drives? Who buys those? What kind of drive was it originally?

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
June 3, 2004 2:29:06 PM

MDT is a 3rd party drive..ah..it was a WD drive.
Related resources
a b G Storage
June 3, 2004 3:07:42 PM

Return the drive and get a new one. Its shot!
June 5, 2004 6:31:42 AM

never blame yourself

</font color=red><b><font color=orange>my sys:
mobo: Abit AN7 @ 442 FSB
CPU: AXPm 2600+ @ 4100+
ram: corsair xms @ 1:1 running 2.5-3-3-6
HDD: two raptors on raid 0
!