Sign in with
Sign up | Sign in
Your question

Can't Synch Windows 7 64-bit PC w/ Samsung Intercept/OS updated

Last response: in Cell Phones & Smartphones
Share
December 7, 2010 5:30:31 AM

For reasons that aren't clear, my new samsung intercept, with android updated, can't synch with my windows 7 64-bit PC, but the computer recognizes other USB mass storage devices. SOMETIMES, the phone recognizes the PC and USB icon shows up, sometimes it doesnt, but the PC gives me PC error messages all the time: can't recognize device...Belows one suggestion a while ago about Androids in general, but it seems like an older post:

IF ANDROID IS UPDATED DO I NEED TO FIND AN ANDROID DRIVER FOR WINDOWS 7? IF so, how? I'll run windows update and see what happens. WHAT DO I DO? CAN'T GET STRAIGHT ANSWER FROM SUPPORT. Do i check or uncheck the USB debugging box in applications settings?

http://www.junefabrics.com/android/driver.php
It recommended:
Troubleshoot driver error
When the Android driver is properly installed, Device Manager (Start->run:D evmgmt.msc) on your computer should look like this when your phone is attached [a picture of device manager referencing USB but it doesn't show up like that on my pc]



In other words "Android ADB Interface" must be listed without error. If you do not see the "Android ADB Interface" device, try to make sure USB debugging is checked on your Android phone under Settings->Applications->Development:

[BUT THE SUPPORT PERSON FOR SAMSUNG, SAID I SHOULD MAKE SURE THE USB debugging was UNCHECKED>

Sometimes if USB debugging is checked but there is still no "Android ADB Inteface" listed when phone is attached or if there is a driver error, your system may need the official USB driver for some reason. If that is the case, install one of the following drivers on your computer first:

Driver for LG Android Phones
Driver for Samsung Android Phones
Driver for Motorola Android Phones
Now plugin your phone and make sure the ADB Interface driver has been installed without error in Device Manager. After that you can reinstall PdaNet and select "No" when it prompts you to reinstall the USB Driver.
If you have the Samsung Behold II, on top of turning on USB debugging, please also go to Settings->Phone Settings->USB Settings and enable "Samsung PC Studio" before plugging in your phone.

If you phone is a Motorola Droid X, an extra step is needed for this phone to expose the "Android USB Interface". After maksing sure USB Debugging is enabled, with your phone plugged in, go to the notifications list on the phone and select "USB connection", then "USB Mass Storage". See if the computer installs the USB driver after that and recognized by PdaNet. If not try to turn off the phone screen (press the power button) also and see if that helps.

If your computer runs XP, make sure it has at least service pack 2 installed.


*******************
does this make sense? what should I do -- short of a complete restart/default, return to factory settings?
a b Ë Android
a b $ Windows 7
a b Ô Samsung
December 7, 2010 7:02:44 PM

Basically, it sounds like there is an issue with the updated OS in concern to compatibility with W7 64 bit. I'd advise you to downgrade back to the old OS on your phone, but then again, there may be a fix that your carrier is aware. I'd get in touch with them first before doing anything drastic.
a b $ Windows 7
December 8, 2010 11:25:11 PM

I had a similar problem with my Samsung Transform. After a bit of research and noting and error in my Device Manager for USB Devices, I determined that I needed a Windows 7 64-bit Driver Download. I went straight to the source at Samsung's web site, downloaded the driver for my Transform, installed it, and was finally able to move files between the two (saving me a huge headache of moving everything from my Windows 7 system to my XP laptop).

Here is the link for the Samsung Intercept Driver page: http://www.samsung.com/us/support/downloads/SPH-M910CAA...

-Wolf sends
Related resources
!