System Standby Failed ???

Archived from groups: microsoft.public.windowsxp.general (More info?)

Standby use to work on my XP Pro before installing a Netgear WGR614 wireless
router. My Dell 8300 and cable modem are directly connected to the router
and all work fine except that the computer can never enter standby, poping up
the error "System Standby failed. The device driver for the Communications
Port
(COM 1) device preventing the machine from entering standby mode".

Netgear has no answers and I was hoping someone here might have a guess or
two.

Drew
1 answer Last reply
More about system standby failed
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If you don't need the COM port, disable it in BIOS, hence COM port driver
    will not be loaded.

    HTH,
    John7


    "Captain" <Captain@discussions.microsoft.com> wrote in message
    news:5846E635-69CB-4832-AD5D-8735A426A282@microsoft.com...
    > Standby use to work on my XP Pro before installing a Netgear WGR614
    wireless
    > router. My Dell 8300 and cable modem are directly connected to the router
    > and all work fine except that the computer can never enter standby, poping
    up
    > the error "System Standby failed. The device driver for the Communications
    > Port
    > (COM 1) device preventing the machine from entering standby mode".
    >
    > Netgear has no answers and I was hoping someone here might have a guess or
    > two.
    >
    > Drew
    >
Ask a new question

Read More

Windows XP