Sign in with
Sign up | Sign in
Your question

Bootup is OK, but slow (~ 1 min.) logon only on foreign ne..

Last response: in Windows XP
Share
Anonymous
June 27, 2005 6:17:40 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.network_web (More info?)

I have a user running Windows XP Pro SP2 (fully patched) on a notebook. The
machine is 2 mos. old and runs well. AFAIK, it's clean of malware. Here's
the issue:

Starting a few weeks ago, the user found that the machine would take 1 -- 2
mins. to go from the login screen (once the username and password were
entered) to the desktop WHEN CONNECTED TO A FOREIGN NETWORK. If connected
to no network (WLAN card disabled & no network cable), it would take < 5
secs. to do the same, and on our corporate network it takes about the same
time (within a second or two). The bootup time (from power-on to logon
screen) has not changed.

I checked the event logs and, when the machine is connected to a foreign
network, found entries stating that the domain controller could not be found
(as would be expected on a foreign network). The user's account is a domain
account, and I have the same problem on the machine when using another
domain account, so the problem does not appear to be with the account
profile. Local accounts log in as quickly as before, regardless of whether
the machine is connected or not to a network.

I would tell the user just to deal with it, but he is computer-savvy and
ranks high enough in the organization that this is not an option. Besides,
it used to work before (an unknown) something changed. Also, all my Win2K
machines take the same amount of time to logon regardless of whether they
are connected to the corporate network, a foreign network, or no network at
all. Unfortunately, I have no idea what may have changed on the user's
machine between the time that it worked as expected and now.

Any ideas how to get it back to its old behavior?

TIA,
roshan
Anonymous
June 27, 2005 10:06:01 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.network_web (More info?)

Just a guess, but is it trying to map all/any network drives each time they
logon? That'll slow down the login a lot!

"Roshan Qureshi" wrote:

> I have a user running Windows XP Pro SP2 (fully patched) on a notebook. The
> machine is 2 mos. old and runs well. AFAIK, it's clean of malware. Here's
> the issue:
>
> Starting a few weeks ago, the user found that the machine would take 1 -- 2
> mins. to go from the login screen (once the username and password were
> entered) to the desktop WHEN CONNECTED TO A FOREIGN NETWORK. If connected
> to no network (WLAN card disabled & no network cable), it would take < 5
> secs. to do the same, and on our corporate network it takes about the same
> time (within a second or two). The bootup time (from power-on to logon
> screen) has not changed.
>
> I checked the event logs and, when the machine is connected to a foreign
> network, found entries stating that the domain controller could not be found
> (as would be expected on a foreign network). The user's account is a domain
> account, and I have the same problem on the machine when using another
> domain account, so the problem does not appear to be with the account
> profile. Local accounts log in as quickly as before, regardless of whether
> the machine is connected or not to a network.
>
> I would tell the user just to deal with it, but he is computer-savvy and
> ranks high enough in the organization that this is not an option. Besides,
> it used to work before (an unknown) something changed. Also, all my Win2K
> machines take the same amount of time to logon regardless of whether they
> are connected to the corporate network, a foreign network, or no network at
> all. Unfortunately, I have no idea what may have changed on the user's
> machine between the time that it worked as expected and now.
>
> Any ideas how to get it back to its old behavior?
>
> TIA,
> roshan
>
>
>
!