"Windows 7: Cannot detect netwoking hardware"

Hello,
Earlier this evening everything was working fine, I took a 30-ish minute coffee break, and suddenly Windows "Cannot detect networking hardware." It's only happening on the one machine out of four on the network, so I know it can't be the switch or router.

Everything has been turned off and on, reset and pat on the back- still nothing. It won't even detect a wireless dongle adapter. Someone mentioned the drivers, but they were just updated a week ago.

Edit: Also already did system restore and an two malware scans, neither changed anything.
3 answers Last reply
More about windows detect netwoking hardware
  1. Do you normally connect with built in wireless adapter or Ethernet cable?
  2. NCB4385 said:
    Hello,
    Earlier this evening everything was working fine, I took a 30-ish minute coffee break, and suddenly Windows "Cannot detect networking hardware." It's only happening on the one machine out of four on the network, so I know it can't be the switch or router.

    Everything has been turned off and on, reset and pat on the back- still nothing. It won't even detect a wireless dongle adapter. Someone mentioned the drivers, but they were just updated a week ago.

    Edit: Also already did system restore and an two malware scans, neither changed anything.


    i have exactly the same problem with my fujitsu ah530 tried installing drivers it just wont do anything went out and bought another laptop but would like t fix old one up it must be something stupid that windows is fighting or taken out !! x
  3. Sandie Mackie said:
    NCB4385 said:
    Hello,
    Earlier this evening everything was working fine, I took a 30-ish minute coffee break, and suddenly Windows "Cannot detect networking hardware." It's only happening on the one machine out of four on the network, so I know it can't be the switch or router.

    Everything has been turned off and on, reset and pat on the back- still nothing. It won't even detect a wireless dongle adapter. Someone mentioned the drivers, but they were just updated a week ago.

    Edit: Also already did system restore and an two malware scans, neither changed anything.


    i have exactly the same problem with my fujitsu ah530 tried installing drivers it just wont do anything went out and bought another laptop but would like t fix old one up it must be something stupid that windows is fighting or taken out !! x

    Not wise to hijack another thread, best to start your own, powers-that-be don't like it...
    Meanwhile try restoring your Laptop to Factory Settings by tapping F12 on Power On and choose 'Recovery and Utility'
Ask a new question

Read More

Drivers Hardware Windows 7