Sign in with
Sign up | Sign in
Your question

Can't change and save folders views

Last response: in Windows XP
Share
Anonymous
June 27, 2005 9:51:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It seems that the default view for all folders is the view with folders open
on the left side of the folder. Clicking the X on the left pane or click off
the Floders button on the tool bar changes the folders view to the Windows XP
style folder view. Then going to Tools>Folders Options and cklicing the View
tab, then clicking on the button, Apply to All Folders does not apply this
change to all folders and resets the folder back to what it was before I made
the change. How can I fix this.

Using Windows XP SP2
June 27, 2005 11:16:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

dvonj wrote:

> It seems that the default view for all folders is the view with folders open
> on the left side of the folder. Clicking the X on the left pane or click off
> the Floders button on the tool bar changes the folders view to the Windows XP
> style folder view. Then going to Tools>Folders Options and cklicing the View
> tab, then clicking on the button, Apply to All Folders does not apply this
> change to all folders and resets the folder back to what it was before I made
> the change. How can I fix this.
>
> Using Windows XP SP2

Go to Tools | Folder Options. On the General tab click on "Use Windows
Classic Folders". Then View | Apply to all folders.

--
Rock
MS MVP Windows - Shell/User
Anonymous
June 27, 2005 11:45:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Did that also but it does not work.

"Rock" wrote:

> dvonj wrote:
>
> > It seems that the default view for all folders is the view with folders open
> > on the left side of the folder. Clicking the X on the left pane or click off
> > the Floders button on the tool bar changes the folders view to the Windows XP
> > style folder view. Then going to Tools>Folders Options and cklicing the View
> > tab, then clicking on the button, Apply to All Folders does not apply this
> > change to all folders and resets the folder back to what it was before I made
> > the change. How can I fix this.
> >
> > Using Windows XP SP2
>
> Go to Tools | Folder Options. On the General tab click on "Use Windows
> Classic Folders". Then View | Apply to all folders.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
Related resources
Anonymous
June 28, 2005 1:08:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I found out that this has something to do with the Explorer Bar under the
view menu. Under the View menu ther is a list called Explorer Bar which pops
out a submenu with different listings, "Search, Favorates, History etc".
Folders is one of the items in the submenu. I thought you should be able to
turn this off but closing the folder brings it back. Is ther someplace that
tell Windows to use this as the default view?

"dvonj" wrote:

> It seems that the default view for all folders is the view with folders open
> on the left side of the folder. Clicking the X on the left pane or click off
> the Floders button on the tool bar changes the folders view to the Windows XP
> style folder view. Then going to Tools>Folders Options and cklicing the View
> tab, then clicking on the button, Apply to All Folders does not apply this
> change to all folders and resets the folder back to what it was before I made
> the change. How can I fix this.
>
> Using Windows XP SP2
Anonymous
June 28, 2005 2:57:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

What Rock suggested is working.

Do you want the default view to show Open folder in the left and the
contents on the right even though you close the "X" button or click on
Folders toolbar.

Under View > Explorer bar > Make sure a tick is not near Folders option.
However, if you click Folder toolbar this would be enabled again.

--
JonyBrv


"dvonj" wrote:

> I found out that this has something to do with the Explorer Bar under the
> view menu. Under the View menu ther is a list called Explorer Bar which pops
> out a submenu with different listings, "Search, Favorates, History etc".
> Folders is one of the items in the submenu. I thought you should be able to
> turn this off but closing the folder brings it back. Is ther someplace that
> tell Windows to use this as the default view?
>
> "dvonj" wrote:
>
> > It seems that the default view for all folders is the view with folders open
> > on the left side of the folder. Clicking the X on the left pane or click off
> > the Floders button on the tool bar changes the folders view to the Windows XP
> > style folder view. Then going to Tools>Folders Options and cklicing the View
> > tab, then clicking on the button, Apply to All Folders does not apply this
> > change to all folders and resets the folder back to what it was before I made
> > the change. How can I fix this.
> >
> > Using Windows XP SP2
Anonymous
June 28, 2005 3:20:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When I remove the tick from the Folder listing close the folder then reopen
it the tick is magically back. I don't want this magical tick. What puts this
tick back when I am not asking it to be put back?

"Jonybrv" wrote:

> What Rock suggested is working.
>
> Do you want the default view to show Open folder in the left and the
> contents on the right even though you close the "X" button or click on
> Folders toolbar.
>
> Under View > Explorer bar > Make sure a tick is not near Folders option.
> However, if you click Folder toolbar this would be enabled again.
>
> --
> JonyBrv
>
>
> "dvonj" wrote:
>
> > I found out that this has something to do with the Explorer Bar under the
> > view menu. Under the View menu ther is a list called Explorer Bar which pops
> > out a submenu with different listings, "Search, Favorates, History etc".
> > Folders is one of the items in the submenu. I thought you should be able to
> > turn this off but closing the folder brings it back. Is ther someplace that
> > tell Windows to use this as the default view?
> >
> > "dvonj" wrote:
> >
> > > It seems that the default view for all folders is the view with folders open
> > > on the left side of the folder. Clicking the X on the left pane or click off
> > > the Floders button on the tool bar changes the folders view to the Windows XP
> > > style folder view. Then going to Tools>Folders Options and cklicing the View
> > > tab, then clicking on the button, Apply to All Folders does not apply this
> > > change to all folders and resets the folder back to what it was before I made
> > > the change. How can I fix this.
> > >
> > > Using Windows XP SP2
Anonymous
June 28, 2005 9:32:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This is easy.

You can customize the way you want to open explorer.

Select Start | All programs | Accessories. Right click Windows explorer and
select Properties.

In the target window, modify this to the option to something like

%systemroot%/explorer.exe /n,C:\

Other explorer switches are listed here:

http://www.theeldergeek.com/start_explorer_in_c_drive.h.... You need to
modify the path for any explorer shortcut you have on the desktop.
--
JonyBrv


"dvonj" wrote:

> When I remove the tick from the Folder listing close the folder then reopen
> it the tick is magically back. I don't want this magical tick. What puts this
> tick back when I am not asking it to be put back?
>
> "Jonybrv" wrote:
>
> > What Rock suggested is working.
> >
> > Do you want the default view to show Open folder in the left and the
> > contents on the right even though you close the "X" button or click on
> > Folders toolbar.
> >
> > Under View > Explorer bar > Make sure a tick is not near Folders option.
> > However, if you click Folder toolbar this would be enabled again.
> >
> > --
> > JonyBrv
> >
> >
> > "dvonj" wrote:
> >
> > > I found out that this has something to do with the Explorer Bar under the
> > > view menu. Under the View menu ther is a list called Explorer Bar which pops
> > > out a submenu with different listings, "Search, Favorates, History etc".
> > > Folders is one of the items in the submenu. I thought you should be able to
> > > turn this off but closing the folder brings it back. Is ther someplace that
> > > tell Windows to use this as the default view?
> > >
> > > "dvonj" wrote:
> > >
> > > > It seems that the default view for all folders is the view with folders open
> > > > on the left side of the folder. Clicking the X on the left pane or click off
> > > > the Floders button on the tool bar changes the folders view to the Windows XP
> > > > style folder view. Then going to Tools>Folders Options and cklicing the View
> > > > tab, then clicking on the button, Apply to All Folders does not apply this
> > > > change to all folders and resets the folder back to what it was before I made
> > > > the change. How can I fix this.
> > > >
> > > > Using Windows XP SP2
Anonymous
July 1, 2005 4:38:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I descoverd what was happening with this. It was how the folder handler was
set. It was set to 'explore' rather than 'open'. Undre Tools | Folder
Options, click the File Types tab, then highlight "Folders" in the Registered
File Types: list, then click the Advanced button, under the Details for
'Folders' file type. This will bring up a Dialog box that says Edit File
Type. Under the Actions box, 'Explore' was set as the default action. I
highlighted 'Open' and click the Set Default button and that corrected my
problem.

"Jonybrv" wrote:

> This is easy.
>
> You can customize the way you want to open explorer.
>
> Select Start | All programs | Accessories. Right click Windows explorer and
> select Properties.
>
> In the target window, modify this to the option to something like
>
> %systemroot%/explorer.exe /n,C:\
>
> Other explorer switches are listed here:
>
> http://www.theeldergeek.com/start_explorer_in_c_drive.h.... You need to
> modify the path for any explorer shortcut you have on the desktop.
> --
> JonyBrv
>
>
> "dvonj" wrote:
>
> > When I remove the tick from the Folder listing close the folder then reopen
> > it the tick is magically back. I don't want this magical tick. What puts this
> > tick back when I am not asking it to be put back?
> >
> > "Jonybrv" wrote:
> >
> > > What Rock suggested is working.
> > >
> > > Do you want the default view to show Open folder in the left and the
> > > contents on the right even though you close the "X" button or click on
> > > Folders toolbar.
> > >
> > > Under View > Explorer bar > Make sure a tick is not near Folders option.
> > > However, if you click Folder toolbar this would be enabled again.
> > >
> > > --
> > > JonyBrv
> > >
> > >
> > > "dvonj" wrote:
> > >
> > > > I found out that this has something to do with the Explorer Bar under the
> > > > view menu. Under the View menu ther is a list called Explorer Bar which pops
> > > > out a submenu with different listings, "Search, Favorates, History etc".
> > > > Folders is one of the items in the submenu. I thought you should be able to
> > > > turn this off but closing the folder brings it back. Is ther someplace that
> > > > tell Windows to use this as the default view?
> > > >
> > > > "dvonj" wrote:
> > > >
> > > > > It seems that the default view for all folders is the view with folders open
> > > > > on the left side of the folder. Clicking the X on the left pane or click off
> > > > > the Floders button on the tool bar changes the folders view to the Windows XP
> > > > > style folder view. Then going to Tools>Folders Options and cklicing the View
> > > > > tab, then clicking on the button, Apply to All Folders does not apply this
> > > > > change to all folders and resets the folder back to what it was before I made
> > > > > the change. How can I fix this.
> > > > >
> > > > > Using Windows XP SP2
!