Sign in with
Sign up | Sign in
Your question
Solved

\windows\system32\config\system file missing or corrupt

Last response: in Windows 7
Share
August 27, 2012 8:16:01 PM

I had a BSOD when Windows was loading and couldn't get back to Windows anymore. I just kept happening and it was so fast couldnt see what caused it. So I decided to reinstall Windows 7 from the scratch. Installed it on SSD after formating boht SSD and HDD. Installation went to 100%, computer booted and now i got this message.

\windows\system32\config\system
File missing or corrupt

0xc0000001

Tried reinstalling for second time, formating all drives. Same thing happens.

So I tried using the repair function on the DVD, and manually replacing the SYSTEM file but its also missing from the backup folders.

Is there any way to get the missing file to the right location? Like does Win7 DVD have it somewhere?


Help needed...
September 1, 2012 10:02:06 PM

Looks to me like a corrupt installation DVD or a corrupt installation due to required SCSI/SATA drivers at install point. You can run "sfc /scannow" but it's most likely not the problem. Try downloading SP1 and do an update, maybe it will solve the issue. Can you boot in safe mode ?

Best solution

a b $ Windows 7
September 2, 2012 12:50:43 AM
Share

It's not a corrupted DVD. sfc will not fix a missing SYSTEM hive. Neither will attempting to install service packs or SATA drivers.

You have 2 options:

1. If you want to actually fix the problem (and learn something in the process) then follow the link I'm about to give. Be prepared to spend copious quantities of time on this.

http://www.google.com/search?num=100&hl=en&newwindow=1&...\windows\system32\config\system+File+missing+or+corrupt+&gs_l=hp.1.0.0l3j0i30l2j0i5i30l4j0i8i30.3061.3061.0.5945.1.1.0.0.0.0.92.92.1.1.0.les%3B..0.0...1c.DcILvn-xfgk


2. Perform a clean reinstall (wipe the disk).

Related resources
September 9, 2012 9:16:44 AM

Problem solved: It was a faulty RAM stick.
September 19, 2012 6:29:32 AM

Best answer selected by bomber123.
!