Windows update doesn't go beyond 1 percent

Each time I start Windows update, the % doesn't go above 0 and looks like it always stays paused. Why does this happen?
4 answers Last reply
More about windows update doesn percent
  1. how good is your internet download speed/connection? and do you have a lot of processes running in the backround? check your Task Manager [Processes] tab and kill any progs that you are not Actually Using at the moment
  2. if you stopped or restarted your pc in the middle of the updates the download file may be damaged.
    Still no joy, then try: Renaming the SoftwareDistribution folder:

    Start
    Choose Run
    In the Run box, type "services.msc" (without the quotes)
    Click OK
    Right click the Automatic Updates service
    Click stop
    Stopping the service will take a moment.

    Rename the "SoftwareDistribution" folder:

    a. Click Start, click Run, type "%systemroot%" (without the quotes") and then click OK.
    b. Right click the SoftwareDistribution folder, and then click Rename
    c. Type: SoftwareDistribution.old and then press ENTER to rename this folder.

    Start
    Choose Run
    In the Run box, type "services.msc" without the quotes
    Click OK
    Right -click the Automatic Updates service
    Click Start
    Starting the service will take a moment.
  3. dingo07 said:
    how good is your internet download speed/connection? and do you have a lot of processes running in the backround? check your Task Manager [Processes] tab and kill any progs that you are not Actually Using at the moment


    16 Mbit

    Anonymous said:
    if you stopped or restarted your pc in the middle of the updates the download file may be damaged.
    Still no joy, then try: Renaming the SoftwareDistribution folder:

    Start
    Choose Run
    In the Run box, type "services.msc" (without the quotes)
    Click OK
    Right click the Automatic Updates service
    Click stop
    Stopping the service will take a moment.

    Rename the "SoftwareDistribution" folder:

    a. Click Start, click Run, type "%systemroot%" (without the quotes") and then click OK.
    b. Right click the SoftwareDistribution folder, and then click Rename
    c. Type: SoftwareDistribution.old and then press ENTER to rename this folder.

    Start
    Choose Run
    In the Run box, type "services.msc" without the quotes
    Click OK
    Right -click the Automatic Updates service
    Click Start
    Starting the service will take a moment.


    There's no automatic update option in services.msc but I tried stopping Windows Update in services.msc and renaming the softwaredistribution but its giving me error
  4. Did you even read past my first question? Post a pic of your Processes tab when this issue occurs so we can see what's going on...
Ask a new question

Read More

Drivers Windows Update Windows 7