Sign in with
Sign up | Sign in
Your question

Vaio VGN-FS515H Problem

Tags:
Last response: in Laptops & Notebooks
Share
January 24, 2009 1:06:38 AM

Hi All,
I have a SONY VAIO VGN-FS515H Laptop,
Suddenly boo boo the keyboard on boot stopped working so you cant press F2 for bios entryt ect.and this message kept coming up just before the enter password screen LSASS.EXE ERROR or it would just shut off.
IF I press hard on the front right corner above the Wireless on/off switch and next to the onboard card reader it will sometimes go to password screen and work fine,but it comes up FOUND NEW HARDWARE ACPI PROCESSOR and it says reboot,sometimes it does not.Isuspect a cracked motherboard but i not 100% also if i take out the HDD it boots to no system no probs and i can use the keyboard to get into bios ect.
Any Ideas Guys and where is the cheapest place to get a 2nd hand MOBO if it is this annoying problem.

Tried re quick format install XP Home got it in no probs by pressing corner but no joy prob something else..!!!
January 24, 2009 3:24:17 PM

Could it be the hard drive guys should i replace that first, or is it def not
May 14, 2009 1:29:17 PM

mstaxi said:
Hi All,
I have a SONY VAIO VGN-FS515H Laptop,
Suddenly boo boo the keyboard on boot stopped working so you cant press F2 for bios entryt ect.and this message kept coming up just before the enter password screen LSASS.EXE ERROR or it would just shut off.
IF I press hard on the front right corner above the Wireless on/off switch and next to the onboard card reader it will sometimes go to password screen and work fine,but it comes up FOUND NEW HARDWARE ACPI PROCESSOR and it says reboot,sometimes it does not.Isuspect a cracked motherboard but i not 100% also if i take out the HDD it boots to no system no probs and i can use the keyboard to get into bios ect.
Any Ideas Guys and where is the cheapest place to get a 2nd hand MOBO if it is this annoying problem.

Tried re quick format install XP Home got it in no probs by pressing corner but no joy prob something else..!!!




hi,
got exactly the same thin happening on my laptop.did you find a solution ? any help appreciated @@@@@@@@@@
!