.NET and login

Archived from groups: microsoft.public.windowsxp.general (More info?)

After installing .NET, the computer does not open directly the welcome
screen, as it did (I am a single user).
Instead, it opens the login window, and I must click my account name (the
only one).

Please, is there a solution?

Thank you,
Juan
10 answers Last reply
More about login
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Click Start, Run and enter CONTROL USERPASSWORDS2

    Highlight the user account you want automatically logged on.

    Uncheck the box "Users must enter............."

    Click Apply.

    In the next dialog, enter the password, if any, for the account you selected earlier.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    > After installing .NET, the computer does not open directly the welcome
    > screen, as it did (I am a single user).
    > Instead, it opens the login window, and I must click my account name (the
    > only one).
    >
    > Please, is there a solution?
    >
    > Thank you,
    > Juan
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It worked OK. Thanks a lot, Doug! Wonderful people, you are.
    Juan

    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    news:uYtVIQTfFHA.2484@TK2MSFTNGP15.phx.gbl...
    Click Start, Run and enter CONTROL USERPASSWORDS2

    Highlight the user account you want automatically logged on.

    Uncheck the box "Users must enter............."

    Click Apply.

    In the next dialog, enter the password, if any, for the account you selected
    earlier.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Juan Moreira" <Juan@salta.ar> wrote in message
    news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    > After installing .NET, the computer does not open directly the welcome
    > screen, as it did (I am a single user).
    > Instead, it opens the login window, and I must click my account name (the
    > only one).
    >
    > Please, is there a solution?
    >
    > Thank you,
    > Juan
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi

    I have a qn.
    Is there a way to access the place u mentioned below without having to use
    the RUN command?
    As in to access it directly from Control Panel or somewhere.
    Pls advise.
    Thanks.


    "Doug Knox MS-MVP" wrote:

    > Click Start, Run and enter CONTROL USERPASSWORDS2
    >
    > Highlight the user account you want automatically logged on.
    >
    > Uncheck the box "Users must enter............."
    >
    > Click Apply.
    >
    > In the next dialog, enter the password, if any, for the account you selected earlier.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    > > After installing .NET, the computer does not open directly the welcome
    > > screen, as it did (I am a single user).
    > > Instead, it opens the login window, and I must click my account name (the
    > > only one).
    > >
    > > Please, is there a solution?
    > >
    > > Thank you,
    > > Juan
    > >
    > >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Control Panel, User Accounts

    step413 wrote:

    > Hi
    >
    > I have a qn.
    > Is there a way to access the place u mentioned below without having to use
    > the RUN command?
    > As in to access it directly from Control Panel or somewhere.
    > Pls advise.
    > Thanks.
    >
    >
    > "Doug Knox MS-MVP" wrote:
    >
    >
    >>Click Start, Run and enter CONTROL USERPASSWORDS2
    >>
    >>Highlight the user account you want automatically logged on.
    >>
    >>Uncheck the box "Users must enter............."
    >>
    >>Click Apply.
    >>
    >>In the next dialog, enter the password, if any, for the account you selected earlier.
    >>
    >>--
    >>Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    >>Win 95/98/Me/XP Tweaks and Fixes
    >>http://www.dougknox.com
    >>--------------------------------
    >>Per user Group Policy Restrictions for XP Home and XP Pro
    >>http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    >>--------------------------------
    >>Please reply only to the newsgroup so all may benefit.
    >>Unsolicited e-mail is not answered.
    >>
    >>"Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    >>
    >>>After installing .NET, the computer does not open directly the welcome
    >>>screen, as it did (I am a single user).
    >>>Instead, it opens the login window, and I must click my account name (the
    >>>only one).
    >>>
    >>>Please, is there a solution?
    >>>
    >>>Thank you,
    >>>Juan
    >>>
    >>>
    >>
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    And then what?

    *TimDaniels*

    "Bob I" wrote:
    > Control Panel, User Accounts
    >
    > step413 wrote:
    >> Is there a way to access the place u mentioned below without
    >> having to use the RUN command?
    >> As in to access it directly from Control Panel or somewhere.
    >>
    >>
    >> "Doug Knox MS-MVP" wrote:
    >>
    >>
    >>>Click Start, Run and enter CONTROL USERPASSWORDS2
    >>>
    >>>Highlight the user account you want automatically logged on.
    >>>
    >>>Uncheck the box "Users must enter............."
    >>>
    >>>Click Apply.
    >>>
    >>>In the next dialog, enter the password, if any, for the account
    >>> you selected earlier.
    >>>
    >>>
    >>>"Juan Moreira" wrote:
    >>>>After installing .NET, the computer does not open directly
    >>>>the welcome screen, as it did (I am a single user).
    >>>>Instead, it opens the login window, and I must click my
    >>>>account name (the only one).
    >>>>
    >>>>Please, is there a solution?
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Bob

    There's no optiions Under Control Panel - User Account to activate the
    password thing. Is it that there's a missing tab?

    "Bob I" wrote:

    > Control Panel, User Accounts
    >
    > step413 wrote:
    >
    > > Hi
    > >
    > > I have a qn.
    > > Is there a way to access the place u mentioned below without having to use
    > > the RUN command?
    > > As in to access it directly from Control Panel or somewhere.
    > > Pls advise.
    > > Thanks.
    > >
    > >
    > > "Doug Knox MS-MVP" wrote:
    > >
    > >
    > >>Click Start, Run and enter CONTROL USERPASSWORDS2
    > >>
    > >>Highlight the user account you want automatically logged on.
    > >>
    > >>Uncheck the box "Users must enter............."
    > >>
    > >>Click Apply.
    > >>
    > >>In the next dialog, enter the password, if any, for the account you selected earlier.
    > >>
    > >>--
    > >>Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    > >>Win 95/98/Me/XP Tweaks and Fixes
    > >>http://www.dougknox.com
    > >>--------------------------------
    > >>Per user Group Policy Restrictions for XP Home and XP Pro
    > >>http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > >>--------------------------------
    > >>Please reply only to the newsgroup so all may benefit.
    > >>Unsolicited e-mail is not answered.
    > >>
    > >>"Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    > >>
    > >>>After installing .NET, the computer does not open directly the welcome
    > >>>screen, as it did (I am a single user).
    > >>>Instead, it opens the login window, and I must click my account name (the
    > >>>only one).
    > >>>
    > >>>Please, is there a solution?
    > >>>
    > >>>Thank you,
    > >>>Juan
    > >>>
    > >>>
    > >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The "Advanced" tab has the checkbox.

    step413 wrote:

    > Hi Bob
    >
    > There's no optiions Under Control Panel - User Account to activate the
    > password thing. Is it that there's a missing tab?
    >
    > "Bob I" wrote:
    >
    >
    >>Control Panel, User Accounts
    >>
    >>step413 wrote:
    >>
    >>
    >>>Hi
    >>>
    >>>I have a qn.
    >>>Is there a way to access the place u mentioned below without having to use
    >>>the RUN command?
    >>>As in to access it directly from Control Panel or somewhere.
    >>>Pls advise.
    >>>Thanks.
    >>>
    >>>
    >>>"Doug Knox MS-MVP" wrote:
    >>>
    >>>
    >>>
    >>>>Click Start, Run and enter CONTROL USERPASSWORDS2
    >>>>
    >>>>Highlight the user account you want automatically logged on.
    >>>>
    >>>>Uncheck the box "Users must enter............."
    >>>>
    >>>>Click Apply.
    >>>>
    >>>>In the next dialog, enter the password, if any, for the account you selected earlier.
    >>>>
    >>>>--
    >>>>Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    >>>>Win 95/98/Me/XP Tweaks and Fixes
    >>>>http://www.dougknox.com
    >>>>--------------------------------
    >>>>Per user Group Policy Restrictions for XP Home and XP Pro
    >>>>http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    >>>>--------------------------------
    >>>>Please reply only to the newsgroup so all may benefit.
    >>>>Unsolicited e-mail is not answered.
    >>>>
    >>>>"Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    >>>>
    >>>>
    >>>>>After installing .NET, the computer does not open directly the welcome
    >>>>>screen, as it did (I am a single user).
    >>>>>Instead, it opens the login window, and I must click my account name (the
    >>>>>only one).
    >>>>>
    >>>>>Please, is there a solution?
    >>>>>
    >>>>>Thank you,
    >>>>>Juan
    >>>>>
    >>>>>
    >>>>
    >>
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Bob

    There's no Advance tab as well.


    "Bob I" wrote:

    > The "Advanced" tab has the checkbox.
    >
    > step413 wrote:
    >
    > > Hi Bob
    > >
    > > There's no optiions Under Control Panel - User Account to activate the
    > > password thing. Is it that there's a missing tab?
    > >
    > > "Bob I" wrote:
    > >
    > >
    > >>Control Panel, User Accounts
    > >>
    > >>step413 wrote:
    > >>
    > >>
    > >>>Hi
    > >>>
    > >>>I have a qn.
    > >>>Is there a way to access the place u mentioned below without having to use
    > >>>the RUN command?
    > >>>As in to access it directly from Control Panel or somewhere.
    > >>>Pls advise.
    > >>>Thanks.
    > >>>
    > >>>
    > >>>"Doug Knox MS-MVP" wrote:
    > >>>
    > >>>
    > >>>
    > >>>>Click Start, Run and enter CONTROL USERPASSWORDS2
    > >>>>
    > >>>>Highlight the user account you want automatically logged on.
    > >>>>
    > >>>>Uncheck the box "Users must enter............."
    > >>>>
    > >>>>Click Apply.
    > >>>>
    > >>>>In the next dialog, enter the password, if any, for the account you selected earlier.
    > >>>>
    > >>>>--
    > >>>>Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    > >>>>Win 95/98/Me/XP Tweaks and Fixes
    > >>>>http://www.dougknox.com
    > >>>>--------------------------------
    > >>>>Per user Group Policy Restrictions for XP Home and XP Pro
    > >>>>http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > >>>>--------------------------------
    > >>>>Please reply only to the newsgroup so all may benefit.
    > >>>>Unsolicited e-mail is not answered.
    > >>>>
    > >>>>"Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    > >>>>
    > >>>>
    > >>>>>After installing .NET, the computer does not open directly the welcome
    > >>>>>screen, as it did (I am a single user).
    > >>>>>Instead, it opens the login window, and I must click my account name (the
    > >>>>>only one).
    > >>>>>
    > >>>>>Please, is there a solution?
    > >>>>>
    > >>>>>Thank you,
    > >>>>>Juan
    > >>>>>
    > >>>>>
    > >>>>
    > >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sorry, I don't know what is wrong there. Maybe someone else knows that
    issue.

    step413 wrote:

    > Hi Bob
    >
    > There's no Advance tab as well.
    >
    >
    > "Bob I" wrote:
    >
    >
    >>The "Advanced" tab has the checkbox.
    >>
    >>step413 wrote:
    >>
    >>
    >>>Hi Bob
    >>>
    >>>There's no optiions Under Control Panel - User Account to activate the
    >>>password thing. Is it that there's a missing tab?
    >>>
    >>>"Bob I" wrote:
    >>>
    >>>
    >>>
    >>>>Control Panel, User Accounts
    >>>>
    >>>>step413 wrote:
    >>>>
    >>>>
    >>>>
    >>>>>Hi
    >>>>>
    >>>>>I have a qn.
    >>>>>Is there a way to access the place u mentioned below without having to use
    >>>>>the RUN command?
    >>>>>As in to access it directly from Control Panel or somewhere.
    >>>>>Pls advise.
    >>>>>Thanks.
    >>>>>
    >>>>>
    >>>>>"Doug Knox MS-MVP" wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Click Start, Run and enter CONTROL USERPASSWORDS2
    >>>>>>
    >>>>>>Highlight the user account you want automatically logged on.
    >>>>>>
    >>>>>>Uncheck the box "Users must enter............."
    >>>>>>
    >>>>>>Click Apply.
    >>>>>>
    >>>>>>In the next dialog, enter the password, if any, for the account you selected earlier.
    >>>>>>
    >>>>>>--
    >>>>>>Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    >>>>>>Win 95/98/Me/XP Tweaks and Fixes
    >>>>>>http://www.dougknox.com
    >>>>>>--------------------------------
    >>>>>>Per user Group Policy Restrictions for XP Home and XP Pro
    >>>>>>http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    >>>>>>--------------------------------
    >>>>>>Please reply only to the newsgroup so all may benefit.
    >>>>>>Unsolicited e-mail is not answered.
    >>>>>>
    >>>>>>"Juan Moreira" <Juan@salta.ar> wrote in message news:%23gqItBTfFHA.576@TK2MSFTNGP15.phx.gbl...
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>After installing .NET, the computer does not open directly the welcome
    >>>>>>>screen, as it did (I am a single user).
    >>>>>>>Instead, it opens the login window, and I must click my account name (the
    >>>>>>>only one).
    >>>>>>>
    >>>>>>>Please, is there a solution?
    >>>>>>>
    >>>>>>>Thank you,
    >>>>>>>Juan
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Bob I wrote on Fri, 29 Jul 2005:

    >step413 wrote:
    >
    >> Hi Bob
    >> There's no Advance tab as well.

    >Sorry, I don't know what is wrong there. Maybe someone else knows that
    >issue.


    Step, I don't know what Bob is looking at :-) UserPasswords2 is a
    different set of dialogs to User Accounts already in Control Panel.

    You can add UserPasswords2 to Control Panel by going to Kelly's site:

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    then downloading and running the edit on Line 1 on the right-hand side.

    Then follow Doug Knox's instructions to set up your login.

    If there's anything you don't understand, please post back.

    Hope this helps.

    --
    Nightowl
Ask a new question

Read More

Login Computers Microsoft Windows XP