Sign-in / Sign-up
Your question

Help a clueless person out....

Tags:
  • Compaq
  • TV
  • Video
  • Computers
Last response: in Computer Brands
November 17, 2006 9:59:32 AM

Ok, I'm not totally clueless about computers, and actually know quite a bit about networks and such, but am a complete noob when it comes to video, graphic drivers, and such.

So, my question is probably a silly one, but I have actually looked for an answer before posting here, and have found none.

Simple as that:

I have a Compaq R4000, with a Ati Radeon Xpress 200 M.

It has a S-Video out. I plug it to the Tv, press FN+F4 to send the signal to the tv, which flickers, and that's it. How do I watch my videos on TV?

Looked everywhere in the configs, and couldn't find it.

I appreciate any help.

Sam

More about : clueless person

November 17, 2006 10:05:42 PM

Hi.
Do you have to set the tv to a seperate video channel? Don't have a clue about Ati's, but my nvidia has an option in the config to detect a tv.
No option ntsc-pal to change, or the output frequency to the tv's default?
Try a restart of the laptop with the tv attached? Have you installed ati's software, or just some standalone driver?
November 19, 2006 4:07:14 PM

Well, in a nutshell, no.

With my previous notebook, a toshiba satellite, I just connected everything, clicked Fn+F4, and that was it.

The thing is, I can't seem to find a specific "Ati control Panel/control center" (although it shows in my "remove/add software - I went into the directory, and tried to star the applications, but nothing happened)

I never installed anything, just the stuff that came with it. i saw some "omega drivers" to download, but had to uninstall the previous ones, and got worried about it.

Like I told you, I just connect the cables, and press Fn+F4. The TV screen flickers, but that's it.

Thx.
Related resources
Can't find your answer ? Ask !
November 19, 2006 4:31:02 PM

Maybe an ati icon in the tray next to the clock that leads to something? I'm of no further use I guess.
November 19, 2006 4:33:06 PM

nope... thanks for caring, though. if you think of anything, let me know...
November 19, 2006 5:20:13 PM

Maybe,
The notebook is capable of switching from the LCD display mode to S-Video or external display modes.
Solution
The external VGA port is enabled by holding the Fn key down and pressing the F4 key at the same time. There are three modes that can be toggled through:

*
Internal Display only
*
Internal Display and External Display
*
External Display only

Other options can be accessed for configuring the external display or SVIDEO output by right-clicking the Windows desktop or background and selecting Properties from the menu list

from here
December 21, 2006 1:15:11 PM

You should be able to get around this by booting the system while it's attached to your tv via S-video. That's how my r3360us enables s-video out to tv.

Otherwise there should be a keyboard solution, sorry I can't help you.