Sign in with
Sign up | Sign in
Your question

Windows 7 only starts in safe mode but is it a hardware problem?

Last response: in Windows 7
Share
August 31, 2012 1:57:56 AM

Hello, I have a desktop PC running windows 7. My pc gets through the black windows screen but before it gets to the blue "welcome to windows" screen the monitor loses the connection and displays a "no signal" message unless I start it in safe mode. We have tried different HDMI cables, swapping to DVI cable, and changing the PCI port that the video card was plugged into. The screen will flash for about a second if you unplug the hdmi cable and plug it back in. It shows a normal looking desktop for that moment.

Any advice would be very appreciated. Thank you very much for your time.
a b $ Windows 7
August 31, 2012 2:25:26 AM

Sounds like a driver problem. Maybe the graphics driver is set to a resolution that the monitor can't display correctly.

Try booting into safe mode and uninstalling the graphics driver via control panel. Then boot normally and see if you can get into the desktop. If you can, then re-install the driver and you should be good to go. If the computer freezes even with the display driver uninstalled, then that leads me to think you have a hardware problem - specifically a graphics adapter problem.
m
0
l
a b $ Windows 7
August 31, 2012 2:34:38 AM

I agree. Remove the video drivers in safe mode, and then re-install the drivers.
m
0
l
Related resources
August 31, 2012 2:40:20 AM

First off, thanks for responding. It is appreciated. Well I have an update. I did a system restore to a couple of days ago and computer is now starting windows out of safe mode. However when I unmuted the computer the screen lost signal again until I hit mute again. When I went into the audio devices and tested the speakers the screen didn't lose connection but speakers weren't playing anything. Thanks again.
m
0
l
October 16, 2013 7:12:35 AM

and in safe mode nothing is working .. audio video every thing well thank you so much for ur help friends .. i hope it will work ..
m
0
l
!