Sign in with
Sign up | Sign in
Your question

Unable to access workgroup computer on hme network

Last response: in Windows XP
Share
Anonymous
June 30, 2005 8:04:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a home network via a wired router wiith 5 ("A" - "E") computers all in
the
same workgroup running Win XP. All the workgroup computers are visible from
each other. However, all of a sudden one of the computers ("A") cannot be
accessed to share its files or even to check its properties. When I try to
get to "A" from Network Neighborhood, I get these error messages: " 'A' is
not accessible. You might not have permission to use this network resource"
or "You do not have
appropriate access rights for this server" It ("A") is able to get into
others
on the netwok and copy, move etc file to it without problems. File sharing
etc.
is turned on for the Shared documents folder. I tried turning off my
firewall,
etc (Norton Internet Security) and because I use Norton, my Windows firewall
is
normally off. Still the same problem. I can "Ping" "A" without problems from
"B"
etc.I've run and rerun the Win XP Network Setup Wizard without correcting the
problem and know the computer is on the network but there must be some
security
setting I'm missing (This is one of my kid's computers so they may have
changed
something unknown to me). I've also run the most recent Norton AntiVirus scan.
"A" has Win XP Home and "B" has Home, "C" has XP Pro.

It was suggested to me to change the "Local Security Policies" under
Administrative Tools on "A" to make sure "Everyone" has access but there is
no
option to do this in XP Home (as in XP Pro).

I also tried using the http://blog.manueladam.com/Manuel/articles/190.aspx
link someone suggested and installed the scesp4i.exe program and it did add a
"Security" tab to the folder properties tab. It is set to allow "Everyone" to
access, control, etc. the shared folder but ... I'm still unable to access
Computer "A" from the network although "A" can access "B", "C" etc. whether
they
have XP Pro or XP Home and "A" is listed in the workgroups of "B", "C"

There must be some overall security setting that allows other workgroup
computers to access "A". Others are also denied access to the "Properties" of
"A" where it shows up in "View Network Computers"

Thanks
Anonymous
June 30, 2005 8:35:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"This is one of my kid's computers so they may have
changed something unknown to me"

All I can think of is... did your kid logout and login under a different
login that hasn't been logged in the other computers? Did your kid download
and install a third party firewall?

"kzoller" wrote:

> I have a home network via a wired router wiith 5 ("A" - "E") computers all in
> the
> same workgroup running Win XP. All the workgroup computers are visible from
> each other. However, all of a sudden one of the computers ("A") cannot be
> accessed to share its files or even to check its properties. When I try to
> get to "A" from Network Neighborhood, I get these error messages: " 'A' is
> not accessible. You might not have permission to use this network resource"
> or "You do not have
> appropriate access rights for this server" It ("A") is able to get into
> others
> on the netwok and copy, move etc file to it without problems. File sharing
> etc.
> is turned on for the Shared documents folder. I tried turning off my
> firewall,
> etc (Norton Internet Security) and because I use Norton, my Windows firewall
> is
> normally off. Still the same problem. I can "Ping" "A" without problems from
> "B"
> etc.I've run and rerun the Win XP Network Setup Wizard without correcting the
> problem and know the computer is on the network but there must be some
> security
> setting I'm missing (This is one of my kid's computers so they may have
> changed
> something unknown to me). I've also run the most recent Norton AntiVirus scan.
> "A" has Win XP Home and "B" has Home, "C" has XP Pro.
>
> It was suggested to me to change the "Local Security Policies" under
> Administrative Tools on "A" to make sure "Everyone" has access but there is
> no
> option to do this in XP Home (as in XP Pro).
>
> I also tried using the http://blog.manueladam.com/Manuel/articles/190.aspx
> link someone suggested and installed the scesp4i.exe program and it did add a
> "Security" tab to the folder properties tab. It is set to allow "Everyone" to
> access, control, etc. the shared folder but ... I'm still unable to access
> Computer "A" from the network although "A" can access "B", "C" etc. whether
> they
> have XP Pro or XP Home and "A" is listed in the workgroups of "B", "C"
>
> There must be some overall security setting that allows other workgroup
> computers to access "A". Others are also denied access to the "Properties" of
> "A" where it shows up in "View Network Computers"
>
> Thanks
>
Anonymous
June 30, 2005 8:40:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sorry, misunderstood... maybe your kid removed the administrator profile from
A?

"kzoller" wrote:

> I have a home network via a wired router wiith 5 ("A" - "E") computers all in
> the
> same workgroup running Win XP. All the workgroup computers are visible from
> each other. However, all of a sudden one of the computers ("A") cannot be
> accessed to share its files or even to check its properties. When I try to
> get to "A" from Network Neighborhood, I get these error messages: " 'A' is
> not accessible. You might not have permission to use this network resource"
> or "You do not have
> appropriate access rights for this server" It ("A") is able to get into
> others
> on the netwok and copy, move etc file to it without problems. File sharing
> etc.
> is turned on for the Shared documents folder. I tried turning off my
> firewall,
> etc (Norton Internet Security) and because I use Norton, my Windows firewall
> is
> normally off. Still the same problem. I can "Ping" "A" without problems from
> "B"
> etc.I've run and rerun the Win XP Network Setup Wizard without correcting the
> problem and know the computer is on the network but there must be some
> security
> setting I'm missing (This is one of my kid's computers so they may have
> changed
> something unknown to me). I've also run the most recent Norton AntiVirus scan.
> "A" has Win XP Home and "B" has Home, "C" has XP Pro.
>
> It was suggested to me to change the "Local Security Policies" under
> Administrative Tools on "A" to make sure "Everyone" has access but there is
> no
> option to do this in XP Home (as in XP Pro).
>
> I also tried using the http://blog.manueladam.com/Manuel/articles/190.aspx
> link someone suggested and installed the scesp4i.exe program and it did add a
> "Security" tab to the folder properties tab. It is set to allow "Everyone" to
> access, control, etc. the shared folder but ... I'm still unable to access
> Computer "A" from the network although "A" can access "B", "C" etc. whether
> they
> have XP Pro or XP Home and "A" is listed in the workgroups of "B", "C"
>
> There must be some overall security setting that allows other workgroup
> computers to access "A". Others are also denied access to the "Properties" of
> "A" where it shows up in "View Network Computers"
>
> Thanks
>
Related resources
Anonymous
July 1, 2005 3:38:29 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

see:-
http://www.michna.com/kb/wxnet.htm

regards,
ssg MS-MVP

kzoller wrote:

> I have a home network via a wired router wiith 5 ("A" - "E") computers all in
> the
> same workgroup running Win XP. All the workgroup computers are visible from
> each other. However, all of a sudden one of the computers ("A") cannot be
> accessed to share its files or even to check its properties. When I try to
> get to "A" from Network Neighborhood, I get these error messages: " 'A' is
> not accessible. You might not have permission to use this network resource"
> or "You do not have
> appropriate access rights for this server" It ("A") is able to get into
> others
> on the netwok and copy, move etc file to it without problems. File sharing
> etc.
> is turned on for the Shared documents folder. I tried turning off my
> firewall,
> etc (Norton Internet Security) and because I use Norton, my Windows firewall
> is
> normally off. Still the same problem. I can "Ping" "A" without problems from
> "B"
> etc.I've run and rerun the Win XP Network Setup Wizard without correcting the
> problem and know the computer is on the network but there must be some
> security
> setting I'm missing (This is one of my kid's computers so they may have
> changed
> something unknown to me). I've also run the most recent Norton AntiVirus scan.
> "A" has Win XP Home and "B" has Home, "C" has XP Pro.
>
> It was suggested to me to change the "Local Security Policies" under
> Administrative Tools on "A" to make sure "Everyone" has access but there is
> no
> option to do this in XP Home (as in XP Pro).
>
> I also tried using the http://blog.manueladam.com/Manuel/articles/190.aspx
> link someone suggested and installed the scesp4i.exe program and it did add a
> "Security" tab to the folder properties tab. It is set to allow "Everyone" to
> access, control, etc. the shared folder but ... I'm still unable to access
> Computer "A" from the network although "A" can access "B", "C" etc. whether
> they
> have XP Pro or XP Home and "A" is listed in the workgroups of "B", "C"
>
> There must be some overall security setting that allows other workgroup
> computers to access "A". Others are also denied access to the "Properties" of
> "A" where it shows up in "View Network Computers"
>
> Thanks
>
Anonymous
July 1, 2005 4:55:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thank you, thank you, thank you! The site you directed me to finally provided
the answer after I had spent 12 or 15 hours trying to resove it.

The critical section was:
----------------------------------
The RestrictAnonymous registry value
You have both the following symptoms:

You can ping the computer by IP and by name.
When you type on another computer, replacing computername with the name of
the inaccessible computer:
net view \\computername

you get one of the various "Error 5" error messages, like "System error 5
has occurred. Access is denied" or "Error 5: You do not currently have access
to this file. ..."

This is in some cases caused by a registry setting named RestrictAnonymous.
Go to the computer which you cannot access, start a registry editor and
change the following registry value.

HKEY_LOCAL_MACHINE
\SYSTEM
\CurrentControlSet
\Control
\Lsa
Value name: RestrictAnonymous
Value type: DWORD

If the value is 1 or even 2, change it to 0, reboot and retest. If the
problem is solved, leave the value at zero. If not, you can change it back if
you like.

Check immediately afterwards and again after a reboot, whether the value
changes back to non-zero on its own. If that happens, then you have to find
the culprit, which can be spyware, a worm, or a badly designed security
program. In this case this procedure most likely solved your problem, but
then the bad software stepped back in and recreated the problem.

In this case you can try to disable running programs and services and retry
until you find out which one is responsible. Or you could try to download and
run RegMon from www.sysinternals.com. In RegMon set a filter for the registry
value in question (or wade through all the registry accesses), set the
problem value to zero, then observe which program accesses it and changes it
back to 1.
--------------------------
This site was a great resource.
K Zoller

"S.Sengupta" wrote:

> see:-
> http://www.michna.com/kb/wxnet.htm
>
> regards,
> ssg MS-MVP
>
> kzoller wrote:
>
> > I have a home network via a wired router wiith 5 ("A" - "E") computers all in
> > the
> > same workgroup running Win XP. All the workgroup computers are visible from
> > each other. However, all of a sudden one of the computers ("A") cannot be
> > accessed to share its files or even to check its properties. When I try to
> > get to "A" from Network Neighborhood, I get these error messages: " 'A' is
> > not accessible. You might not have permission to use this network resource"
> > or "You do not have
> > appropriate access rights for this server" It ("A") is able to get into
> > others
> > on the netwok and copy, move etc file to it without problems. File sharing
> > etc.
> > is turned on for the Shared documents folder. I tried turning off my
> > firewall,
> > etc (Norton Internet Security) and because I use Norton, my Windows firewall
> > is
> > normally off. Still the same problem. I can "Ping" "A" without problems from
> > "B"
> > etc.I've run and rerun the Win XP Network Setup Wizard without correcting the
> > problem and know the computer is on the network but there must be some
> > security
> > setting I'm missing (This is one of my kid's computers so they may have
> > changed
> > something unknown to me). I've also run the most recent Norton AntiVirus scan.
> > "A" has Win XP Home and "B" has Home, "C" has XP Pro.
> >
> > It was suggested to me to change the "Local Security Policies" under
> > Administrative Tools on "A" to make sure "Everyone" has access but there is
> > no
> > option to do this in XP Home (as in XP Pro).
> >
> > I also tried using the http://blog.manueladam.com/Manuel/articles/190.aspx
> > link someone suggested and installed the scesp4i.exe program and it did add a
> > "Security" tab to the folder properties tab. It is set to allow "Everyone" to
> > access, control, etc. the shared folder but ... I'm still unable to access
> > Computer "A" from the network although "A" can access "B", "C" etc. whether
> > they
> > have XP Pro or XP Home and "A" is listed in the workgroups of "B", "C"
> >
> > There must be some overall security setting that allows other workgroup
> > computers to access "A". Others are also denied access to the "Properties" of
> > "A" where it shows up in "View Network Computers"
> >
> > Thanks
> >
>
August 13, 2010 7:02:34 PM

Thank you for posting this advice! I had treid EVERTHING else...

I could not find this simple work-through anywhere on the Microsoft sites!

Gratefully,

Todd
Windows XP tinkerer
!