Sign in with
Sign up | Sign in
Your question

enableing tracking cookies

Last response: in Windows XP
Share
Anonymous
July 1, 2005 2:55:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

i was wondering how do i "enable tracking cookies on my internet browser" ?
Anonymous
July 1, 2005 1:40:16 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"jelly_bean" <jellybean@discussions.microsoft.com> wrote:

>i was wondering how do i "enable tracking cookies on my internet browser" ?

What do you mean exactly? Cookies are enabled by default.

--
(tm)
ICQ: 192649233
Anonymous
July 2, 2005 3:40:50 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"" wrote:
> i was wondering how do i "enable tracking cookies on my
> internet browser" ?

Select "Internet Options" from the Tools menu.
Click on the "Privacy" tab.
Click the "Default" button (or manually slide the bar down to
"Medium") under "Settings".
Click "OK

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-enablei...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1749885
Anonymous
July 2, 2005 4:56:26 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Thu, 30 Jun 2005 22:55:04 -0700, "jelly_bean"
<jellybean@discussions.microsoft.com> wrote:

>i was wondering how do i "enable tracking cookies on my internet browser" ?

So you already have them disabled by default? I do too. (Via IE->
Tools->Internet OPtions->Privacy->Advanced:
[x] override automatic cookie handling
First-party cookies [x] block
Third-party cookies [x] block
[x] Always allow session cookies.

Then I selectively unblock the ones I want:

When a site attempts to install a cookie, you'll see a small red
eyeball icon at the bottom right of IE . If you want to enable that
particular site, you can dbl-click that icon to show current status
and the name of the actual site that is trying to install the cookie.
To alter it, double click the name of the site (under the site
column). You'll see radio buttons to 'always allow...' etc. Then
'OK', then 'close.' Ignore the fact that the second page will still
say 'blocked.' When you're back at the site's main window, do a
refresh of the page (ctl-F5) to get the cookie installed. At that
point, the red eye will disappear.

By the way, I just installed a Creative Labs Audigy NX, and they took
the liberty of plastering AOL links all over everything, including my
favorites, in my 'Links' folder, desktop. They managed to put AOL.com
in my Trusted Websites list as well. Slimeballs.

I have to wonder what other trashware they installed without asking.
!