Sign in with
Sign up | Sign in
Your question
Closed

Stupid Question, How Do I lock My PC?

Last response: in Windows XP
Share
July 1, 2005 3:21:14 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

Hi All
This may sound stupid, but how do I look my Sony Vaio running Windows XP?
Normally, you press alt+ctrl+del at the same time, and you get the
option...But for some reason, not on this PC, even though I am the
owner/administrator. Here is what my help file says:
1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
The Windows Security window appears.

2.. Click the Lock Computer button.
Windows displays the Computer Locked dialog box.
Your system is now locked, preventing everyone except you or a system
administrator from unlocking your system and viewing any open files or
programs

The only problem is, the Lock Computer button is nowhere to be seen!

Any info appreciated.

Thanks

More about : stupid question lock

July 1, 2005 3:21:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

is your account password protected ? if not locking will not be effective,
the easiest way to lock your pc is windows key and L
--
there are no problems, just challenges


"george" wrote:

> Hi All
> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
> Normally, you press alt+ctrl+del at the same time, and you get the
> option...But for some reason, not on this PC, even though I am the
> owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
> administrator from unlocking your system and viewing any open files or
> programs
>
> The only problem is, the Lock Computer button is nowhere to be seen!
>
> Any info appreciated.
>
> Thanks
>
>
>
Anonymous
July 1, 2005 3:21:15 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

george wrote:
> Hi All
> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
> Normally, you press alt+ctrl+del at the same time, and you get the
> option...But for some reason, not on this PC, even though I am the
> owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
> administrator from unlocking your system and viewing any open files or
> programs
>
> The only problem is, the Lock Computer button is nowhere to be seen!
>
> Any info appreciated.
>
> Thanks
>
>


There at least 4 ways to lock a WinXP (Home or Pro) workstation:

1) Use the Windows Key + L hot key.

2) You can press CTRL+ALT+DEL and then <ENTER>, once you've turned
off the Welcome Screen and Fast User Switching. (This is the default
in a domain environment, as FUS is contrary to the domain security
paradigm.)

3) You can create a desktop shortcut with
"%windir%\System32\rundll32.exe user32.dll, LockWorkStation" in the
target field. (It is case-sensitive, BTW.) You can then assign a
keyboard shortcut.

4) Set a password protected screensaver, and wait the allotted time
without touching the mouse or keyboard.


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH
Related resources
Anonymous
July 1, 2005 4:09:52 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

"george" <nospam@btinternet.com> wrote in message
news:D a38va$q04$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> Hi All
> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
> Normally, you press alt+ctrl+del at the same time, and you get the
> option...But for some reason, not on this PC, even though I am the
> owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
> administrator from unlocking your system and viewing any open files or
> programs
>
> The only problem is, the Lock Computer button is nowhere to be seen!
>


If your accounts have passwords and you see the Windows Login Screen after
Ctrl + Alt + Del, your computer is then locked. There is no Lock Computer
button as far as I know. Do you usually have Novell Netware access or
something?

ss.
Anonymous
July 1, 2005 4:14:43 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

"Synapse Syndrome" <paradroid2000@NOSPAMhotmail.com> wrote in message
news:D a3bqf$57o$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>
> "george" <nospam@btinternet.com> wrote in message
> news:D a38va$q04$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> Hi All
>> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
>> Normally, you press alt+ctrl+del at the same time, and you get the
>> option...But for some reason, not on this PC, even though I am the
>> owner/administrator. Here is what my help file says:
>> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
>> The Windows Security window appears.
>>
>> 2.. Click the Lock Computer button.
>> Windows displays the Computer Locked dialog box.
>> Your system is now locked, preventing everyone except you or a system
>> administrator from unlocking your system and viewing any open files or
>> programs
>>
>> The only problem is, the Lock Computer button is nowhere to be seen!
>>
>
>
> If your accounts have passwords and you see the Windows Login Screen after
> Ctrl + Alt + Del, your computer is then locked. There is no Lock Computer
> button as far as I know. Do you usually have Novell Netware access or
> something?

Sorry, wrong OS>

ss.
Anonymous
July 1, 2005 5:01:36 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

On Fri, 1 Jul 2005 11:21:14 +0000 (UTC), "george"
<nospam@btinternet.com> wrote:

>Hi All
>This may sound stupid, but how do I look my Sony Vaio running Windows XP?
>Normally, you press alt+ctrl+del at the same time, and you get the
>option...But for some reason, not on this PC, even though I am the
>owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
>administrator from unlocking your system and viewing any open files or
>programs
>
>The only problem is, the Lock Computer button is nowhere to be seen!

"Windows"+L works for me
Anonymous
July 1, 2005 5:09:32 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

You probably have the welcome screen enabled. That's why those particular
instructions aren't working.

The easiest way to lock your work station is to use the Window-key+L

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"george" <nospam@btinternet.com> wrote in message
news:D a38va$q04$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> Hi All
> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
> Normally, you press alt+ctrl+del at the same time, and you get the
> option...But for some reason, not on this PC, even though I am the
> owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
> administrator from unlocking your system and viewing any open files or
> programs
>
> The only problem is, the Lock Computer button is nowhere to be seen!
>
> Any info appreciated.
>
> Thanks
>
>
July 1, 2005 7:18:49 PM

Archived from groups: alt.os.windows-xp,microsoft.public.windowsxp.general (More info?)

george wrote:
> Hi All
> This may sound stupid, but how do I look my Sony Vaio running Windows XP?
> Normally, you press alt+ctrl+del at the same time, and you get the
> option...But for some reason, not on this PC, even though I am the
> owner/administrator. Here is what my help file says:
> 1.. Press the following keys simultaneously: CTRL+ALT+DELETE.
> The Windows Security window appears.
>
> 2.. Click the Lock Computer button.
> Windows displays the Computer Locked dialog box.
> Your system is now locked, preventing everyone except you or a system
> administrator from unlocking your system and viewing any open files or
> programs
>
> The only problem is, the Lock Computer button is nowhere to be seen!
>
> Any info appreciated.

1.

If you have XP Pro, disable the welcome screen (Control Panel -> User
Accounts -> Change the way...) for the instructions above to work.

2.

Start -> Run

rundll32.exe user32.dll,LockWorkStation

ENTER. Or create a shortcut with that command line to lock your PC from
an icon.

3.

Winkey-L
Anonymous
July 7, 2010 6:43:49 PM

Most stupid reply I have ever seen... you should understand the situation before giving your expert comments....
July 7, 2010 8:04:38 PM

This topic has been closed by Aford10
!