Application Unable To Start Correctly (0xc0000142)

I could not find any solutions to this bug on the internet right now so I am coming here to see if anyone has a solution. This is the exact error that I am getting.

"The application was unable to start correctly (0xc0000142) Click OK to close the application"

This happens whenever I open a .exe or application type file. I cannot get into Command Prompt as it says it when I try to enter that also.

A suggestions on how to fix this would be gladly appreciated. I do not want to re-install Windows 7 on my computer because I have important stuff on my computer.
6 answers Last reply
More about application unable start correctly 0xc0000142
  1. Hi :)

    There is a Virus that infects .exe files....

    Run a full scan with MALWAREBYTES and Norton 2012...

    All the best Brett :)
  2. Brett928S2 said:
    Hi :)

    There is a Virus that infects .exe files....

    Run a full scan with MALWAREBYTES and Norton 2012...

    All the best Brett :)


    Trying it out right now... Hopefully I can get my computer back to normal.
  3. Brett928S2 said:
    Hi :)

    There is a Virus that infects .exe files....

    Run a full scan with MALWAREBYTES and Norton 2012...

    All the best Brett :)


    So I ran it overnight with 2 scanners running, MALWAREBYTES and Emsisoft. Removed all objects found and rebooted.
    But it still did not fix the point that I cannot open .exe files... Any other suggestions?

    Also I cannot do a system restore.
  4. Do reinstall of windows over the top of the existing install to keep settings and hopefully it will correct things, if not, you will have to do a full format and reinstall.
  5. iFaymous said:
    So I ran it overnight with 2 scanners running, MALWAREBYTES and Emsisoft. Removed all objects found and rebooted.
    But it still did not fix the point that I cannot open .exe files... Any other suggestions?

    Also I cannot do a system restore.



    Hi :)

    There is a fix...Google UNHIDER.EXE

    All the best Brett :)
  6. Brett928S2 said:
    Hi :)

    There is a fix...Google UNHIDER.EXE

    All the best Brett :)



    I just did a full system factory restore but I saved all the stuff before I reinstalled it. The error didn't bother me that much and I was actually looking forward to restoring it to get all the crap off my computer.
Ask a new question

Read More

Windows 7