Sign in with
Sign up | Sign in
Your question

How to turn off ready boost

Last response: in Windows 7
Share
September 1, 2012 5:19:36 AM

Ive turned it off before, but now not giving me the option. Under general/propertys/readyboost its not giving me do not use devise/dedicate devise/use devise. Its using all my F drive space for readyboost yet tells me because of writer protection it can't be used, so where's my 4 GB's Please help me.

More about : turn ready boost

September 1, 2012 5:48:48 AM

Try re-formatting.

Right click the thumb drive from 'My Computer' and select 'Format...' from the menu. Select your flavors, quick format, and start. Eject the thumb drive after formatting is done, pull it out, put it back, and check to make sure ReadyBoost let go of it.
m
0
l
September 1, 2012 7:56:49 PM

At desktop press and hold the windows key + E which opens computer. Mouse over to the drive being used for Readyboost and right click and open "properties" at the bottom. Left click Readyboost and disable or "do not use this device".

Formatting won't help as Windows will keep using the device until the feature is disabled.

BTW - Double posting is against the rules.
m
0
l
Related resources
September 10, 2012 1:05:01 PM

As I said, the do not use, (options are not showing ) When I go to properties / readyboost, it just says readyboost cannot be used because of writers block. And I can't get the 3 options window to get out of it. A nightmare, when I get my next mem.stick I will never use readyboost again, I will keep it storage. Once you dedicate to readyboost, you are dedicated for life it seems.
m
0
l
a b \ Driver
a c 395 $ Windows 7
September 10, 2012 2:27:58 PM

Readyboost is useless,you won't miss anything.
m
0
l
September 10, 2012 2:55:25 PM

SR-71 Blackbird said:
Readyboost is useless,you won't miss anything.


True enough but he can't use the flash drive because Windows is dedicating it to readyboost.

@OP

Open start and type "services" and hit enter. Scroll down to "superfetch" or "readyboost" - right click and disable.


m
0
l
!