booting problems

Archived from groups: microsoft.public.windowsxp.general (More info?)

the boot gets as far as the black windowsxp page, it used to freeze at this
point,now it goes black and the blue welcome screen never appears.

i used to be able to get it to work by using last know good configuration,
but that doesnt help anymore.

i have saved my error logs, not sure if they are any use. they are evt
files. i would post them up but there doesnt seem to be any facility to do so.

also it boots up ok in safe mode, hope that helps

im using xp pro
8 answers Last reply
More about booting problems
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    When you boot up in safe mode you are using a minimal set of hardware
    drivers and there are no user added startups running. What hardware drivers
    did you add/change just before the problem started? What about new software
    that starts when Windows starts?

    Use system restore to go back to just before this problem started.

    --
    Regards,

    Richard Urban

    If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!


    "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    > the boot gets as far as the black windowsxp page, it used to freeze at
    > this
    > point,now it goes black and the blue welcome screen never appears.
    >
    > i used to be able to get it to work by using last know good configuration,
    > but that doesnt help anymore.
    >
    > i have saved my error logs, not sure if they are any use. they are evt
    > files. i would post them up but there doesnt seem to be any facility to do
    > so.
    >
    > also it boots up ok in safe mode, hope that helps
    >
    > im using xp pro
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi

    If you can access Safe Mode, try a System Restore back to a point before the
    problem started.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    > the boot gets as far as the black windowsxp page, it used to freeze at
    > this
    > point,now it goes black and the blue welcome screen never appears.
    >
    > i used to be able to get it to work by using last know good configuration,
    > but that doesnt help anymore.
    >
    > i have saved my error logs, not sure if they are any use. they are evt
    > files. i would post them up but there doesnt seem to be any facility to do
    > so.
    >
    > also it boots up ok in safe mode, hope that helps
    >
    > im using xp pro
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Congratulations, Richard. MS-MVP Windows Shell/User. :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:ew82qpwfFHA.2268@TK2MSFTNGP15.phx.gbl,
    Richard Urban <richardurbanREMOVETHIS@hotmail.com> hunted and pecked:
    > When you boot up in safe mode you are using a minimal set of hardware
    > drivers and there are no user added startups running. What hardware
    > drivers did you add/change just before the problem started? What about
    > new software that starts when Windows starts?
    >
    > Use system restore to go back to just before this problem started.
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > If you knew as much as you thought you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    > message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    >> the boot gets as far as the black windowsxp page, it used to freeze at
    >> this
    >> point,now it goes black and the blue welcome screen never appears.
    >>
    >> i used to be able to get it to work by using last know good
    >> configuration, but that doesnt help anymore.
    >>
    >> i have saved my error logs, not sure if they are any use. they are evt
    >> files. i would post them up but there doesnt seem to be any facility to
    >> do so.
    >>
    >> also it boots up ok in safe mode, hope that helps
    >>
    >> im using xp pro
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:%23ucft10fFHA.2268@TK2MSFTNGP15.phx.gbl,
    Wesley Vogel <123WVogel955@comcast.net> typed:

    > Congratulations, Richard. MS-MVP Windows Shell/User. :-)


    Ditto! Richard, my congratulations too.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank You Wesley!

    --
    Regards,

    Richard Urban

    If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23ucft10fFHA.2268@TK2MSFTNGP15.phx.gbl...
    > Congratulations, Richard. MS-MVP Windows Shell/User. :-)
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:ew82qpwfFHA.2268@TK2MSFTNGP15.phx.gbl,
    > Richard Urban <richardurbanREMOVETHIS@hotmail.com> hunted and pecked:
    >> When you boot up in safe mode you are using a minimal set of hardware
    >> drivers and there are no user added startups running. What hardware
    >> drivers did you add/change just before the problem started? What about
    >> new software that starts when Windows starts?
    >>
    >> Use system restore to go back to just before this problem started.
    >>
    >> --
    >> Regards,
    >>
    >> Richard Urban
    >>
    >> If you knew as much as you thought you know,
    >> You would realize that you don't know what you thought you knew!
    >>
    >>
    >> "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    >> message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    >>> the boot gets as far as the black windowsxp page, it used to freeze at
    >>> this
    >>> point,now it goes black and the blue welcome screen never appears.
    >>>
    >>> i used to be able to get it to work by using last know good
    >>> configuration, but that doesnt help anymore.
    >>>
    >>> i have saved my error logs, not sure if they are any use. they are evt
    >>> files. i would post them up but there doesnt seem to be any facility to
    >>> do so.
    >>>
    >>> also it boots up ok in safe mode, hope that helps
    >>>
    >>> im using xp pro
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Richard,

    I failed to add...

    I don't know enough to know that I don't know. :-D

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:%23ZYCCW1fFHA.3584@TK2MSFTNGP10.phx.gbl,
    Richard Urban <richardurbanREMOVETHIS@hotmail.com> hunted and pecked:
    > Thank You Wesley!
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > If you knew as much as you thought you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23ucft10fFHA.2268@TK2MSFTNGP15.phx.gbl...
    >> Congratulations, Richard. MS-MVP Windows Shell/User. :-)
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ew82qpwfFHA.2268@TK2MSFTNGP15.phx.gbl,
    >> Richard Urban <richardurbanREMOVETHIS@hotmail.com> hunted and pecked:
    >>> When you boot up in safe mode you are using a minimal set of hardware
    >>> drivers and there are no user added startups running. What hardware
    >>> drivers did you add/change just before the problem started? What about
    >>> new software that starts when Windows starts?
    >>>
    >>> Use system restore to go back to just before this problem started.
    >>>
    >>> --
    >>> Regards,
    >>>
    >>> Richard Urban
    >>>
    >>> If you knew as much as you thought you know,
    >>> You would realize that you don't know what you thought you knew!
    >>>
    >>>
    >>> "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    >>> message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    >>>> the boot gets as far as the black windowsxp page, it used to freeze at
    >>>> this
    >>>> point,now it goes black and the blue welcome screen never appears.
    >>>>
    >>>> i used to be able to get it to work by using last know good
    >>>> configuration, but that doesnt help anymore.
    >>>>
    >>>> i have saved my error logs, not sure if they are any use. they are evt
    >>>> files. i would post them up but there doesnt seem to be any facility to
    >>>> do so.
    >>>>
    >>>> also it boots up ok in safe mode, hope that helps
    >>>>
    >>>> im using xp pro
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank You Ken!

    --
    Regards,

    Richard Urban

    If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!


    "Ken Blake" <kblake@this.is.an.invalid.domain> wrote in message
    news:%23POdgP1fFHA.3428@TK2MSFTNGP09.phx.gbl...
    > In news:%23ucft10fFHA.2268@TK2MSFTNGP15.phx.gbl,
    > Wesley Vogel <123WVogel955@comcast.net> typed:
    >
    >> Congratulations, Richard. MS-MVP Windows Shell/User. :-)
    >
    >
    > Ditto! Richard, my congratulations too.
    >
    > --
    > Ken Blake - Microsoft MVP Windows: Shell/User
    > Please reply to the newsgroup
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    !


    "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:%23ZYCCW1fFHA.3584@TK2MSFTNGP10.phx.gbl...
    > Thank You Wesley!
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > If you knew as much as you thought you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23ucft10fFHA.2268@TK2MSFTNGP15.phx.gbl...
    >> Congratulations, Richard. MS-MVP Windows Shell/User. :-)
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ew82qpwfFHA.2268@TK2MSFTNGP15.phx.gbl,
    >> Richard Urban <richardurbanREMOVETHIS@hotmail.com> hunted and pecked:
    >>> When you boot up in safe mode you are using a minimal set of hardware
    >>> drivers and there are no user added startups running. What hardware
    >>> drivers did you add/change just before the problem started? What about
    >>> new software that starts when Windows starts?
    >>>
    >>> Use system restore to go back to just before this problem started.
    >>>
    >>> --
    >>> Regards,
    >>>
    >>> Richard Urban
    >>>
    >>> If you knew as much as you thought you know,
    >>> You would realize that you don't know what you thought you knew!
    >>>
    >>>
    >>> "------------daz--------------" <daz@discussions.microsoft.com> wrote in
    >>> message news:A07A59C0-2A67-40F9-B680-38FABD995829@microsoft.com...
    >>>> the boot gets as far as the black windowsxp page, it used to freeze at
    >>>> this
    >>>> point,now it goes black and the blue welcome screen never appears.
    >>>>
    >>>> i used to be able to get it to work by using last know good
    >>>> configuration, but that doesnt help anymore.
    >>>>
    >>>> i have saved my error logs, not sure if they are any use. they are evt
    >>>> files. i would post them up but there doesnt seem to be any facility to
    >>>> do so.
    >>>>
    >>>> also it boots up ok in safe mode, hope that helps
    >>>>
    >>>> im using xp pro
    >
    >
Ask a new question

Read More

Windows XP