Auto logon means I can't get admin account

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi all

Using Windows XP Pro SP2. As I'm the only user on a standalone PC, I
didn't use to bother with a password and Windows would log me in
automatically.

Then I found I had to have a password in order to get Task Scheduler to
work, so I set one, then used UserPasswords2 to again set my account to
log in automatically.

This works fine except that I cannot now find a way to access the
built-in Administrator account.

Before I used UserPasswords2, I could get to the Admin account by
starting in Safe Mode (the trick of pressing Ctrl-Alt-Del twice I've
seen here never worked for me, apparently because Windows thinks I am
part of a workgroup rather than a domain). This worked whether I had a
password set on my own account or not.

Now, however, I get automatically logged in even in Safe Mode, with no
chance to choose the Admin account.

IS there any way of doing this so that I can keep auto login, keep Task
Scheduler happy and still get to the Admin account if I need to?

Thanks for any help.

--
Nightowl
7 answers Last reply
More about auto logon means admin account
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    Allow it to log in, then just do a log off or fast-user switch. Also, the
    ctrl_alt_delete to access it works on a Workgroup system as well as a Domain
    one.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Nightowl" <owl@[127.0.0.1]> wrote in message
    news:uPZ6qfC6iuxCFwfO@black.hole...
    > Hi all
    >
    > Using Windows XP Pro SP2. As I'm the only user on a standalone PC, I
    > didn't use to bother with a password and Windows would log me in
    > automatically.
    >
    > Then I found I had to have a password in order to get Task Scheduler to
    > work, so I set one, then used UserPasswords2 to again set my account to
    > log in automatically.
    >
    > This works fine except that I cannot now find a way to access the built-in
    > Administrator account.
    >
    > Before I used UserPasswords2, I could get to the Admin account by starting
    > in Safe Mode (the trick of pressing Ctrl-Alt-Del twice I've seen here
    > never worked for me, apparently because Windows thinks I am part of a
    > workgroup rather than a domain). This worked whether I had a password set
    > on my own account or not.
    >
    > Now, however, I get automatically logged in even in Safe Mode, with no
    > chance to choose the Admin account.
    >
    > IS there any way of doing this so that I can keep auto login, keep Task
    > Scheduler happy and still get to the Admin account if I need to?
    >
    > Thanks for any help.
    >
    > --
    > Nightowl
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Nightowl wrote:
    > Hi all
    >
    > Using Windows XP Pro SP2. As I'm the only user on a standalone PC, I
    > didn't use to bother with a password and Windows would log me in
    > automatically.
    >
    > Then I found I had to have a password in order to get Task Scheduler to
    > work, so I set one, then used UserPasswords2 to again set my account to
    > log in automatically.
    >
    > This works fine except that I cannot now find a way to access the
    > built-in Administrator account.
    >
    > Before I used UserPasswords2, I could get to the Admin account by
    > starting in Safe Mode (the trick of pressing Ctrl-Alt-Del twice I've
    > seen here never worked for me, apparently because Windows thinks I am
    > part of a workgroup rather than a domain). This worked whether I had a
    > password set on my own account or not.
    >
    > Now, however, I get automatically logged in even in Safe Mode, with no
    > chance to choose the Admin account.
    >
    > IS there any way of doing this so that I can keep auto login, keep Task
    > Scheduler happy and still get to the Admin account if I need to?
    >
    > Thanks for any help.
    >
    Try uninstalling user passwords2, if it then gives you the option to
    select a user, re-install it and click start, run type msconfig, click
    startup and uncheck user passwords2 from the list. Finally restart your
    PC and now you should be able to select a user with the software installed.

    Failing that, click start, run, type services.msc and disable the user
    passwords2 services.

    Be sure to click dependancies in the properties of the user passwords 2
    service and disable any services it is dependant on. Restart your PC and
    see if it allows you to select a user.

    I suggest you create a system restore point before you attempt any of
    the above, you can roll back to that if anything goes wrong.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Rick "Nutcase" Rogers wrote on Sat, 2 Jul 2005:

    >Hi,
    >
    >Allow it to log in, then just do a log off or fast-user switch. Also, the
    >ctrl_alt_delete to access it works on a Workgroup system as well as a Domain
    >one.

    Hi Rick,

    Thanks for the reply.

    If I log off, I am presented only with my own name as a choice to log in
    again -- no Administrator. But actually the reason I wanted access to
    the Admin account was in case I couldn't for some reason get into mine,
    so this wouldn't be an option anyway.

    Ctrl-Alt-Del has never worked on my 'puter (all it does is start up the
    Task Manager!) and I took it that it was because it was in a Workgroup
    from this MS Knowledge Base article:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;321305

    But actually I think I have cracked it: I found out from an article at
    Winguides.com that holding down Shift during boot overrides auto login
    and makes Windows ask for your password. Then I tried it in Safe Mode
    and yeah -- got the Admin option back :-)

    Thanks again for your answer.

    --
    Nightowl
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Robert Gething wrote on Sat, 2 Jul 2005:

    >Try uninstalling user passwords2, if it then gives you the option to
    >select a user, re-install it and click start, run type msconfig, click
    >startup and uncheck user passwords2 from the list. Finally restart your
    >PC and now you should be able to select a user with the software
    >installed.
    >
    >Failing that, click start, run, type services.msc and disable the user
    >passwords2 services.
    >
    >Be sure to click dependancies in the properties of the user passwords 2
    >service and disable any services it is dependant on. Restart your PC
    >and see if it allows you to select a user.
    >
    >I suggest you create a system restore point before you attempt any of
    >the above, you can roll back to that if anything goes wrong.

    Thank you for the quick reply, Robert.

    I have to admit though I didn't quite follow you, as UserPasswords2 is
    not in MSConfig's Startup or Services list. But I seem to have found an
    answer -- holding down Shift while booting into Safe Mode. That gets me
    the Admin logon back, so I'm happy.

    Thanks for your help.

    --
    Nightowl
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Sat, 2 Jul 2005 23:51:02 +0100, Nightowl <owl@[127.0.0.1]> wrote:

    >Rick "Nutcase" Rogers wrote on Sat, 2 Jul 2005:
    >
    >>Hi,
    >>
    >>Allow it to log in, then just do a log off or fast-user switch. Also, the
    >>ctrl_alt_delete to access it works on a Workgroup system as well as a Domain
    >>one.
    >
    >Hi Rick,
    >
    >Thanks for the reply.
    >
    >If I log off, I am presented only with my own name as a choice to log in
    >again -- no Administrator. But actually the reason I wanted access to
    >the Admin account was in case I couldn't for some reason get into mine,
    >so this wouldn't be an option anyway.
    >
    >Ctrl-Alt-Del has never worked on my 'puter (all it does is start up the
    >Task Manager!) and I took it that it was because it was in a Workgroup
    >from this MS Knowledge Base article:
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;321305
    >
    >But actually I think I have cracked it: I found out from an article at
    >Winguides.com that holding down Shift during boot overrides auto login
    >and makes Windows ask for your password. Then I tried it in Safe Mode
    >and yeah -- got the Admin option back :-)
    >
    >Thanks again for your answer.


    Even though it will only show your user name and not the administrator
    account. Pressing ctrl/alt/del twice at this screen will bring up the
    logon screen for you to enter administrator for the user name and then
    your password for that account.

    Note...if running XP Home the above does not work though. The only
    way to access the built in admin account in Home is in safe mode.
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Nightowl wrote:
    > Robert Gething wrote on Sat, 2 Jul 2005:
    >
    >> Try uninstalling user passwords2, if it then gives you the option to
    >> select a user, re-install it and click start, run type msconfig, click
    >> startup and uncheck user passwords2 from the list. Finally restart
    >> your PC and now you should be able to select a user with the software
    >> installed.
    >>
    >> Failing that, click start, run, type services.msc and disable the user
    >> passwords2 services.
    >>
    >> Be sure to click dependancies in the properties of the user passwords
    >> 2 service and disable any services it is dependant on. Restart your PC
    >> and see if it allows you to select a user.
    >>
    >> I suggest you create a system restore point before you attempt any of
    >> the above, you can roll back to that if anything goes wrong.
    >
    >
    > Thank you for the quick reply, Robert.
    >
    > I have to admit though I didn't quite follow you, as UserPasswords2 is
    > not in MSConfig's Startup or Services list. But I seem to have found an
    > answer -- holding down Shift while booting into Safe Mode. That gets me
    > the Admin logon back, so I'm happy.
    >
    > Thanks for your help.
    >
    Ms config can sometimes be a bit funny, not everything that should be in
    there always shows up.

    Glad you found a solution,

    (I didn't even know holding down shift gave you the admin login, I guess
    we all learn something new every day!

    No probs, anytime
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    LesHerman wrote on Sun, 3 Jul 2005:

    >On Sat, 2 Jul 2005 23:51:02 +0100, Nightowl <owl@[127.0.0.1]> wrote:
    >
    >>Rick "Nutcase" Rogers wrote on Sat, 2 Jul 2005:
    >>
    >>>Hi,
    >>>
    >>>Allow it to log in, then just do a log off or fast-user switch. Also, the
    >>>ctrl_alt_delete to access it works on a Workgroup system as well as a Domain
    >>>one.
    >>
    >>Hi Rick,
    >>
    >>Thanks for the reply.
    >>
    >>If I log off, I am presented only with my own name as a choice to log in
    >>again -- no Administrator. But actually the reason I wanted access to
    >>the Admin account was in case I couldn't for some reason get into mine,
    >>so this wouldn't be an option anyway.
    >
    >Even though it will only show your user name and not the administrator
    >account. Pressing ctrl/alt/del twice at this screen will bring up the
    >logon screen for you to enter administrator for the user name and then
    >your password for that account.
    >
    >Note...if running XP Home the above does not work though. The only
    >way to access the built in admin account in Home is in safe mode.


    Thank you, Les and Rick. I tried it and you are of course right, it does
    work, though with my keyboard I sometimes have to hammer Ctrl-Alt-Del 8
    times before I get the sign-in screen :-)

    So now I have two ways to get to the admin login and am happy. For
    reference in case anyone else needs this info, they are:

    [1] Boot normally but hold down Shift to override auto login; this
    brings me to the Welcome screen where I can Ctrl-Alt-Del then log on as
    Administrator;

    [2] Boot into Safe Mode holding down Shift to override auto login; this
    brings me to the Welcome screen where the Administrator account is shown
    as a choice.

    Thanks again,
    --
    Nightowl
Ask a new question

Read More

Windows XP