Sign in with
Sign up | Sign in
Your question

Why can't I send attachments of photos in my e-mail anymore?

Last response: in Windows XP
Share
Anonymous
July 2, 2005 11:18:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have been using MSN mail through my Verizon DSL service for 7 months. All
along, I had been able to send e-mail to anyone with jpg attachments. As of
last week, everytime I try to attach a jpg file to a message I want to send,
I get an error stating: Access to the following potentially unsafe
attachments has been blocked: Img_0029.jpg. and I can not attach the file.
MSN Explorer Premium is my default mail client. I am running windows XP home
edition sp2 & IE v6.0 Is there a setting somewhere that I might have
changed?? Please help, this is driving me crazy!!! (if I'm posting in the
wrong group, please advise me where to post.)

Thank you
Anonymous
July 3, 2005 3:50:53 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try posting your query to this MSN-specific newsgroup:

microsoft.public.msn.discussion

news://msnews.microsoft.com/microsoft.public.msn.discussion
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security


skippersgirl wrote:
> I have been using MSN mail through my Verizon DSL service for 7 months.
> All
> along, I had been able to send e-mail to anyone with jpg attachments. As
> of
> last week, everytime I try to attach a jpg file to a message I want to
> send,
> I get an error stating: Access to the following potentially unsafe
> attachments has been blocked: Img_0029.jpg. and I can not attach the file.
> MSN Explorer Premium is my default mail client. I am running windows XP
> home
> edition sp2 & IE v6.0 Is there a setting somewhere that I might have
> changed?? Please help, this is driving me crazy!!! (if I'm posting in the
> wrong group, please advise me where to post.)
>
> Thank you
Anonymous
July 3, 2005 3:50:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks PA Bear, I will post it there.

"PA Bear" wrote:

> Try posting your query to this MSN-specific newsgroup:
>
> microsoft.public.msn.discussion
>
> news://msnews.microsoft.com/microsoft.public.msn.discussion
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
>
> skippersgirl wrote:
> > I have been using MSN mail through my Verizon DSL service for 7 months.
> > All
> > along, I had been able to send e-mail to anyone with jpg attachments. As
> > of
> > last week, everytime I try to attach a jpg file to a message I want to
> > send,
> > I get an error stating: Access to the following potentially unsafe
> > attachments has been blocked: Img_0029.jpg. and I can not attach the file.
> > MSN Explorer Premium is my default mail client. I am running windows XP
> > home
> > edition sp2 & IE v6.0 Is there a setting somewhere that I might have
> > changed?? Please help, this is driving me crazy!!! (if I'm posting in the
> > wrong group, please advise me where to post.)
> >
> > Thank you
>
>
Anonymous
July 3, 2005 4:24:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

skippersgirl wrote:
> I have been using MSN mail through my Verizon DSL service for 7 months. All
> along, I had been able to send e-mail to anyone with jpg attachments. As of
> last week, everytime I try to attach a jpg file to a message I want to send,
> I get an error stating: Access to the following potentially unsafe
> attachments has been blocked: Img_0029.jpg. and I can not attach the file.
> MSN Explorer Premium is my default mail client. I am running windows XP home
> edition sp2 & IE v6.0 Is there a setting somewhere that I might have
> changed?? Please help, this is driving me crazy!!! (if I'm posting in the
> wrong group, please advise me where to post.)
>
> Thank you
It seems to me that it is something to do with MSN. Contact them about that.
!