Sign in with
Sign up | Sign in
Your question

Unable to login to Windows Messenger

Last response: in Windows XP
Share
Anonymous
July 2, 2005 11:28:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Get error message "The wizard could not connect to the Internet, or the Web
service returned a wizard page that is not valid". What is causing this?
How can it be fixed?
Anonymous
July 3, 2005 2:19:26 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

post to the specific newsgroup:-
news://msnews.microsoft.com/mi­crosoft.public.windowsxp.messe­nger


regards,
ssg MS-MVP


SMFaison wrote:
> Get error message "The wizard could not connect to the Internet, or the Web
> service returned a wizard page that is not valid". What is causing this?
> How can it be fixed?
Anonymous
July 3, 2005 2:19:27 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Don't understand this response. What am I supposed to do? Subscribe to a
newsgroup? Then what?

"S.Sengupta" wrote:

> post to the specific newsgroup:-
> news://msnews.microsoft.com/mi­crosoft.public.windowsxp.messe­nger
>
>
> regards,
> ssg MS-MVP
>
>
> SMFaison wrote:
> > Get error message "The wizard could not connect to the Internet, or the Web
> > service returned a wizard page that is not valid". What is causing this?
> > How can it be fixed?
>
Related resources
July 3, 2005 2:37:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

SMFaison wrote:

> Don't understand this response. What am I supposed to do? Subscribe
> to a
> newsgroup? Then what?
>
> "S.Sengupta" wrote:
>
>> post to the specific newsgroup:-
>> news://msnews.microsoft.com/mi­crosoft.public.windowsxp.messe­nger
>>

The response means that you should post your question to a newsgroup
specifically for the program with which you are having problems. Mr.
Sengupta then gave you the name of the newsgroup. He did this because
posting to the correct newsgroup will maximize your chances of getting
an answer. Since you are using the web interface, you may not realize
that this is really a newsgroup. You will get far more out of this
resource if you learn to use a newsreader. There are many good
newsreaders for Windows, but you can use Outlook Express since you
already have it. Here are some links to information about newsgroups:

http://www.elephantboycomputers.com/page3.html#12-09-02 - a brief
explanation of newsgroups
http://michaelstevenstech.com/outlookexpressnewreader.h...
http://rickrogers.org/setupoe.htm
http://support.microsoft.com/default.aspx?scid=/support...
- Set Up Newsreader

http://www.dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html
http://aumha.org/nntp.htm - list of MS newsgroups
microsoft.public.test.here - MS group to test if your newsreader is
working properly
http://www.mailmsg.com/SPAM_munging.htm - how to munge email address
http://www.blakjak.demon.co.uk/mul_crss.htm - multiposting vs.
crossposting

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
Anonymous
July 4, 2005 10:34:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

SMFaison wrote:
> Get error message "The wizard could not connect to the Internet, or the Web
> service returned a wizard page that is not valid". What is causing this?
> How can it be fixed?

Are you trying to add a .NET passport to an XP user account? If so you
recieve that error message when msnmsger i blocked.

Are you on broadband? Netwked/shared between two or more PC's? If so
check using your ruters cofig util that .NET msger service/MSNmsger or
windows msger is allowed through the ruters firewall, also if you have
web filtering software such as websense enterprise or we-bloker
installed on your Pc or netwk server, ensure that access to.NET passport
enabled sites is not filtered by the software.

Check the winmsger service is enabled by clicking start, run, type
services.msc, double click the winmsger service, check that it is set to
automatic and that it is started.

Finally, makesure that the tick boxes next to the start up items for
winmsger are checked in the system configuration utility. Do this by
clicking start, run, type msconfig and click on the startup tab.
Anonymous
July 4, 2005 10:34:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I will try this when I have access to the machine later today.

"Robert Gething" wrote:

> SMFaison wrote:
> > Get error message "The wizard could not connect to the Internet, or the Web
> > service returned a wizard page that is not valid". What is causing this?
> > How can it be fixed?
>
> Are you trying to add a .NET passport to an XP user account? If so you
> recieve that error message when msnmsger i blocked.
>
> Are you on broadband? Netwked/shared between two or more PC's? If so
> check using your ruters cofig util that .NET msger service/MSNmsger or
> windows msger is allowed through the ruters firewall, also if you have
> web filtering software such as websense enterprise or we-bloker
> installed on your Pc or netwk server, ensure that access to.NET passport
> enabled sites is not filtered by the software.
>
> Check the winmsger service is enabled by clicking start, run, type
> services.msc, double click the winmsger service, check that it is set to
> automatic and that it is started.
>
> Finally, makesure that the tick boxes next to the start up items for
> winmsger are checked in the system configuration utility. Do this by
> clicking start, run, type msconfig and click on the startup tab.
>
>
Anonymous
July 4, 2005 10:34:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This computer is on a broadband connection with the Norton Internet Security
Firewall. Maybe this is where the problem lies?

"Robert Gething" wrote:

> SMFaison wrote:
> > Get error message "The wizard could not connect to the Internet, or the Web
> > service returned a wizard page that is not valid". What is causing this?
> > How can it be fixed?
>
> Are you trying to add a .NET passport to an XP user account? If so you
> recieve that error message when msnmsger i blocked.
>
> Are you on broadband? Netwked/shared between two or more PC's? If so
> check using your ruters cofig util that .NET msger service/MSNmsger or
> windows msger is allowed through the ruters firewall, also if you have
> web filtering software such as websense enterprise or we-bloker
> installed on your Pc or netwk server, ensure that access to.NET passport
> enabled sites is not filtered by the software.
>
> Check the winmsger service is enabled by clicking start, run, type
> services.msc, double click the winmsger service, check that it is set to
> automatic and that it is started.
>
> Finally, makesure that the tick boxes next to the start up items for
> winmsger are checked in the system configuration utility. Do this by
> clicking start, run, type msconfig and click on the startup tab.
>
>
!