Sign in with
Sign up | Sign in
Your question

problems with previously working dvd burner

Last response: in Storage
Share
August 4, 2004 3:13:54 AM

I have a NEC 1300A 4x burner that was working just dandy until I installed GoBack. Hating GoBack, I uninstalled it and suddenly my dvd burner doesn't recognize anything I put in it. It doesn't even try to read it. Everything else works fine. The drive is recognized, it accepts software commands like eject (not sure if that means anything), but it won't read anything I put in there. This is the first hardware problem I haven't been able to figure out. I've switched it around, used it by itself, changed cables, sang sweet songs of love, and did all sorts of diagnosis, but nothing seems wrong apart from it NOT READING ANYTHING. I've been so good to this computer. It has run everything I've ever needed and it's only windows 98. Please tell me I'm just overlooking something, and what that something is.

Win98 (updated as much as possible) AMD Duron 1.2 512mb pc133
August 4, 2004 4:32:47 AM

remove secondary and primary IDE controllers, reboot, let windows find and reinstall those again, reboot at prompt, see what's up again.

..this is very useful and helpful place for information...
August 5, 2004 3:01:01 PM

I've tried that, but thanks. I've also tried reinstalling from my motherboard's driver cd. I apologize for using this as a support forum, but I'm flat stumped.
!