desktop icons no longer have transparent background

Archived from groups: microsoft.public.windowsxp.general (More info?)

I tried to resolve this in chat, but the suggestions made did not solve the
problem.

Problem as stated above. I have tried clearing and rechecking the "Use drop
shadows for icon lables on desktop" box in System>Advanced>Performace>Visual
effects (the box was already checked when I first looked at it). That didn't
fix the problem, nor did restarting, nor did installing an update for my
video driver.

Additionally, the pictures on my desktop now appear pixelated and shallow,
even when color is set on the highest (32 bit) color setting.
4 answers Last reply
More about desktop icons longer transparent background
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Goto the System Control Panel, Advanced, Performance settings, then click
    the Visual Effects tab

    Check off Use Drop Shadows for Icon Labels on the desktop

    Also in conjunction to the above setting, right click your desktop, then
    arrange icons, and make sure lock items to web desktop is not checked off


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    "turboren" <turboren@discussions.microsoft.com> wrote in message
    news:06F4DC70-1FF7-4240-A065-DE1DD3E6060A@microsoft.com...
    >I tried to resolve this in chat, but the suggestions made did not solve the
    > problem.
    >
    > Problem as stated above. I have tried clearing and rechecking the "Use
    > drop
    > shadows for icon lables on desktop" box in
    > System>Advanced>Performace>Visual
    > effects (the box was already checked when I first looked at it). That
    > didn't
    > fix the problem, nor did restarting, nor did installing an update for my
    > video driver.
    >
    > Additionally, the pictures on my desktop now appear pixelated and shallow,
    > even when color is set on the highest (32 bit) color setting.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Gary,

    The second part of that recommendation fixed both problems. I have no idea
    how that box got checked, but if it happens again, I'll know what to look
    for. Thanks a million!

    "Gary Tsang" wrote:

    > Goto the System Control Panel, Advanced, Performance settings, then click
    > the Visual Effects tab
    >
    > Check off Use Drop Shadows for Icon Labels on the desktop
    >
    > Also in conjunction to the above setting, right click your desktop, then
    > arrange icons, and make sure lock items to web desktop is not checked off
    >
    >
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    >
    >
    > "turboren" <turboren@discussions.microsoft.com> wrote in message
    > news:06F4DC70-1FF7-4240-A065-DE1DD3E6060A@microsoft.com...
    > >I tried to resolve this in chat, but the suggestions made did not solve the
    > > problem.
    > >
    > > Problem as stated above. I have tried clearing and rechecking the "Use
    > > drop
    > > shadows for icon lables on desktop" box in
    > > System>Advanced>Performace>Visual
    > > effects (the box was already checked when I first looked at it). That
    > > didn't
    > > fix the problem, nor did restarting, nor did installing an update for my
    > > video driver.
    > >
    > > Additionally, the pictures on my desktop now appear pixelated and shallow,
    > > even when color is set on the highest (32 bit) color setting.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Glad to hear you fixed the issue.

    Thanks for the feedback.

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    "turboren" <turboren@discussions.microsoft.com> wrote in message
    news:C773C578-E2C9-479B-A483-4277822F12A1@microsoft.com...
    > Gary,
    >
    > The second part of that recommendation fixed both problems. I have no
    > idea
    > how that box got checked, but if it happens again, I'll know what to look
    > for. Thanks a million!
    >
    > "Gary Tsang" wrote:
    >
    >> Goto the System Control Panel, Advanced, Performance settings, then click
    >> the Visual Effects tab
    >>
    >> Check off Use Drop Shadows for Icon Labels on the desktop
    >>
    >> Also in conjunction to the above setting, right click your desktop, then
    >> arrange icons, and make sure lock items to web desktop is not checked off
    >>
    >>
    >>
    >> --
    >> Gary Tsang
    >> Microsoft MVP - Windows XP Shell/User
    >> http://www.microsoft.com/mvp
    >>
    >>
    >> "turboren" <turboren@discussions.microsoft.com> wrote in message
    >> news:06F4DC70-1FF7-4240-A065-DE1DD3E6060A@microsoft.com...
    >> >I tried to resolve this in chat, but the suggestions made did not solve
    >> >the
    >> > problem.
    >> >
    >> > Problem as stated above. I have tried clearing and rechecking the "Use
    >> > drop
    >> > shadows for icon lables on desktop" box in
    >> > System>Advanced>Performace>Visual
    >> > effects (the box was already checked when I first looked at it). That
    >> > didn't
    >> > fix the problem, nor did restarting, nor did installing an update for
    >> > my
    >> > video driver.
    >> >
    >> > Additionally, the pictures on my desktop now appear pixelated and
    >> > shallow,
    >> > even when color is set on the highest (32 bit) color setting.
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wonderful!!! I've been trying to fix this problem for months. I really
    appreciate your help. I wonder why the smallest thing can be so hard to fix
    for the average joe like myself?

    "Gary Tsang" wrote:

    > Goto the System Control Panel, Advanced, Performance settings, then click
    > the Visual Effects tab
    >
    > Check off Use Drop Shadows for Icon Labels on the desktop
    >
    > Also in conjunction to the above setting, right click your desktop, then
    > arrange icons, and make sure lock items to web desktop is not checked off
    >
    >
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    >
    >
    > "turboren" <turboren@discussions.microsoft.com> wrote in message
    > news:06F4DC70-1FF7-4240-A065-DE1DD3E6060A@microsoft.com...
    > >I tried to resolve this in chat, but the suggestions made did not solve the
    > > problem.
    > >
    > > Problem as stated above. I have tried clearing and rechecking the "Use
    > > drop
    > > shadows for icon lables on desktop" box in
    > > System>Advanced>Performace>Visual
    > > effects (the box was already checked when I first looked at it). That
    > > didn't
    > > fix the problem, nor did restarting, nor did installing an update for my
    > > video driver.
    > >
    > > Additionally, the pictures on my desktop now appear pixelated and shallow,
    > > even when color is set on the highest (32 bit) color setting.
    >
    >
    >
Ask a new question

Read More

Desktops Desktop Icons Windows XP