Sign in with
Sign up | Sign in
Your question

Links 2003 sound problem

Last response: in Video Games
Share
April 23, 2005 8:19:46 PM

Archived from groups: microsoft.public.games (More info?)

Hello everyone,

I've been playing Links 2003 off and on for a while now. The sound in the
game always worked fine. After an off again spell I started the game and
ended up with this error message:

ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) - estDstSize
= 0 bytes

This would stop the game and I would click continue and the game would work
until it popped up again.

I did a bit of detective work and found out that if I turned off all but the
environmental sounds the game would then play without generating the error.
So no snappy comments or crowd noise and no wind, sea or rutling sounds
either. All that I can play with seems to be the sounds of the swing ball
dropping etc..

I have the latest update (V1.05) and it makes no difference.

Anyone out there know what is happening? What did I install that is
conflicting with the sound driver?

Thanks,

Waldo
Anonymous
April 23, 2005 10:05:15 PM

Archived from groups: microsoft.public.games (More info?)

Hi Waldo,

I think this multimedia article should be very helpful:
http://support.microsoft.com/?scid=kb;en-us;812394

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message news:eYQaaHESFHA.3988@tk2msftngp13.phx.gbl...
| Hello everyone,
|
| I've been playing Links 2003 off and on for a while now. The sound in the
| game always worked fine. After an off again spell I started the game and
| ended up with this error message:
|
| ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) - estDstSize
| = 0 bytes
|
| This would stop the game and I would click continue and the game would work
| until it popped up again.
|
| I did a bit of detective work and found out that if I turned off all but the
| environmental sounds the game would then play without generating the error.
| So no snappy comments or crowd noise and no wind, sea or rutling sounds
| either. All that I can play with seems to be the sounds of the swing ball
| dropping etc..
|
| I have the latest update (V1.05) and it makes no difference.
|
| Anyone out there know what is happening? What did I install that is
| conflicting with the sound driver?
|
| Thanks,
|
| Waldo
|
April 24, 2005 2:35:32 PM

Archived from groups: microsoft.public.games (More info?)

Thanks Jimmy,

I had already seen that article and though there was lots of good info and I
did try a few of the suggestions, the thing is that all of them presuppose
that the problem was there from the beginning.

This game always worked properly for me until one day the problem began.
From one day to the next there was no change to the system.

Any other ideas on where to look?

Thanks,

Waldo


"Jimmy S." <nosp@m.pls> wrote in message
news:uTG7HCFSFHA.2252@TK2MSFTNGP15.phx.gbl...
> Hi Waldo,
>
> I think this multimedia article should be very helpful:
> http://support.microsoft.com/?scid=kb;en-us;812394
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> MS Assisted Support:
http://support.microsoft.com/select/?target=assistance
> My advice is donated "AS IS" without warranty; nor do I confer any
rights.
> _________________________________________________________
>
> "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
news:eYQaaHESFHA.3988@tk2msftngp13.phx.gbl...
> | Hello everyone,
> |
> | I've been playing Links 2003 off and on for a while now. The sound in
the
> | game always worked fine. After an off again spell I started the game and
> | ended up with this error message:
> |
> | ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) -
estDstSize
> | = 0 bytes
> |
> | This would stop the game and I would click continue and the game would
work
> | until it popped up again.
> |
> | I did a bit of detective work and found out that if I turned off all but
the
> | environmental sounds the game would then play without generating the
error.
> | So no snappy comments or crowd noise and no wind, sea or rutling sounds
> | either. All that I can play with seems to be the sounds of the swing
ball
> | dropping etc..
> |
> | I have the latest update (V1.05) and it makes no difference.
> |
> | Anyone out there know what is happening? What did I install that is
> | conflicting with the sound driver?
> |
> | Thanks,
> |
> | Waldo
> |
>
>
Related resources
Anonymous
April 24, 2005 2:43:43 PM

Archived from groups: microsoft.public.games (More info?)

Hi Waldo,

You might have skipped one of the suggestions that could have
solved the problem, please keep that in mind before trying this...

Since that problem just started happening recently, try a System Restore.

How to use Windows XP System Restore:
http://www.microsoft.com/windowsxp/pro/using/howto/geth...

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message news:e3D2jrNSFHA.3156@TK2MSFTNGP15.phx.gbl...
| Thanks Jimmy,
|
| I had already seen that article and though there was lots of good info and I
| did try a few of the suggestions, the thing is that all of them presuppose
| that the problem was there from the beginning.
|
| This game always worked properly for me until one day the problem began.
| From one day to the next there was no change to the system.
|
| Any other ideas on where to look?
|
| Thanks,
|
| Waldo
|
|
| "Jimmy S." <nosp@m.pls> wrote in message
| news:uTG7HCFSFHA.2252@TK2MSFTNGP15.phx.gbl...
| > Hi Waldo,
| >
| > I think this multimedia article should be very helpful:
| > http://support.microsoft.com/?scid=kb;en-us;812394
| >
| > --
| > Cheers, Windows XP MVP Shell / User
| > Jimmy S. http://mvp.support.microsoft.com
| >
| > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
| > MS Assisted Support:
| http://support.microsoft.com/select/?target=assistance
| > My advice is donated "AS IS" without warranty; nor do I confer any
| rights.
| > _________________________________________________________
| >
| > "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
| news:eYQaaHESFHA.3988@tk2msftngp13.phx.gbl...
| > | Hello everyone,
| > |
| > | I've been playing Links 2003 off and on for a while now. The sound in
| the
| > | game always worked fine. After an off again spell I started the game and
| > | ended up with this error message:
| > |
| > | ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) -
| estDstSize
| > | = 0 bytes
| > |
| > | This would stop the game and I would click continue and the game would
| work
| > | until it popped up again.
| > |
| > | I did a bit of detective work and found out that if I turned off all but
| the
| > | environmental sounds the game would then play without generating the
| error.
| > | So no snappy comments or crowd noise and no wind, sea or rutling sounds
| > | either. All that I can play with seems to be the sounds of the swing
| ball
| > | dropping etc..
| > |
| > | I have the latest update (V1.05) and it makes no difference.
| > |
| > | Anyone out there know what is happening? What did I install that is
| > | conflicting with the sound driver?
| > |
| > | Thanks,
| > |
| > | Waldo
| > |
| >
| >
|
April 24, 2005 4:49:37 PM

Archived from groups: microsoft.public.games (More info?)

Ah, there it is. I'm afraid I'm a bit of a PC luddite and am still using Win
98SE. <G>

-W-

"Jimmy S." <nosp@m.pls> wrote in message
news:%23ahJEwNSFHA.1176@TK2MSFTNGP10.phx.gbl...
> Hi Waldo,
>
> You might have skipped one of the suggestions that could have
> solved the problem, please keep that in mind before trying this...
>
> Since that problem just started happening recently, try a System Restore.
>
> How to use Windows XP System Restore:
>
http://www.microsoft.com/windowsxp/pro/using/howto/geth...
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call /
Contact
> MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> My advice is donated "AS IS" without warranty; nor do I confer any
rights.
> _________________________________________________________
>
> "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
news:e3D2jrNSFHA.3156@TK2MSFTNGP15.phx.gbl...
> | Thanks Jimmy,
> |
> | I had already seen that article and though there was lots of good info
and I
> | did try a few of the suggestions, the thing is that all of them
presuppose
> | that the problem was there from the beginning.
> |
> | This game always worked properly for me until one day the problem
began.
> | From one day to the next there was no change to the system.
> |
> | Any other ideas on where to look?
> |
> | Thanks,
> |
> | Waldo
> |
> |
> | "Jimmy S." <nosp@m.pls> wrote in message
> | news:uTG7HCFSFHA.2252@TK2MSFTNGP15.phx.gbl...
> | > Hi Waldo,
> | >
> | > I think this multimedia article should be very helpful:
> | > http://support.microsoft.com/?scid=kb;en-us;812394
> | >
> | > --
> | > Cheers, Windows XP MVP Shell / User
> | > Jimmy S.
http://mvp.support.microsoft.com
> | >
> | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > Visit my MSN Zone.com and Gaming Help Site:
http://mvps.org/nibblesnbits
> | > MS Assisted Support:
> | http://support.microsoft.com/select/?target=assistance
> | > My advice is donated "AS IS" without warranty; nor do I confer any
> | rights.
> | > _________________________________________________________
> | >
> | > "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
> | news:eYQaaHESFHA.3988@tk2msftngp13.phx.gbl...
> | > | Hello everyone,
> | > |
> | > | I've been playing Links 2003 off and on for a while now. The sound
in
> | the
> | > | game always worked fine. After an off again spell I started the game
and
> | > | ended up with this error message:
> | > |
> | > | ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) -
> | estDstSize
> | > | = 0 bytes
> | > |
> | > | This would stop the game and I would click continue and the game
would
> | work
> | > | until it popped up again.
> | > |
> | > | I did a bit of detective work and found out that if I turned off all
but
> | the
> | > | environmental sounds the game would then play without generating the
> | error.
> | > | So no snappy comments or crowd noise and no wind, sea or rutling
sounds
> | > | either. All that I can play with seems to be the sounds of the swing
> | ball
> | > | dropping etc..
> | > |
> | > | I have the latest update (V1.05) and it makes no difference.
> | > |
> | > | Anyone out there know what is happening? What did I install that is
> | > | conflicting with the sound driver?
> | > |
> | > | Thanks,
> | > |
> | > | Waldo
> | > |
> | >
> | >
> |
>
>
Anonymous
April 24, 2005 5:11:28 PM

Archived from groups: microsoft.public.games (More info?)

Ouch!

In that case Waldo, please go back to the suggestions in that Microsoft
article and make sure to try one of them. No skip-overs this time, okay? :-)

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message news:%23dQNc2OSFHA.3420@TK2MSFTNGP14.phx.gbl...
| Ah, there it is. I'm afraid I'm a bit of a PC luddite and am still using Win
| 98SE. <G>
|
| -W-
|
| "Jimmy S." <nosp@m.pls> wrote in message
| news:%23ahJEwNSFHA.1176@TK2MSFTNGP10.phx.gbl...
| > Hi Waldo,
| >
| > You might have skipped one of the suggestions that could have
| > solved the problem, please keep that in mind before trying this...
| >
| > Since that problem just started happening recently, try a System Restore.
| >
| > How to use Windows XP System Restore:
| >
| http://www.microsoft.com/windowsxp/pro/using/howto/geth...
| >
| > --
| > Cheers, Windows XP MVP Shell / User
| > Jimmy S. http://mvp.support.microsoft.com
| >
| > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call /
| Contact
| > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
| > My advice is donated "AS IS" without warranty; nor do I confer any
| rights.
| > _________________________________________________________
| >
| > "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
| news:e3D2jrNSFHA.3156@TK2MSFTNGP15.phx.gbl...
| > | Thanks Jimmy,
| > |
| > | I had already seen that article and though there was lots of good info
| and I
| > | did try a few of the suggestions, the thing is that all of them
| presuppose
| > | that the problem was there from the beginning.
| > |
| > | This game always worked properly for me until one day the problem
| began.
| > | From one day to the next there was no change to the system.
| > |
| > | Any other ideas on where to look?
| > |
| > | Thanks,
| > |
| > | Waldo
| > |
| > |
| > | "Jimmy S." <nosp@m.pls> wrote in message
| > | news:uTG7HCFSFHA.2252@TK2MSFTNGP15.phx.gbl...
| > | > Hi Waldo,
| > | >
| > | > I think this multimedia article should be very helpful:
| > | > http://support.microsoft.com/?scid=kb;en-us;812394
| > | >
| > | > --
| > | > Cheers, Windows XP MVP Shell / User
| > | > Jimmy S.
| http://mvp.support.microsoft.com
| > | >
| > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > | > Visit my MSN Zone.com and Gaming Help Site:
| http://mvps.org/nibblesnbits
| > | > MS Assisted Support:
| > | http://support.microsoft.com/select/?target=assistance
| > | > My advice is donated "AS IS" without warranty; nor do I confer any
| > | rights.
| > | > _________________________________________________________
| > | >
| > | > "Waldo" <waldo222@hotmail.rowerbazzle.com> wrote in message
| > | news:eYQaaHESFHA.3988@tk2msftngp13.phx.gbl...
| > | > | Hello everyone,
| > | > |
| > | > | I've been playing Links 2003 off and on for a while now. The sound
| in
| > | the
| > | > | game always worked fine. After an off again spell I started the game
| and
| > | > | ended up with this error message:
| > | > |
| > | > | ERROR : wACMStreamSize FAILED (0x5 - WINERR_Access is denied. ) -
| > | estDstSize
| > | > | = 0 bytes
| > | > |
| > | > | This would stop the game and I would click continue and the game
| would
| > | work
| > | > | until it popped up again.
| > | > |
| > | > | I did a bit of detective work and found out that if I turned off all
| but
| > | the
| > | > | environmental sounds the game would then play without generating the
| > | error.
| > | > | So no snappy comments or crowd noise and no wind, sea or rutling
| sounds
| > | > | either. All that I can play with seems to be the sounds of the swing
| > | ball
| > | > | dropping etc..
| > | > |
| > | > | I have the latest update (V1.05) and it makes no difference.
| > | > |
| > | > | Anyone out there know what is happening? What did I install that is
| > | > | conflicting with the sound driver?
| > | > |
| > | > | Thanks,
| > | > |
| > | > | Waldo
| > | > |
| > | >
| > | >
| > |
| >
| >
|
!