Sign in with
Sign up | Sign in
Your question

Dell inspiron 8200 won't boot

Last response: in Laptops & Notebooks
Share
March 18, 2009 10:48:10 AM

i have an inspiron 8200 that won't boot. this is what it does. with ac ps connected i get error message after the dell screen: WARNING: 70 Watt (20V,3.5A) AC adapter detected. System will not be capable of running in full performance mode without a 90 Watt (20v,4.5A) AC adapter. press F1 to continue. i press F1 and just get a black screen with a blinking cursor. on just the battery it just goes to the black screen and cursor. battery charges fine. computer passes built in dell diagnostics. can boot from the cd and used the ultimate boot cd. hard drive passes all tests thrown at it. did xp repair that went fine. cpu passes tests. i can read and access files on the hard drive. bios seems to report correct info, although even with ac plugged in the cpu runs at lower freq. tried disabling speed step. nothing helped yet. the only thing i noticed is that when i pull the main battery the time in bios resets to 00:00:00 along with the date resetting back to 2004. could a dead cmos battery be causing these problems?
a b D Laptop
March 18, 2009 3:07:55 PM

That's likely, I'd change your CMOS battery.

What wattage is the power supply you're using? Did it get switched with someones?
m
0
l
March 18, 2009 4:19:37 PM

power supply is the proper wattage. i forgot to mention that i opened this thing up to have a look at the ps connector. when reassembling, i noticed that a small connector under the kb was disconnected. i reconnected it and booted using a boot cd and found out my touch pad was now working. it had been inop. also, i was now getting beeps when i preswed a key too many times, that hadn't happened before either. doing a little research, according to the web, the cmos battery power runs through the palm rest connector, so maybe that will solve the dead cmos battery problem.
m
0
l
Related resources
May 25, 2009 11:35:15 AM

I have almost exactly the same problem.

Windows update the other day and then would not restart.
Blinking cursor when booting from HDD
Will boot from Ultimate boot CD with no problem
Memory, cpu etc all test fine

I do get beeps if I hold a key at start-up and also it appears to keep CMOS time if I remove battery and power for 5 min.

Tried F12 at start-up and Dell utility say everything passes.

Confused????
m
0
l
May 25, 2009 11:38:42 AM

Sorry I should have read properly!!!

"I have a very similar problem with my 8200, blinking cursor at start-up!"
m
0
l
!