Sign in with
Sign up | Sign in
Your question

Can not change order of icons in Quick Launch Taskbar

Last response: in Windows XP
Share
Anonymous
July 4, 2005 5:24:39 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Have XP Home Edition with all current updates. Do not have toolbars locked.
By mistake, moved the whole Quick Launch Taskbar and lost it. When I went
to Start > Properties > and enabled Show Quick Launch, I got it back with
all my icons. The problem is that they are no longer displayed in the order
that I want and I can not drag them to change the order. Sometime in the
past, I was able to drag them to change their order. Again, I do not have
the toolbars lock set. I went to my application data\Microsoft\IE\Quick
Launch and changed the sort order of the folder but it did not change the
display order when I rebooted the system. Any ideas on how I can change
the order?

Dale Cox
Anonymous
July 4, 2005 8:14:35 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"dcox5" <dcox5@san.rr.com> wrote in message
news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl
> Have XP Home Edition with all current updates. Do not have toolbars
> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
> When I went to Start > Properties > and enabled Show Quick Launch, I
> got it back with all my icons. The problem is that they are no
> longer displayed in the order that I want and I can not drag them to
> change the order. Sometime in the past, I was able to drag them to
> change their order. Again, I do not have the toolbars lock set. I
> went to my application data\Microsoft\IE\Quick Launch and changed the
> sort order of the folder but it did not change the display order when
> I rebooted the system. Any ideas on how I can change the order?
>
> Dale Cox

Right click the taskbar and make sure it is not locked.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...
http://defendingyourmachine.blogspot.com/
Anonymous
July 4, 2005 1:21:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Enable dragging and dropping

XP Start Menu >>
Right click the Start button | Properties |
Start Menu tab | Customize button | Advanced tab |
Scroll down to and Check: ? Enable dragging and dropping |
OK | OK

Classic Start Menu >>
Right click the Start button | Properties |
Start Menu tab | Customize button |
Scroll down to and Check: ? Enable dragging and dropping |
OK | OK

[[Specifies whether you can drag items to the Start
menu.]] Also disables the right click menu on the Start Menu if UNChecked.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl,
dcox5 <dcox5@san.rr.com> hunted and pecked:
> Have XP Home Edition with all current updates. Do not have toolbars
> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
> When I went to Start > Properties > and enabled Show Quick Launch, I got
> it back with all my icons. The problem is that they are no longer
> displayed in the order that I want and I can not drag them to change the
> order. Sometime in the past, I was able to drag them to change their
> order. Again, I do not have the toolbars lock set. I went to my
> application data\Microsoft\IE\Quick Launch and changed the sort order of
> the folder but it did not change the display order when I rebooted the
> system. Any ideas on how I can change the order?
>
> Dale Cox
Related resources
July 4, 2005 2:49:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Frank Saunders, MS-MVP wrote:
> "dcox5" <dcox5@san.rr.com> wrote in message
> news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl
>
>> Have XP Home Edition with all current updates. Do not have toolbars
>> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
>> When I went to Start > Properties > and enabled Show Quick Launch, I
>> got it back with all my icons. The problem is that they are no
>> longer displayed in the order that I want and I can not drag them to
>> change the order. Sometime in the past, I was able to drag them to
>> change their order. Again, I do not have the toolbars lock set. I
>> went to my application data\Microsoft\IE\Quick Launch and changed the
>> sort order of the folder but it did not change the display order when
>> I rebooted the system. Any ideas on how I can change the order?
>>
>> Dale Cox
>
>
> Right click the taskbar and make sure it is not locked.

Doesn't matter if it is locked since you can still drag the QL icons
around on a locked taskbar.
Anonymous
July 4, 2005 3:34:07 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"JS" <user@example.net> wrote in message
news:3isf24Fn34qfU1@individual.net...
> Frank Saunders, MS-MVP wrote:
>> "dcox5" <dcox5@san.rr.com> wrote in message
>> news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl
>>
>>> Have XP Home Edition with all current updates. Do not have toolbars
>>> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
>>> When I went to Start > Properties > and enabled Show Quick Launch, I
>>> got it back with all my icons. The problem is that they are no
>>> longer displayed in the order that I want and I can not drag them to
>>> change the order. Sometime in the past, I was able to drag them to
>>> change their order. Again, I do not have the toolbars lock set. I
>>> went to my application data\Microsoft\IE\Quick Launch and changed the
>>> sort order of the folder but it did not change the display order when
>>> I rebooted the system. Any ideas on how I can change the order?
>>>
>>> Dale Cox
>>
>>
>> Right click the taskbar and make sure it is not locked.
>
> Doesn't matter if it is locked since you can still drag the QL icons
> around on a locked taskbar.


he said:

>>> Again, I do not have the toolbars lock set.

anyway..

ss.
July 5, 2005 4:36:16 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This has nothing to do with it, Wes. :o )

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:o iXPqvKgFHA.3124@TK2MSFTNGP12.phx.gbl...
> Enable dragging and dropping
>
> XP Start Menu >>
> Right click the Start button | Properties |
> Start Menu tab | Customize button | Advanced tab |
> Scroll down to and Check: ? Enable dragging and dropping |
> OK | OK
>
> Classic Start Menu >>
> Right click the Start button | Properties |
> Start Menu tab | Customize button |
> Scroll down to and Check: ? Enable dragging and dropping |
> OK | OK
>
> [[Specifies whether you can drag items to the Start
> menu.]] Also disables the right click menu on the Start Menu if UNChecked.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl,
> dcox5 <dcox5@san.rr.com> hunted and pecked:
>> Have XP Home Edition with all current updates. Do not have toolbars
>> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
>> When I went to Start > Properties > and enabled Show Quick Launch, I got
>> it back with all my icons. The problem is that they are no longer
>> displayed in the order that I want and I can not drag them to change the
>> order. Sometime in the past, I was able to drag them to change their
>> order. Again, I do not have the toolbars lock set. I went to my
>> application data\Microsoft\IE\Quick Launch and changed the sort order of
>> the folder but it did not change the display order when I rebooted the
>> system. Any ideas on how I can change the order?
>>
>> Dale Cox
>
July 5, 2005 4:45:44 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Dale,

Have you used Sort by name? Either way, you should still be able to move
them around. In the meantime, run the edit on line 2 (left hand side):
http://www.kellys-korner-xp.com/xp_tweaks.htm and then repost. Good luck in
the meantime!

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"dcox5" <dcox5@san.rr.com> wrote in message
news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl...
> Have XP Home Edition with all current updates. Do not have toolbars
> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
> When I went to Start > Properties > and enabled Show Quick Launch, I got
> it back with all my icons. The problem is that they are no longer
> displayed in the order that I want and I can not drag them to change the
> order. Sometime in the past, I was able to drag them to change their
> order. Again, I do not have the toolbars lock set. I went to my
> application data\Microsoft\IE\Quick Launch and changed the sort order of
> the folder but it did not change the display order when I rebooted the
> system. Any ideas on how I can change the order?
>
> Dale Cox
>
Anonymous
July 5, 2005 4:10:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kelly,

I see that your correct.

I did try this before I posted. I don't even use Quick Launch.

I added Quick Launch to the Taskbar. I only have Show Desktop and Launch
Internet Explorer Browser in the %appdata%\Microsoft\Internet Explorer\Quick
Launch folder.

I dragged the icons around a couple of times in Quick Launch on the Taskbar.

I disabled dragging and dropping in the Start Menu.

I tried dragging the icons around a couple of times in Quick Launch on the
Taskbar and they didn't move.

I enabled dragging and dropping in the Start Menu.

I dragged the icons around a couple of times in Quick Launch on the Taskbar.

Therefore my conclusion was that enable dragging and dropping in the Start
Menu had something to do with it.

After seeing your post I tried it again with dragging and dropping in the
Start Menu disabled. I tried a little harder this time and after several
attempts the icons would move. Must be my mouse. I hate when that
happens. ;-(

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:%23vXc1NSgFHA.3124@TK2MSFTNGP12.phx.gbl,
Kelly <kelly@mvps.org> hunted and pecked:
> This has nothing to do with it, Wes. :o )
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:o iXPqvKgFHA.3124@TK2MSFTNGP12.phx.gbl...
>> Enable dragging and dropping
>>
>> XP Start Menu >>
>> Right click the Start button | Properties |
>> Start Menu tab | Customize button | Advanced tab |
>> Scroll down to and Check: ? Enable dragging and dropping |
>> OK | OK
>>
>> Classic Start Menu >>
>> Right click the Start button | Properties |
>> Start Menu tab | Customize button |
>> Scroll down to and Check: ? Enable dragging and dropping |
>> OK | OK
>>
>> [[Specifies whether you can drag items to the Start
>> menu.]] Also disables the right click menu on the Start Menu if
>> UNChecked.
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:eC9WaHHgFHA.2156@TK2MSFTNGP14.phx.gbl,
>> dcox5 <dcox5@san.rr.com> hunted and pecked:
>>> Have XP Home Edition with all current updates. Do not have toolbars
>>> locked. By mistake, moved the whole Quick Launch Taskbar and lost it.
>>> When I went to Start > Properties > and enabled Show Quick Launch, I got
>>> it back with all my icons. The problem is that they are no longer
>>> displayed in the order that I want and I can not drag them to change the
>>> order. Sometime in the past, I was able to drag them to change their
>>> order. Again, I do not have the toolbars lock set. I went to my
>>> application data\Microsoft\IE\Quick Launch and changed the sort order of
>>> the folder but it did not change the display order when I rebooted the
>>> system. Any ideas on how I can change the order?
>>>
>>> Dale Cox
!