Sign in with
Sign up | Sign in
Your question

No "Advanced Tab" to turn on DMA, XP Pro

Last response: in Storage
Share
August 22, 2004 10:53:59 AM

I have windows xp pro and I cannot get dma enabled on my secondary drives. Dma is on automatically on the primary but not the secondary. I have a intel cusl2 board with what I believe is the new intel chipset drivers. I have dma on in bios, but when I go to device mangager and then to the secondary ide channel there is no advanced tab to click on to turn on dma. How do I turn on dma in windows xp pro?
August 25, 2004 5:07:23 PM

If you have an Intel CUSL2 mainboard with the 815E chipset, you should first install the <A HREF="http://developer.intel.com/design/software/drivers/plat..." target="_new">Intel Chipsets Software Installation Utility</A>. Then, after a reboot, the <A HREF="http://downloadfinder2.intel.com/scripts-df/download.as..." target="_new">Intel Application Accelerator</A>, which updates the older drivers.

Afterwards, the advanced tab will no longer be available in the Device Manager, and the DMA settings for each device on both channels will be shown in the Start Menu, under the Intel Application Accelerator listing.

Try this out, and see if it corrects your problem. If not, you may have to uninstall the drivers you previously installed in Add/Remove Programs, and uninstall the IDE channels and ATA/ATAPI controller (in that order) from within the Device Manager, which should be replaced and reinstalled after a reboot by Windows with the default MS drivers. Afterwards, you should be able to install the drivers I've listed, with the Software Installation Utility being installed first, <i>before</i> applying the Application Accelerator.

Toey

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"><font color=green>My System Rigs</font color=green></A>
_______________________________________________

<A HREF="http://forums.btvillarin.com/" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i>
!