Sign in with
Sign up | Sign in
Your question

Windows XP Desktop Background

Last response: in Windows XP
Share
July 5, 2005 2:35:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

How do I delete desktop background items from desktop background dropdown
list? This is in desktop properties. Every time I open a picture stored on my
computer it adds the picture to my desktop background list.
--
John
Anonymous
July 5, 2005 7:04:45 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Pictures list - Display Properties Background tab
http://windowsxp.mvps.org/background.htm

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
John <John@discussions.microsoft.com> hunted and pecked:
> How do I delete desktop background items from desktop background dropdown
> list? This is in desktop properties. Every time I open a picture stored
> on my computer it adds the picture to my desktop background list.
> --
> John
July 6, 2005 8:13:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I tried all of the items on this link, but it only brought up the desktop
backgrounds that are part of Windows XP OS. It did not bring up the pictures
that were added to this list from my pictures folder.
--
John


"Wesley Vogel" wrote:

> Pictures list - Display Properties Background tab
> http://windowsxp.mvps.org/background.htm
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
> John <John@discussions.microsoft.com> hunted and pecked:
> > How do I delete desktop background items from desktop background dropdown
> > list? This is in desktop properties. Every time I open a picture stored
> > on my computer it adds the picture to my desktop background list.
> > --
> > John
>
Related resources
Anonymous
July 7, 2005 6:41:38 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

%USERPROFILE%\My Documents\My Pictures

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
John <John@discussions.microsoft.com> hunted and pecked:
> I tried all of the items on this link, but it only brought up the desktop
> backgrounds that are part of Windows XP OS. It did not bring up the
> pictures that were added to this list from my pictures folder.
> --
> John
>
>
> "Wesley Vogel" wrote:
>
>> Pictures list - Display Properties Background tab
>> http://windowsxp.mvps.org/background.htm
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
>> John <John@discussions.microsoft.com> hunted and pecked:
>>> How do I delete desktop background items from desktop background
>>> dropdown list? This is in desktop properties. Every time I open a
>>> picture stored on my computer it adds the picture to my desktop
>>> background list. --
>>> John
July 7, 2005 6:41:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

--
John


"Wesley Vogel" wrote:

> %USERPROFILE%\My Documents\My Pictures
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
> John <John@discussions.microsoft.com> hunted and pecked:
> > I tried all of the items on this link, but it only brought up the desktop
> > backgrounds that are part of Windows XP OS. It did not bring up the
> > pictures that were added to this list from my pictures folder.
> > --
> > John
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> Pictures list - Display Properties Background tab
> >> http://windowsxp.mvps.org/background.htm
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
> >> John <John@discussions.microsoft.com> hunted and pecked:
> >>> How do I delete desktop background items from desktop background
> >>> dropdown list? This is in desktop properties. Every time I open a
> >>> picture stored on my computer it adds the picture to my desktop
> >>> background list. --
> >>> John
> Wesley,
This link did solve my problem it took me a little while to figure out what
the link was telling me but I studied it a while and then was OK.
Thanks
July 8, 2005 4:54:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In addition:

The pictures that show up under Display Properties, Desktop are located in
these folders:

C:\Documents and Settings\user name\My Documents\My Pictures
C:\WINDOWS\Web\Wallpaper
C:\Windows\Resources\Themes

Another checkpoint:

Type in Start Run
"%userprofile%\Application Data\Microsoft\Internet Explorer"

To hide and/or remove/relocate:

Under My Computer scroll down to Shared Documents/Shared Pictures. If
Shared Pictures is listed, remove it.

TweakUI for XP: Unchecking "Lock Web Content" under Explorer to be added
to desktop disables the pictures from being listed.
http://www.microsoft.com/windowsxp/pro/downloads/powert...

Workarounds:

Create another folder (under your user profile), remove the pictures from My
Pictures that you don't want listed under Backgrounds and in the My Pictures
folder, create a shortcut to the new folder. Or create subfolders within My
Pictures.

Add Folders to the "Save As" Dialog (Places Bar) Line 117
http://www.kellys-korner-xp.com/xp_tweaks.htm

Disable Default Save As to My Pictures (Line 263)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Add Folder to Start Menu to replace/re-route My Pictures (Line 2)
http://www.kellys-korner-xp.com/xp_tweaks.htm

To use the Regedit: Save the REG File to your hard disk. Double click it
and answer yes to the import prompt. REG files can be viewed in Notepad by
right clicking on the file and selecting Edit.



--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"John" <John@discussions.microsoft.com> wrote in message
news:4F021DCB-703B-4DB6-9B70-62478F327822@microsoft.com...
>
> --
> John
>
>
> "Wesley Vogel" wrote:
>
>> %USERPROFILE%\My Documents\My Pictures
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
>> John <John@discussions.microsoft.com> hunted and pecked:
>> > I tried all of the items on this link, but it only brought up the
>> > desktop
>> > backgrounds that are part of Windows XP OS. It did not bring up the
>> > pictures that were added to this list from my pictures folder.
>> > --
>> > John
>> >
>> >
>> > "Wesley Vogel" wrote:
>> >
>> >> Pictures list - Display Properties Background tab
>> >> http://windowsxp.mvps.org/background.htm
>> >>
>> >> --
>> >> Hope this helps. Let us know.
>> >>
>> >> Wes
>> >> MS-MVP Windows Shell/User
>> >>
>> >> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
>> >> John <John@discussions.microsoft.com> hunted and pecked:
>> >>> How do I delete desktop background items from desktop background
>> >>> dropdown list? This is in desktop properties. Every time I open a
>> >>> picture stored on my computer it adds the picture to my desktop
>> >>> background list. --
>> >>> John
>> Wesley,
> This link did solve my problem it took me a little while to figure out
> what
> the link was telling me but I studied it a while and then was OK.
> Thanks
July 8, 2005 9:39:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks Kelly all of the MS-MVPs are really helpful
--
John


"Kelly" wrote:

> In addition:
>
> The pictures that show up under Display Properties, Desktop are located in
> these folders:
>
> C:\Documents and Settings\user name\My Documents\My Pictures
> C:\WINDOWS\Web\Wallpaper
> C:\Windows\Resources\Themes
>
> Another checkpoint:
>
> Type in Start Run
> "%userprofile%\Application Data\Microsoft\Internet Explorer"
>
> To hide and/or remove/relocate:
>
> Under My Computer scroll down to Shared Documents/Shared Pictures. If
> Shared Pictures is listed, remove it.
>
> TweakUI for XP: Unchecking "Lock Web Content" under Explorer to be added
> to desktop disables the pictures from being listed.
> http://www.microsoft.com/windowsxp/pro/downloads/powert...
>
> Workarounds:
>
> Create another folder (under your user profile), remove the pictures from My
> Pictures that you don't want listed under Backgrounds and in the My Pictures
> folder, create a shortcut to the new folder. Or create subfolders within My
> Pictures.
>
> Add Folders to the "Save As" Dialog (Places Bar) Line 117
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Disable Default Save As to My Pictures (Line 263)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Add Folder to Start Menu to replace/re-route My Pictures (Line 2)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> To use the Regedit: Save the REG File to your hard disk. Double click it
> and answer yes to the import prompt. REG files can be viewed in Notepad by
> right clicking on the file and selecting Edit.
>
>
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
>
> "John" <John@discussions.microsoft.com> wrote in message
> news:4F021DCB-703B-4DB6-9B70-62478F327822@microsoft.com...
> >
> > --
> > John
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> %USERPROFILE%\My Documents\My Pictures
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
> >> John <John@discussions.microsoft.com> hunted and pecked:
> >> > I tried all of the items on this link, but it only brought up the
> >> > desktop
> >> > backgrounds that are part of Windows XP OS. It did not bring up the
> >> > pictures that were added to this list from my pictures folder.
> >> > --
> >> > John
> >> >
> >> >
> >> > "Wesley Vogel" wrote:
> >> >
> >> >> Pictures list - Display Properties Background tab
> >> >> http://windowsxp.mvps.org/background.htm
> >> >>
> >> >> --
> >> >> Hope this helps. Let us know.
> >> >>
> >> >> Wes
> >> >> MS-MVP Windows Shell/User
> >> >>
> >> >> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
> >> >> John <John@discussions.microsoft.com> hunted and pecked:
> >> >>> How do I delete desktop background items from desktop background
> >> >>> dropdown list? This is in desktop properties. Every time I open a
> >> >>> picture stored on my computer it adds the picture to my desktop
> >> >>> background list. --
> >> >>> John
> >> Wesley,
> > This link did solve my problem it took me a little while to figure out
> > what
> > the link was telling me but I studied it a while and then was OK.
> > Thanks
>
>
>
Anonymous
July 8, 2005 1:48:41 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

John,

If Windows is on the C: drive...

%USERPROFILE%\My Documents\My Pictures
is the same thing as
C:\Documents and Settings\user name\My Documents\My Pictures

%Systemroot%\Web\Wallpaper
is the same thing as
C:\WINDOWS\Web\Wallpaper

%Systemroot%\Resources\Themes
is the same thing as
C:\Windows\Resources\Themes

%AppData%\Microsoft\Internet Explorer
is the same thing as
C:\Documents and Settings\user name\Application Data\Microsoft\Internet
Explorer

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:D A9A4D09-3148-47C4-89C5-3118733466A2@microsoft.com,
John <John@discussions.microsoft.com> hunted and pecked:
> Thanks Kelly all of the MS-MVPs are really helpful
> --
> John
>
>
> "Kelly" wrote:
>
>> In addition:
>>
>> The pictures that show up under Display Properties, Desktop are located
>> in these folders:
>>
>> C:\Documents and Settings\user name\My Documents\My Pictures
>> C:\WINDOWS\Web\Wallpaper
>> C:\Windows\Resources\Themes
>>
>> Another checkpoint:
>>
>> Type in Start Run
>> "%userprofile%\Application Data\Microsoft\Internet Explorer"
>>
>> To hide and/or remove/relocate:
>>
>> Under My Computer scroll down to Shared Documents/Shared Pictures. If
>> Shared Pictures is listed, remove it.
>>
>> TweakUI for XP: Unchecking "Lock Web Content" under Explorer to be
>> added to desktop disables the pictures from being listed.
>> http://www.microsoft.com/windowsxp/pro/downloads/powert...
>>
>> Workarounds:
>>
>> Create another folder (under your user profile), remove the pictures
>> from My Pictures that you don't want listed under Backgrounds and in the
>> My Pictures folder, create a shortcut to the new folder. Or create
>> subfolders within My Pictures.
>>
>> Add Folders to the "Save As" Dialog (Places Bar) Line 117
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Disable Default Save As to My Pictures (Line 263)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Add Folder to Start Menu to replace/re-route My Pictures (Line 2)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> To use the Regedit: Save the REG File to your hard disk. Double click it
>> and answer yes to the import prompt. REG files can be viewed in Notepad
>> by right clicking on the file and selecting Edit.
>>
>>
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "John" <John@discussions.microsoft.com> wrote in message
>> news:4F021DCB-703B-4DB6-9B70-62478F327822@microsoft.com...
>>>
>>> --
>>> John
>>>
>>>
>>> "Wesley Vogel" wrote:
>>>
>>>> %USERPROFILE%\My Documents\My Pictures
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>>
>>>> Wes
>>>> MS-MVP Windows Shell/User
>>>>
>>>> In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
>>>> John <John@discussions.microsoft.com> hunted and pecked:
>>>>> I tried all of the items on this link, but it only brought up the
>>>>> desktop
>>>>> backgrounds that are part of Windows XP OS. It did not bring up the
>>>>> pictures that were added to this list from my pictures folder.
>>>>> --
>>>>> John
>>>>>
>>>>>
>>>>> "Wesley Vogel" wrote:
>>>>>
>>>>>> Pictures list - Display Properties Background tab
>>>>>> http://windowsxp.mvps.org/background.htm
>>>>>>
>>>>>> --
>>>>>> Hope this helps. Let us know.
>>>>>>
>>>>>> Wes
>>>>>> MS-MVP Windows Shell/User
>>>>>>
>>>>>> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
>>>>>> John <John@discussions.microsoft.com> hunted and pecked:
>>>>>>> How do I delete desktop background items from desktop background
>>>>>>> dropdown list? This is in desktop properties. Every time I open a
>>>>>>> picture stored on my computer it adds the picture to my desktop
>>>>>>> background list. --
>>>>>>> John
>>>> Wesley,
>>> This link did solve my problem it took me a little while to figure out
>>> what
>>> the link was telling me but I studied it a while and then was OK.
>>> Thanks
July 11, 2005 5:30:43 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You are most welcome, John. Hope you get it all sorted to your liking. :o )

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"John" <John@discussions.microsoft.com> wrote in message
news:D A9A4D09-3148-47C4-89C5-3118733466A2@microsoft.com...
> Thanks Kelly all of the MS-MVPs are really helpful
> --
> John
>
>
> "Kelly" wrote:
>
>> In addition:
>>
>> The pictures that show up under Display Properties, Desktop are located
>> in
>> these folders:
>>
>> C:\Documents and Settings\user name\My Documents\My Pictures
>> C:\WINDOWS\Web\Wallpaper
>> C:\Windows\Resources\Themes
>>
>> Another checkpoint:
>>
>> Type in Start Run
>> "%userprofile%\Application Data\Microsoft\Internet Explorer"
>>
>> To hide and/or remove/relocate:
>>
>> Under My Computer scroll down to Shared Documents/Shared Pictures. If
>> Shared Pictures is listed, remove it.
>>
>> TweakUI for XP: Unchecking "Lock Web Content" under Explorer to be
>> added
>> to desktop disables the pictures from being listed.
>> http://www.microsoft.com/windowsxp/pro/downloads/powert...
>>
>> Workarounds:
>>
>> Create another folder (under your user profile), remove the pictures from
>> My
>> Pictures that you don't want listed under Backgrounds and in the My
>> Pictures
>> folder, create a shortcut to the new folder. Or create subfolders within
>> My
>> Pictures.
>>
>> Add Folders to the "Save As" Dialog (Places Bar) Line 117
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Disable Default Save As to My Pictures (Line 263)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Add Folder to Start Menu to replace/re-route My Pictures (Line 2)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> To use the Regedit: Save the REG File to your hard disk. Double click it
>> and answer yes to the import prompt. REG files can be viewed in Notepad
>> by
>> right clicking on the file and selecting Edit.
>>
>>
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "John" <John@discussions.microsoft.com> wrote in message
>> news:4F021DCB-703B-4DB6-9B70-62478F327822@microsoft.com...
>> >
>> > --
>> > John
>> >
>> >
>> > "Wesley Vogel" wrote:
>> >
>> >> %USERPROFILE%\My Documents\My Pictures
>> >>
>> >> --
>> >> Hope this helps. Let us know.
>> >>
>> >> Wes
>> >> MS-MVP Windows Shell/User
>> >>
>> >> In news:74FD48C8-0CB8-45DC-AABE-90DB1D72DBE2@microsoft.com,
>> >> John <John@discussions.microsoft.com> hunted and pecked:
>> >> > I tried all of the items on this link, but it only brought up the
>> >> > desktop
>> >> > backgrounds that are part of Windows XP OS. It did not bring up the
>> >> > pictures that were added to this list from my pictures folder.
>> >> > --
>> >> > John
>> >> >
>> >> >
>> >> > "Wesley Vogel" wrote:
>> >> >
>> >> >> Pictures list - Display Properties Background tab
>> >> >> http://windowsxp.mvps.org/background.htm
>> >> >>
>> >> >> --
>> >> >> Hope this helps. Let us know.
>> >> >>
>> >> >> Wes
>> >> >> MS-MVP Windows Shell/User
>> >> >>
>> >> >> In news:A8D64B67-8658-4415-9845-D1C3CBE95063@microsoft.com,
>> >> >> John <John@discussions.microsoft.com> hunted and pecked:
>> >> >>> How do I delete desktop background items from desktop background
>> >> >>> dropdown list? This is in desktop properties. Every time I open a
>> >> >>> picture stored on my computer it adds the picture to my desktop
>> >> >>> background list. --
>> >> >>> John
>> >> Wesley,
>> > This link did solve my problem it took me a little while to figure out
>> > what
>> > the link was telling me but I studied it a while and then was OK.
>> > Thanks
>>
>>
>>
!