Sign in with
Sign up | Sign in
Your question

Problem with disk errors with Plextor 708A....

Last response: in Storage
Share
September 1, 2004 1:35:40 PM

I have a Plextor 708A burner hooked up to my P4-3.2 based system. I've been running into problems consistently with burning DVD-R's and +R's.

My set up for backing up movies is as follows - I use AnyDVD combined with Nero 6. I have the latest firmware for the Plextor and latest versions of Nero 6 and AnyDVD.

The movies appear to burn fine after being ripped, but when I watch them, usually towards the last 10 to 15 minutes I start getting read errors. It doesn't matter whether I'm playing them on my Panasonic set-top DVD player, my computer (LiteOn DVD-ROM) or on a portable Toshiba DVD player - all players have problems at the end of the movies so obviously the burnt disks are bad.

I originally tried different brands of DVD+R's bit they all did the same thing. I then switched to DVD-R's but the same problem occurred. I've used Memorex, OptoDisc and Kodak media - same results. I tried slowing burning down to 1x speed - still the same problem.

So, I'm thinking the problem is related to my 708A. I'm considering upgrading to the Pioneer 108D but I'm reluctant to buy the new drive in case my problem is software related. I did a search and I only found one other person complaining that Nero 6 has bugs that resulted in bad DVD burns, but I would think with Nero being so widely used, that if there were bugs they would be widely reported.

Any thoughts???
September 1, 2004 5:06:58 PM

Hi!~

I'm using a slightly older Plextor drive (PX-504A) to copy DVDs, in combination with DVDShrink 3.2.0.15, AnyDVD 3.9.2.1, and Nero 6.3.1.20 ... using Memorex DVD+R media, and have had absolutely no problems of any sort as you've described.

Just FYI, and so, you might want to take a look at <A HREF="http://www.dvdshrink.org/" target="_new">DVDShrink</A>, because it works extremely well, especially with Nero already on the system.

However, I'll take a stab at this ...

I'd suggest that you look into updating your chipset drivers, because this sounds like you are getting multiple <A HREF="http://www.microsoft.com/whdc/device/storage/IDE-DMA.ms..." target="_new">CRC errors</A> that are corrupting the data as it is cached during the burning process, which is possibly because (A): the default MS drivers are not completely bug-free, or the fastest available, and/or (B): the Plextor is in PIO mode (which happens more often to the "problem" IDE channel/controller when the default system chipset drivers are installed, and usually <i>not</i> when the Intel Application Accelerator is in place, especially if you happen to be running WinXP.) It's also possible that the IDE cable is damaged, and replacing it could solve the issue. Another consideration could be that you have the ATAPI device (optical drive) on the same cable as a "normal" DMA device (hard drive) and this can sometimes cause unusual problems, due to the differences in the command sets, despite the fact that the Plextor supports UDMA-2. Generally, to avoid this, the best setup is to keep the hard drives on the primary channel, and the optical drives on the secondary channel. The Plexy should definitely be the secondary master, for best results.

CRC errors should be listed in the <A HREF="http://www.windowsnetworking.com/j_helmig/wxpevent.htm" target="_new">Event Viewer</A> logs.

<A HREF="http://www.softwarepatch.com/tips/cyclic-redundancy.htm..." target="_new">What does 'cyclic redundancy check error' mean?</A>

It might make a difference, too, to check the settings in Nero under File\Preferences. Place the cache on the fastest partition of the fastest hard drive, and increase the size of the ultrabuffer to the maximum allowed.

If none of the above works, then the Plextor may be at fault.

Note: On most modern Intel systems (using an Intel chipset, and not something from, say, VIA ... hopefully!), I usually install the <A HREF="http://developer.intel.com/design/software/drivers/plat..." target="_new">Intel Chipset Software Installation Utility</A>, and <i>then</i> the <A HREF="http://downloadfinder2.intel.com/scripts-df/download.as..." target="_new">Intel Application Accelerator</A>, with good results. However, what you'll need is entirely dependent on your current chipset.

Write back; I'll be interested in your response.

Toey

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"><font color=green>My System Rigs</font color=green></A>
_______________________________________________

<A HREF="http://forums.btvillarin.com/" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i>
September 1, 2004 7:12:51 PM

Toejam31,

Thanks for the reply.

Here is a little more info about my system.

I have a P4 3.2, ASUS P4C800E-Deluxe motherboard, 1Gb of Kingston Hyper-X, two 36Gib SATA Raptors in a RAID-0, a 250GB WD SATA drive for storage, a LiteON DVD-ROM and the Plextor 708A. I'm running XP Pro with SP2 installed (the burning problems happened prior to and after the installation of SP2).

As far as I know I've flashed by motherboard chipset to the latest firmware but I'll double check tonight; the Plextor is definitely up to date.

The errors I get during playing are always near the end of the disk (I assume the outer portion of the disk); I almost never have problems early on.

The hard drives and the optical drives should not be on the same cable as the hard drives are all SATA and the optical drives are not. I did not build the system myself, so I'll have to double check if the two optical drives are on the same cable. Should this matter?

I have used DVD Shrink in the past - same problem. I stopped using DVD Shrink after getting AnyDVD, because with AnyDVD is was able to do the entire process within Nero.

Based on the above info, what should be the next thing I check?

Thanks for helping out!
Related resources
September 1, 2004 8:51:52 PM

OK, I just got home to check my machine. In terms of the device manager, the only thing I found was that one of my seconard IDE channels was set to PIO, so I changed this to DMA.

How do I tell if my Plextor is on the primary or secondary IDE channel?

I'll try burning another disk and see if this makes any differnce. I'll keep you posted.
September 2, 2004 4:16:42 AM

Sounds like it's the drive. Is it new? Can you return it for another? Have you tried a cleaning disc?

The drive should still produce perfectly readable discs even if you're getting buffer underruns for any reason so PIO mode shouldn't affect the quality of the burn (at least not to the point where the disc is unreadable). I've got a 708A and if I do a drive to drive direct copy at 4x I'll get a buffer underrun every 60 secs (because my DVD reader isn't that fast) but the burned disc is always fine.

Will the Plextor drive read the burned discs OK?

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
September 2, 2004 4:52:21 AM

The burned disks will have the same skipping problems towards the end on my settop player, my LiteON DVD-ROM drive and on my Plextor 708A. In fact, I tried ripping a few of the disks, and they would not rip either (got stuck about 80% into the process).

The drive is a little less than a year old. I'm thinking of trying one of the new Pioneer 108D dual-layer drives - the OEM versions are quite cheap and it looks like a decent drive. I'll play around with the Plextor a bit more and see what happens first.
September 2, 2004 5:01:34 AM

Did it do this since day one or is this a recent problem? It might just be dust - try a cleaning disc before shelling our $ for a new drive.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
September 2, 2004 3:43:59 PM

Just to add in...

DVDshrink and NERO do work well together .. once it's done ripping you can have it AUTO-open tray and get it ready to burn away

I on the other hand CAN"T stand NERO. So i use RecordnowDX and used that and shrink to rip and burn over 650 dvds..

not 1 coaster.. so far so good.

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
September 3, 2004 3:10:55 AM

Ok, here is an update.

I made the change from PIO to DMA on the Secondary IDE channel as I mentioned previously. I made a backup of a DVD and watched it tonight - no errors - the disk played fine from start to finish. I previously tried backing up this disk (Hidalgo) and had skipping errors in the final chapters - so certainly something is working better.

I used some "new" Kodak media that I got in Canada (DVD-R).

It will be interesting to see if this really did fix something or it was just a fluke that the disk worked fine. We'll see...
!