Sign in with
Sign up | Sign in
Your question

LCD Monitor Errors

Last response: in Computer Peripherals
Share
February 1, 2007 2:38:23 PM

Hey all,

I have an LCD monitor that is just over a year old and has recently started to exhibit some pixel errors. I have 2x 2-pixel wide vertical lines (1 red, 1 blue), 1x 1-pixel wide vertical line (green), and 2x 1-centimeter wide vertical areas that show these errors.

The errors only show up with certain levels of gray. I can have a pure red or blue or green screen and there would be no problem. No errors show with even a black or white desktop, but with a certain shade of any color (including most prominently gray scale) most of the errors shows up.

Note that these are neither stuck nor dead pixels as with most colors and shades, they do not show. However, I am a gamer and in worlds of multiple shades and colors, this is completely unacceptable.

I have swapped out the monitor for another 19" LCD of the same specs but different make/model and the problem is non-existent thus leaving the error to the monitor itself.

I have tried all combinations of suggested resolutions, colors, and refresh rates. I have tried analog cables and DVI and the problem persists. I have uninstalled and wiped the drivers for all relevant components and reinstalled them.

I am not ready to give up on my investment now, so any suggestions are welcomed.

Thanks in advance.

PS -- I have no camera so I can't take a picture of the error. I will see about posting one soon enough.

Computer Specs:
AOpen F95GS
AMD AthlonXP 2000+
MSI KT3 Ultra2, Via Kt333 chipset
512MB PC2100 RAM
Leadtek Geforce6600 GT
SoundBlaster Audigy
Generic Ethernet Card
Generic TV-Adapter

More about : lcd monitor errors

February 1, 2007 7:44:02 PM

Bad monitor it seems. Perhaps it is the circuitry (though I don't really know)?
February 2, 2007 12:46:32 AM

Yeah that happens to me too. A 1 pixel wide green line going down the right side. The strange thing is that with mine, it only appears when gaming at 1024 by 768. At 1280 by 1024, it is nonexistant. Is this the case with you?
February 2, 2007 3:56:57 AM

Quote:
Yeah that happens to me too. A 1 pixel wide green line going down the right side. The strange thing is that with mine, it only appears when gaming at 1024 by 768. At 1280 by 1024, it is nonexistant. Is this the case with you?


Nope. It's like this at all combinations of resolutions, color depth, refresh rate, etc.

I took the monitor apart today. All connections (plugs) were set proper. I can't for the life of me figure it out.
!