Sign in with
Sign up | Sign in
Your question

Fix for missing XP tray Icons.

Tags:
  • Icons
  • Windows XP
Last response: in Windows XP
Share
July 6, 2005 2:41:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have found fix for the missing XP tray Icons on the home page of
Tech-pro.net. The solution worked for me just fine as suggested on the web
site which was to disable the UPNP using the provided reg file UPNPOFF.REG.
But that got me thinking that it must be something that does this other then
UPNP and I found the actual culprit. This is really dumb but it worked. Open
My Network Placers and click on the "Hide icon for networked UPnP devices"
located in the Network Task area of this window. If there is "Show icons for
networked devices" in this location instead then the problem must be
someplace else.

--
Pavel

More about : fix missing tray icons

July 8, 2005 4:12:40 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Pavel,

Thanks and old news on the edit (see
http://www.kellys-korner-xp.com/xp_tweaks.htm) as for having the hide icon
for UPnP, no such animal on any of my systems here. From which particulars
can this be observed?

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Pavel" <Atin90@hotmail.com> wrote in message
news:ultGw1egFHA.3448@TK2MSFTNGP12.phx.gbl...
>I have found fix for the missing XP tray Icons on the home page of
>Tech-pro.net. The solution worked for me just fine as suggested on the web
>site which was to disable the UPNP using the provided reg file UPNPOFF.REG.
> But that got me thinking that it must be something that does this other
> then UPNP and I found the actual culprit. This is really dumb but it
> worked. Open My Network Placers and click on the "Hide icon for networked
> UPnP devices" located in the Network Task area of this window. If there is
> "Show icons for networked devices" in this location instead then the
> problem must be someplace else.
>
> --
> Pavel
>
>
>
July 11, 2005 4:30:21 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Pavel,

I clearly understood the places to look. :o ) Just looking for more
particulars as in the make/model perhaps of the card, etc. I have never
seen these options via any system that has ever come in here running XP Pro,
Home or MCE.

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Pavel" <Atin90@hotmail.com> wrote in message
news:eTRfPK9gFHA.2152@TK2MSFTNGP14.phx.gbl...
> Two places that this can be turned on and off.
>
> 1) My Network Places (see attached jpg)
> 2) Controll Panel-->Add and Remove Programs-->Add/Remove Windows
> Components--> Networking Services-->UPnP User Interface
>
> --
> Pavel
>
>
> "Kelly" <kelly@mvps.org> wrote in message
> news:%23l$Glu3gFHA.3616@TK2MSFTNGP12.phx.gbl...
>> Hi Pavel,
>>
>> Thanks and old news on the edit (see
>> http://www.kellys-korner-xp.com/xp_tweaks.htm) as for having the hide
>> icon
>> for UPnP, no such animal on any of my systems here. From which
>> particulars
>> can this be observed?
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "Pavel" <Atin90@hotmail.com> wrote in message
>> news:ultGw1egFHA.3448@TK2MSFTNGP12.phx.gbl...
>>>I have found fix for the missing XP tray Icons on the home page of
>>>Tech-pro.net. The solution worked for me just fine as suggested on the
>>>web
>>>site which was to disable the UPNP using the provided reg file
>>>UPNPOFF.REG.
>>> But that got me thinking that it must be something that does this other
>>> then UPNP and I found the actual culprit. This is really dumb but it
>>> worked. Open My Network Placers and click on the "Hide icon for
>>> networked
>>> UPnP devices" located in the Network Task area of this window. If there
>>> is
>>> "Show icons for networked devices" in this location instead then the
>>> problem must be someplace else.
>>>
>>> --
>>> Pavel
>>>
>>>
>>>
>>
>>
>
>
>
!