Cloning hard drive lenovo t61 laptop

I am replacing a WD 160gb to a 500gb Seagate. I hooked the Seagate through a USB adaptor and tried Seagate’s disk wizard. This did not work as it did not see the Seagate drive. Tried reversing the drives and it would see the Seagate but not the WD through the USB. Finally pulled both drives and put them into a desktop pc and used the disk wizard. It appeared to be successful. However when I installed the new 500gb drive back into the laptop and set it as the first device in the CMOS all I get is a blinking cursor. Any suggestions?
4 answers Last reply
More about cloning hard drive lenovo laptop
  1. Does the BIOS detect the drives status and info?
  2. frozenlead said:
    Does the BIOS detect the drives status and info?


    yes, it detected it.
  3. Alright. I'd run a hard disk diagnostic on it. My favorite is from the Ultimate Boot CD - the first on the HDD diag menu.
  4. jasminez2 said:
    I am replacing a WD 160gb to a 500gb Seagate. I hooked the Seagate through a USB adaptor and tried Seagate’s disk wizard. This did not work as it did not see the Seagate drive. Tried reversing the drives and it would see the Seagate but not the WD through the USB. Finally pulled both drives and put them into a desktop pc and used the disk wizard. It appeared to be successful. However when I installed the new 500gb drive back into the laptop and set it as the first device in the CMOS all I get is a blinking cursor. Any suggestions?


    Hello Jusmine,

    I am having the same problem with my lenovo T61 (8892-79G).
    The disk I bought is WD scorpio black 500GB 7200 RPM (WD5000BPKT).
    After cloning the original disk using another desktop and Acronis true image software,
    I get a blinking cursor at the upper left screen instead of windows.

    Was your problem solved ?

    How did you solve it ?

    Thank you,

    Nir
Ask a new question

Read More

Western Digital Hard Drives Seagate Laptops