HP DV6 Windows Install Issues

Hello,

Today I bought an HP DV6 laptop. The plan was when I got it, instead of uninstalling all of HP's annoying software one at a time, was just to install Windows 7 and erase all of the old data that came with the laptop. I popped in the disk and I deleted all of the partitions made by HP leaving a clean HD. I format the hard drive and install Windows 7. However after the setup was complete and the computer restarted I got "Windows Setup could not configure Windows on this computer’s hardware" error.

SO, I looked this up on Microsoft support and apparently Windows 7 does not blend well with a Hard Drive in RAID, which is supposedly a factory standard for HP. So, I go into the computer's BIOS to change the Hard Disk Drive Setting to ACHI, but much to my surprise, it's somehow not in the BIOS... Under the System Coniguration tab there is no option to change this like everyone says there should be.
Is their even a way to change this outside of the BIOS or is there something I'm missing in the BIOS? The BIOS version is listed as Insyde F.0A if that helps at all.

Any suggestions or am I SOL?
4 answers Last reply
More about windows install issues
  1. I also have a DV6 and didn't have this issue when I reinstalled Windows. What disc and version did you use? Also did you configure it with the mSATA drive?
  2. The disk version is Windows 7 professional without SP1 and I'm not sure what you mean by configuring it with the mSATA drive...
  3. ajw8293 said:
    Hello,

    Today I bought an HP DV6 laptop. The plan was when I got it, instead of uninstalling all of HP's annoying software one at a time, was just to install Windows 7 and erase all of the old data that came with the laptop. I popped in the disk and I deleted all of the partitions made by HP leaving a clean HD. I format the hard drive and install Windows 7. However after the setup was complete and the computer restarted I got "Windows Setup could not configure Windows on this computer’s hardware" error.

    SO, I looked this up on Microsoft support and apparently Windows 7 does not blend well with a Hard Drive in RAID, which is supposedly a factory standard for HP. So, I go into the computer's BIOS to change the Hard Disk Drive Setting to ACHI, but much to my surprise, it's somehow not in the BIOS... Under the System Coniguration tab there is no option to change this like everyone says there should be.
    Is their even a way to change this outside of the BIOS or is there something I'm missing in the BIOS? The BIOS version is listed as Insyde F.0A if that helps at all.

    Any suggestions or am I SOL?


    Did you solgve this problem, how?
  4. that's an old bios version.
Ask a new question

Read More

Configuration Windows 7 Hewlett Packard