Sign in with
Sign up | Sign in
Your question

Linksys BEFW11S4 wireless router and MN-730

Last response: in Networking
Share
Anonymous
July 8, 2004 5:23:42 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have now messed with this thing for 2 hours. My MN-730
shows that it is connected and everything. Got excellent
siginal and 11.mps right now. I have disabled the IEEE
802.1x like i have read. When I look at my connection
status I am good. It says that I am sending out but not
receiveing. My other laptop is wireless as well and I can
connect to it's shared documents but not my wireless
router. I even access my linksys router and can't do that
either. Also the MN-730 is giving me computer a IP
address of 169.254.99.164
I know that linksys works in the area of 192.168.1.100's.
Maybe that could be a problem as well. I do not know what
to do. Can someone help me please before I have a
computer on my lawn and a broken window in the house.
thanks
Anonymous
July 8, 2004 7:22:19 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The 169... IP is assigned when the PC is unable to obtain
an IP from the router -- that's why it does not receive
anything and all the other problems.

If your router is a b type, set the 730 to work on b range
only (11 Mbps). Wifi cards from MS may also require SSID
broadcasts to be enabled on the router.

Otherwise, assign a static IP to the PC, such as
192.168.1.101, mask 255.255.255.0, DNS and gateway the IP
of the router (192.168.1.100?) -- see if this works fine.
Make sure you are using the same channel, and all PC's use
the same workgroup name. Also disable software firewalls
and Windows ICF on the PC's since that blocks NetBIOS
broadcasts. Initially don't use WEP (you may need to
disable it on the router and wifi card). Once everything is
working add WEP, using same WEP key, key length, and key
type on router and wifi card.

>-----Original Message-----
>I have now messed with this thing for 2 hours. My MN-730
>shows that it is connected and everything. Got excellent
>siginal and 11.mps right now. I have disabled the IEEE
>802.1x like i have read. When I look at my connection
>status I am good. It says that I am sending out but not
>receiveing. My other laptop is wireless as well and I can
>connect to it's shared documents but not my wireless
>router. I even access my linksys router and can't do that
>either. Also the MN-730 is giving me computer a IP
>address of 169.254.99.164
>I know that linksys works in the area of 192.168.1.100's.
>Maybe that could be a problem as well. I do not know what
>to do. Can someone help me please before I have a
>computer on my lawn and a broken window in the house.
>thanks
>.
>
Anonymous
July 8, 2004 9:01:43 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Where do I go to set my MN-730 to B type or B range?
Where do I get the DNS number from? Is 192.168.1.100 the
right gateway of the router or is 192.168.1.1?
Again thank you
>-----Original Message-----
>The 169... IP is assigned when the PC is unable to obtain
>an IP from the router -- that's why it does not receive
>anything and all the other problems.
>
>If your router is a b type, set the 730 to work on b
range
>only (11 Mbps). Wifi cards from MS may also require SSID
>broadcasts to be enabled on the router.
>
>Otherwise, assign a static IP to the PC, such as
>192.168.1.101, mask 255.255.255.0, DNS and gateway the IP
>of the router (192.168.1.100?) -- see if this works fine.
>Make sure you are using the same channel, and all PC's
use
>the same workgroup name. Also disable software firewalls
>and Windows ICF on the PC's since that blocks NetBIOS
>broadcasts. Initially don't use WEP (you may need to
>disable it on the router and wifi card). Once everything
is
>working add WEP, using same WEP key, key length, and key
>type on router and wifi card.
>
>>-----Original Message-----
>>I have now messed with this thing for 2 hours. My MN-
730
>>shows that it is connected and everything. Got
excellent
>>siginal and 11.mps right now. I have disabled the IEEE
>>802.1x like i have read. When I look at my connection
>>status I am good. It says that I am sending out but not
>>receiveing. My other laptop is wireless as well and I
can
>>connect to it's shared documents but not my wireless
>>router. I even access my linksys router and can't do
that
>>either. Also the MN-730 is giving me computer a IP
>>address of 169.254.99.164
>>I know that linksys works in the area of
192.168.1.100's.
>>Maybe that could be a problem as well. I do not know
what
>>to do. Can someone help me please before I have a
>>computer on my lawn and a broken window in the house.
>>thanks
>>.
>>
>.
>
Related resources
Anonymous
July 8, 2004 9:02:46 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Check your encryption method.

If the card cannot communicate with the router (due to incorrect encryption
keys), you won't be able to get an ip from the dhcp server, and you'll get
the APIPA address that you are currently receiving.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"simplegn" <thomas449@adelphia.net> wrote in message
news:29f1401c46529$768552d0$a301280a@phx.gbl...
> I have now messed with this thing for 2 hours. My MN-730
> shows that it is connected and everything. Got excellent
> siginal and 11.mps right now. I have disabled the IEEE
> 802.1x like i have read. When I look at my connection
> status I am good. It says that I am sending out but not
> receiveing. My other laptop is wireless as well and I can
> connect to it's shared documents but not my wireless
> router. I even access my linksys router and can't do that
> either. Also the MN-730 is giving me computer a IP
> address of 169.254.99.164
> I know that linksys works in the area of 192.168.1.100's.
> Maybe that could be a problem as well. I do not know what
> to do. Can someone help me please before I have a
> computer on my lawn and a broken window in the house.
> thanks
July 8, 2004 11:05:28 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Dear simplegn,

If you have a laptop that is working, copy all
configuration values from its adapter exactly as they
appear into the MN-730 configuration. And disable ALL
firewalls!

If you're OS is WinXP (it always helpful to detail your
OS when asking a question since people responding cannot
use telepathy to discern it), click on the Wireless
Network Connection icon where you read the Connection
Status. Then click on Properties. Go to the top of the
panel where it shows your adapter and click on
Configure. Under Advanced, if you have a value that sets
the adapter to 802.11b, DO IT. Otherwise, forget this
piece of advice.

Go back and check the properties of the TCP/IP
protptocol. Is it "Obtain IP automatically?"

With the working laptop, check the Linksys base station
control for its DHCP client list. Can you see the MN-730
PC in it?

The Linksys DHCP server should assign the MN-730 an IP,
but if it does not, you can set an IP like "lilo"
recommended. The default is 192.168.1.blah-blah for
Linksys base stations (wire and wirelss) unlike MS
basestation. Just set blah-blah to ANY number from 0 to
255. Do this in the MN-730's TCP/IP configuration.

>-----Original Message-----
>Where do I go to set my MN-730 to B type or B range?
>Where do I get the DNS number from? Is 192.168.1.100 the
>right gateway of the router or is 192.168.1.1?
>Again thank you
>>-----Original Message-----
>>The 169... IP is assigned when the PC is unable to
obtain
>>an IP from the router -- that's why it does not receive
>>anything and all the other problems.
>>
>>If your router is a b type, set the 730 to work on b
>range
>>only (11 Mbps). Wifi cards from MS may also require SSID
>>broadcasts to be enabled on the router.
>>
>>Otherwise, assign a static IP to the PC, such as
>>192.168.1.101, mask 255.255.255.0, DNS and gateway the
IP
>>of the router (192.168.1.100?) -- see if this works
fine.
>>Make sure you are using the same channel, and all PC's
>use
>>the same workgroup name. Also disable software firewalls
>>and Windows ICF on the PC's since that blocks NetBIOS
>>broadcasts. Initially don't use WEP (you may need to
>>disable it on the router and wifi card). Once
everything
>is
>>working add WEP, using same WEP key, key length, and key
>>type on router and wifi card.
>>
>>>-----Original Message-----
>>>I have now messed with this thing for 2 hours. My MN-
>730
>>>shows that it is connected and everything. Got
>excellent
>>>siginal and 11.mps right now. I have disabled the IEEE
>>>802.1x like i have read. When I look at my connection
>>>status I am good. It says that I am sending out but
not
>>>receiveing. My other laptop is wireless as well and I
>can
>>>connect to it's shared documents but not my wireless
>>>router. I even access my linksys router and can't do
>that
>>>either. Also the MN-730 is giving me computer a IP
>>>address of 169.254.99.164
>>>I know that linksys works in the area of
>192.168.1.100's.
>>>Maybe that could be a problem as well. I do not know
>what
>>>to do. Can someone help me please before I have a
>>>computer on my lawn and a broken window in the house.
>>>thanks
>>>.
>>>
>>.
>>
>.
>
Anonymous
July 9, 2004 12:39:14 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

it is windows XP and I have tried everything you guys
have suggested. I hust spent the last 90 minutes on the
phone with microsoft and they could not help me either.
So than everyone that helped. I am quitting for the
night. If anyone else has ideas please let me know.
Thank You
>-----Original Message-----
>
>Dear simplegn,
>
>If you have a laptop that is working, copy all
>configuration values from its adapter exactly as they
>appear into the MN-730 configuration. And disable ALL
>firewalls!
>
>If you're OS is WinXP (it always helpful to detail your
>OS when asking a question since people responding cannot
>use telepathy to discern it), click on the Wireless
>Network Connection icon where you read the Connection
>Status. Then click on Properties. Go to the top of the
>panel where it shows your adapter and click on
>Configure. Under Advanced, if you have a value that
sets
>the adapter to 802.11b, DO IT. Otherwise, forget this
>piece of advice.
>
>Go back and check the properties of the TCP/IP
>protptocol. Is it "Obtain IP automatically?"
>
>With the working laptop, check the Linksys base station
>control for its DHCP client list. Can you see the MN-
730
>PC in it?
>
>The Linksys DHCP server should assign the MN-730 an IP,
>but if it does not, you can set an IP like "lilo"
>recommended. The default is 192.168.1.blah-blah for
>Linksys base stations (wire and wirelss) unlike MS
>basestation. Just set blah-blah to ANY number from 0 to
>255. Do this in the MN-730's TCP/IP configuration.
>
>>-----Original Message-----
>>Where do I go to set my MN-730 to B type or B range?
>>Where do I get the DNS number from? Is 192.168.1.100
the
>>right gateway of the router or is 192.168.1.1?
>>Again thank you
>>>-----Original Message-----
>>>The 169... IP is assigned when the PC is unable to
>obtain
>>>an IP from the router -- that's why it does not receive
>>>anything and all the other problems.
>>>
>>>If your router is a b type, set the 730 to work on b
>>range
>>>only (11 Mbps). Wifi cards from MS may also require
SSID
>>>broadcasts to be enabled on the router.
>>>
>>>Otherwise, assign a static IP to the PC, such as
>>>192.168.1.101, mask 255.255.255.0, DNS and gateway the
>IP
>>>of the router (192.168.1.100?) -- see if this works
>fine.
>>>Make sure you are using the same channel, and all PC's
>>use
>>>the same workgroup name. Also disable software
firewalls
>>>and Windows ICF on the PC's since that blocks NetBIOS
>>>broadcasts. Initially don't use WEP (you may need to
>>>disable it on the router and wifi card). Once
>everything
>>is
>>>working add WEP, using same WEP key, key length, and
key
>>>type on router and wifi card.
>>>
>>>>-----Original Message-----
>>>>I have now messed with this thing for 2 hours. My MN-
>>730
>>>>shows that it is connected and everything. Got
>>excellent
>>>>siginal and 11.mps right now. I have disabled the
IEEE
>>>>802.1x like i have read. When I look at my connection
>>>>status I am good. It says that I am sending out but
>not
>>>>receiveing. My other laptop is wireless as well and I
>>can
>>>>connect to it's shared documents but not my wireless
>>>>router. I even access my linksys router and can't do
>>that
>>>>either. Also the MN-730 is giving me computer a IP
>>>>address of 169.254.99.164
>>>>I know that linksys works in the area of
>>192.168.1.100's.
>>>>Maybe that could be a problem as well. I do not know
>>what
>>>>to do. Can someone help me please before I have a
>>>>computer on my lawn and a broken window in the house.
>>>>thanks
>>>>.
>>>>
>>>.
>>>
>>.
>>
>.
>
!