Sign in with
Sign up | Sign in
Your question

Compaq R3000 : Media Failure

Last response: in Computer Brands
Share
February 16, 2007 6:00:24 PM

Hey,

I have a R3000 and about 3 or so months ago, about 5% of the time, when i turned it on i would get a error message stating : Media Test Failure, Check Cable.


If i took out the battery and unplug it, and plug it all back it, it would work fine

Well, over the next couple months it would do it more often, and now its almost impossible to get into windows at all.(it still says that same error)

I can get into the bios, and it isnt detecting any harddrive.


I tried reseating the harddrive, didn't help

so i put the HD in an external case and tried it, and its working fine.

So, do you think its the motherboard?
February 18, 2007 9:55:59 AM

Does this also happens when you are only working off the battery, or only off the adapter? (with the battery removed, so it won't take power charging.)
February 18, 2007 2:59:07 PM

yes, it happens both ways.

However the wierd thing is if I insert the "ultimate boot CD" and that all loads, i can see the harddrive

but when i exit the boot CD and go into the BIOS, and try the Harddrive self test, it says error, no ide devices
Related resources
February 19, 2007 12:15:29 AM

Strange, maybe the power the cd is drawing over the ide connection kicks in the harddrive too. If you set your boot order in bios to cd first, that could have the same effect, as a work around, but just guessing here. If you completely remove the cd drive, does it make a difference?
February 19, 2007 2:43:52 AM

I removed the cd drive, changed boot order.... ect... and it still gives me that message.

Today I tried to format and reinstall windows, so i inserted the windows cd, the setup started just fine, it detected the harddrive. It formatted, itcopied the install files to the harddrive, then it restarted.

Then when it restarted, the cd started up boot into the begining of the setup...... so i took out the cd, and restarted, and it gave me the same media error.

So I tried again, and formated, but only created a 20 GB partition..... and it did the exact same thing


I also completly took the thing apart, blew the dust out, and didnt see anything that looked visually wrong on the motherboard
February 19, 2007 10:16:34 AM

The only thing that comes to my mind is a bad bios battery, not able to hold the settings, that should be executed on posting. Could be that booting off a cd gives the time to get battery- or ac-power to the circuitry and taking over from the bios battery from there. Can you measure the voltage of it, or replace it with another one? If possible try another harddisk to see if it is found consequently on a number of postings. Don't really know how else to see if the problem is board or harddisk related.
February 24, 2007 5:16:49 PM

ok, this is wierd.

I just tried a different harddrive in the laptop and it works great.(although is a really crappy 15 GB old harddrive)

and the HD that didnt work in the laptop works perfectly in my external case

I have no idea why, but its better than spending $500 for a new motherboard
!