Time Zone resets after a reboot, but time is still OK.

Archived from groups: microsoft.public.windowsxp.general (More info?)

After every reboot of my computer the timezone resets from Arizona time to
GMT(Greenwich Mean Time) . When I reset the time zone back the time/date
are correct again, so I don't think it's my mother board battery.

My System::
Windows XP SP 1 installed on a IBM ThinkCenter 8187 P4. The computer is
on a private network with no access to the internet. Also the check box to
update time from a time server is not checked.
2 answers Last reply
More about time zone resets reboot time
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The easiest way to fix this would be to install SP2.

    The problem is sort of related to this issue described at this kb article.
    However, the resolution is the same (fix included in SP2)


    You cannot change the time zone setting on a Windows XP-based computer over
    a remote desktop connection
    http://support.microsoft.com/default.aspx?scid=kb;en-us;833551

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    "Eric" <Eric@discussions.microsoft.com> wrote in message
    news:5EC9EE6B-F4FF-4E2D-92B0-3BCC11030B8F@microsoft.com...
    > After every reboot of my computer the timezone resets from Arizona time to
    > GMT(Greenwich Mean Time) . When I reset the time zone back the
    > time/date
    > are correct again, so I don't think it's my mother board battery.
    >
    > My System::
    > Windows XP SP 1 installed on a IBM ThinkCenter 8187 P4. The computer is
    > on a private network with no access to the internet. Also the check box
    > to
    > update time from a time server is not checked.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That was excatly the problem. I was trying to change the time over a Remote
    Destop Connection, I just didn't mention it because I thought it was not
    related.
    Shame on me for not adding that detail :-)

    Thanks Gary...

    "Gary Tsang" wrote:

    > The easiest way to fix this would be to install SP2.
    >
    > The problem is sort of related to this issue described at this kb article.
    > However, the resolution is the same (fix included in SP2)
    >
    >
    > You cannot change the time zone setting on a Windows XP-based computer over
    > a remote desktop connection
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;833551
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    >
    >
    > "Eric" <Eric@discussions.microsoft.com> wrote in message
    > news:5EC9EE6B-F4FF-4E2D-92B0-3BCC11030B8F@microsoft.com...
    > > After every reboot of my computer the timezone resets from Arizona time to
    > > GMT(Greenwich Mean Time) . When I reset the time zone back the
    > > time/date
    > > are correct again, so I don't think it's my mother board battery.
    > >
    > > My System::
    > > Windows XP SP 1 installed on a IBM ThinkCenter 8187 P4. The computer is
    > > on a private network with no access to the internet. Also the check box
    > > to
    > > update time from a time server is not checked.
    >
    >
    >
Ask a new question

Read More

Computers Windows XP