Sign in with
Sign up | Sign in
Your question

\windows 7 will not load(HDD Dmg?)

Last response: in Windows 7
Share
September 6, 2012 6:09:27 PM

Hello,Running windows 7, I would assume home premium. Acer install disks are lost.

Managed to acess bios, enable f12 boot menu,and set to boot off the usb first.

The pc will load to windows, only to give a black screen and mouse pointer, have let it sit overnight, no change.

Have previously got usb windows repair to load(safemode i believe, will not load normally), and tried to run repair, only to have it take forever on searching for problems, so gave up on that, tried to reinstall it.

So i made a bootable windows install, and plug it in. Got it to run ONLY ONCE, (not sure how) and it got stuck on "setup is starting". Turned it off.

Somewhere in between i noticed when windows was trying to load, the HDD did a whirr,whirr, whirr....space, one whirr, and repeat, sounds to me like its trying to read something, fails, tries again?

thought maybe a ckckdsk would work, but now i can't even load up safemode (get the black screen with safemode written in corners, and the cursor.

at this point i'm over my head, and seeking your help, thanks

Acer aspire 5551

More about : windows load hdd dmg

September 6, 2012 6:31:45 PM

forgot to mention, if i try safe mode with command prompt(and i believe the others) without the usb in, it stays on loaded: AtiPcie.sys, so i assume it gets hung up on whatever is next
m
0
l
September 6, 2012 6:41:28 PM

Hi, why do you need to boot from usb? Is windows loaded on your harddrive?
m
0
l
Related resources
September 6, 2012 7:29:16 PM

the hdd has windows, but as stated, loads to black screen + pointer. The only pc i currently have set up is a netbook, with no DVD drive, so the only way for me to get things from my pc to the broken one are via usb
m
0
l
September 7, 2012 4:18:38 AM

currently have it running memtest86+, so will try and post results in the morning. Thanks for the reply
m
0
l
September 7, 2012 2:07:08 PM

Update: after 12 hours, 45 mins of memtest:
pass 10, errors 0. so I would take it it checks out?

in link one, when i press ctrl+alt+del, get no prompt on screen. Is it possible to use the alt shortcuts and do it blind?

working on the 2nd link now, if i can get windows re to load this time round
m
0
l
September 7, 2012 8:31:44 PM

update: have managed to load up ubutnu off a usb drive, i would take that to be progress? Am typing off the pc in question as we speak
m
0
l
a b $ Windows 7
September 8, 2012 6:43:45 PM

I would run a hard drive diagnostic test, it sounds like your hard drive is failing.
m
0
l
September 9, 2012 8:56:06 PM

Ran SMART, 17 bad sectors, but otherwise a green light. Deleted the boot and windows partition, hoping that would allow me to start clean, no luck. Can access console via shift+f10 when i insert the windows 7 install usb. HDD still has a partition,PQSERVICE, 12.7GB, flagged as diag. What's on it? I would assume Disk2disk support and so on? Hoping i don't have to delete it.

have a system reserved boot 100mb again, with an explanation point, 285gb of unknown(this was 't where windows and all was, assuming i didn't partition it right) it also has an explanation mark, and a bit of unallocated space

install still hangs on setup is starting. Any suggestions?
m
0
l
September 10, 2012 12:42:41 AM

SOLVED:

Checked Gparted in ubutnu to find the main portiojn of my hdd was showing up as unknown. so i reformatted it as ntfs, having saved my info before. And voila, windows installed like a charm. Updated and all good. Cause still unknown, but at least i learned a ton about using linux.
m
0
l
a b $ Windows 7
September 10, 2012 7:15:23 AM

I think Windows might not recognize linux's hard drive formats.
m
0
l
!