How do i get rid of thi popup in IE8

i get this annoying popup a lot, i just want it to stop showing up. i tried messing with the settings pnce and ended up messing something up so i reset to defaults is there a simple setting i can use to get rid of this pop up window?

:hello: thanks for your help ahead of time
2 answers Last reply Best Answer
More about popup
  1. Best answer
    This has to do with IE 8, not Windows 7. Simple solution is Firefox ;) (Settings are much easier to change.) But I believe you can change IE 8's settings to stop that popup. From within IE, click on Tools>Internet Options. Click on the "Security" tab, and then make sure that the "Internet" zone is selected. Then click "Custom Level..." Underneath "Settings", scroll down to the "Miscellaneous" section. Within "Miscellaneous", find "Display mixed content". It should currently be set to "Prompt"; change it to "Enable". Click "Ok" out of all the dialog boxes to make sure that the setting is saved. You should be set! (I hope; if that doesn't fix it, it's beyond me.) Good luck!
  2. On the Internet properties panel, click on the Privacy tab. In the middle of the panel there is Pop up blocker. Enable it. if you want stricter settings, click on settings and change the blocking level to high.
Ask a new question

Read More

Security IE8 Windows 7