Sign in with
Sign up | Sign in
Your question

viewing images on some websites

Last response: in Windows XP
Share
Anonymous
July 7, 2005 9:55:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, I'm using Windows XP on a broadband connection & I run Norton's Antivirus
& Internet Security. My problem is that on some webpages
http://www.cavalletti.com.au/ to be precise, I can't view any of the images.
I know they should be there, as some of the 'other users' that you can set up
on XP, can see the pictues ok, but on mine & a couple of the others, the
pictues don't show at all....... not even the 'torn image' which appears when
for some reason a picture is not working. The pictues area, is just blank. In
internet options, advanced tab & under Multi-media, all the selection boxes
are ticked. Thats where my knowledge of what might be wrong stops. Please
help me.
Thanks.
Anonymous
July 7, 2005 6:21:37 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Rel" <Rel@discussions.microsoft.com> wrote in message
news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
> Hi, I'm using Windows XP on a broadband connection & I run Norton's
> Antivirus
> & Internet Security. My problem is that on some webpages
> http://www.cavalletti.com.au/ to be precise, I can't view any of the
> images.
> I know they should be there, as some of the 'other users' that you can set
> up
> on XP, can see the pictues ok, but on mine & a couple of the others, the
> pictues don't show at all....... not even the 'torn image' which appears
> when
> for some reason a picture is not working. The pictues area, is just blank.
> In
> internet options, advanced tab & under Multi-media, all the selection
> boxes
> are ticked. Thats where my knowledge of what might be wrong stops. Please
> help me.
> Thanks.


Perhaps saying which program you are using would be useful?

If IE Tools, Internet Options, Security settings. Try reducing security
settings.
Anonymous
July 7, 2005 6:21:38 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm sorry, I knew I would miss something. I'm using IE, and the security
settings are now at their lowest. Still no images.

"Alan Smith" wrote:

>
> "Rel" <Rel@discussions.microsoft.com> wrote in message
> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
> > Antivirus
> > & Internet Security. My problem is that on some webpages
> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
> > images.
> > I know they should be there, as some of the 'other users' that you can set
> > up
> > on XP, can see the pictues ok, but on mine & a couple of the others, the
> > pictues don't show at all....... not even the 'torn image' which appears
> > when
> > for some reason a picture is not working. The pictues area, is just blank.
> > In
> > internet options, advanced tab & under Multi-media, all the selection
> > boxes
> > are ticked. Thats where my knowledge of what might be wrong stops. Please
> > help me.
> > Thanks.
>
>
> Perhaps saying which program you are using would be useful?
>
> If IE Tools, Internet Options, Security settings. Try reducing security
> settings.
>
>
>
>
Related resources
Anonymous
July 8, 2005 3:38:21 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This is what is written at the bottom of the page on the link you gave

Having trouble viewing photos on this website? Please disable your "Norton Internet Security" Ad Blocking. This software prevents adverts being shown correctly. Alternatively, make www.cavalletti.com.au a Norton permitted URL. Instructions Here.


--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"Rel" <Rel@discussions.microsoft.com> wrote in message news:D 1162F2A-CB92-438D-B4CB-3F8634721A4E@microsoft.com...
> I'm sorry, I knew I would miss something. I'm using IE, and the security
> settings are now at their lowest. Still no images.
>
> "Alan Smith" wrote:
>
>>
>> "Rel" <Rel@discussions.microsoft.com> wrote in message
>> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
>> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
>> > Antivirus
>> > & Internet Security. My problem is that on some webpages
>> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
>> > images.
>> > I know they should be there, as some of the 'other users' that you can set
>> > up
>> > on XP, can see the pictues ok, but on mine & a couple of the others, the
>> > pictues don't show at all....... not even the 'torn image' which appears
>> > when
>> > for some reason a picture is not working. The pictues area, is just blank.
>> > In
>> > internet options, advanced tab & under Multi-media, all the selection
>> > boxes
>> > are ticked. Thats where my knowledge of what might be wrong stops. Please
>> > help me.
>> > Thanks.
>>
>>
>> Perhaps saying which program you are using would be useful?
>>
>> If IE Tools, Internet Options, Security settings. Try reducing security
>> settings.
>>
>>
>>
>>
Anonymous
July 8, 2005 3:38:22 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thankyou, I can't see that written anywhere on the pages I have been viewing.
I certainly have been looking. Sounds like it might help though, so thankyou
so much! I'll try that now :) 

"David Candy" wrote:

> This is what is written at the bottom of the page on the link you gave
>
> Having trouble viewing photos on this website? Please disable your "Norton Internet Security" Ad Blocking. This software prevents adverts being shown correctly. Alternatively, make www.cavalletti.com.au a Norton permitted URL. Instructions Here.
>
>
> --
> --------------------------------------------------------------------------------------------------
> http://webdiary.smh.com.au/archives/_comment/001075.htm...
> =================================================
> "Rel" <Rel@discussions.microsoft.com> wrote in message news:D 1162F2A-CB92-438D-B4CB-3F8634721A4E@microsoft.com...
> > I'm sorry, I knew I would miss something. I'm using IE, and the security
> > settings are now at their lowest. Still no images.
> >
> > "Alan Smith" wrote:
> >
> >>
> >> "Rel" <Rel@discussions.microsoft.com> wrote in message
> >> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
> >> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
> >> > Antivirus
> >> > & Internet Security. My problem is that on some webpages
> >> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
> >> > images.
> >> > I know they should be there, as some of the 'other users' that you can set
> >> > up
> >> > on XP, can see the pictues ok, but on mine & a couple of the others, the
> >> > pictues don't show at all....... not even the 'torn image' which appears
> >> > when
> >> > for some reason a picture is not working. The pictues area, is just blank.
> >> > In
> >> > internet options, advanced tab & under Multi-media, all the selection
> >> > boxes
> >> > are ticked. Thats where my knowledge of what might be wrong stops. Please
> >> > help me.
> >> > Thanks.
> >>
> >>
> >> Perhaps saying which program you are using would be useful?
> >>
> >> If IE Tools, Internet Options, Security settings. Try reducing security
> >> settings.
> >>
> >>
> >>
> >>
>
Anonymous
July 8, 2005 3:38:23 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks David, that worked, I knew it would have to be something simple, but
in my blind frustration, sometimes, you just miss the silliest little thing.
Thanks again! :) 

"Rel" wrote:

> Thankyou, I can't see that written anywhere on the pages I have been viewing.
> I certainly have been looking. Sounds like it might help though, so thankyou
> so much! I'll try that now :) 
>
> "David Candy" wrote:
>
> > This is what is written at the bottom of the page on the link you gave
> >
> > Having trouble viewing photos on this website? Please disable your "Norton Internet Security" Ad Blocking. This software prevents adverts being shown correctly. Alternatively, make www.cavalletti.com.au a Norton permitted URL. Instructions Here.
> >
> >
> > --
> > --------------------------------------------------------------------------------------------------
> > http://webdiary.smh.com.au/archives/_comment/001075.htm...
> > =================================================
> > "Rel" <Rel@discussions.microsoft.com> wrote in message news:D 1162F2A-CB92-438D-B4CB-3F8634721A4E@microsoft.com...
> > > I'm sorry, I knew I would miss something. I'm using IE, and the security
> > > settings are now at their lowest. Still no images.
> > >
> > > "Alan Smith" wrote:
> > >
> > >>
> > >> "Rel" <Rel@discussions.microsoft.com> wrote in message
> > >> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
> > >> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
> > >> > Antivirus
> > >> > & Internet Security. My problem is that on some webpages
> > >> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
> > >> > images.
> > >> > I know they should be there, as some of the 'other users' that you can set
> > >> > up
> > >> > on XP, can see the pictues ok, but on mine & a couple of the others, the
> > >> > pictues don't show at all....... not even the 'torn image' which appears
> > >> > when
> > >> > for some reason a picture is not working. The pictues area, is just blank.
> > >> > In
> > >> > internet options, advanced tab & under Multi-media, all the selection
> > >> > boxes
> > >> > are ticked. Thats where my knowledge of what might be wrong stops. Please
> > >> > help me.
> > >> > Thanks.
> > >>
> > >>
> > >> Perhaps saying which program you are using would be useful?
> > >>
> > >> If IE Tools, Internet Options, Security settings. Try reducing security
> > >> settings.
> > >>
> > >>
> > >>
> > >>
> >
Anonymous
July 8, 2005 4:03:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I clicked the link in the first post you made and it was at the bottom of that page just under pictures of horseys.

It's the weirdest adult meeting site I've seen. The chicks are really ugly.
--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"Rel" <Rel@discussions.microsoft.com> wrote in message news:EBE5ADB1-DC7D-49B4-8AB6-94173EBF598D@microsoft.com...
> Thankyou, I can't see that written anywhere on the pages I have been viewing.
> I certainly have been looking. Sounds like it might help though, so thankyou
> so much! I'll try that now :) 
>
> "David Candy" wrote:
>
>> This is what is written at the bottom of the page on the link you gave
>>
>> Having trouble viewing photos on this website? Please disable your "Norton Internet Security" Ad Blocking. This software prevents adverts being shown correctly. Alternatively, make www.cavalletti.com.au a Norton permitted URL. Instructions Here.
>>
>>
>> --
>> --------------------------------------------------------------------------------------------------
>> http://webdiary.smh.com.au/archives/_comment/001075.htm...
>> =================================================
>> "Rel" <Rel@discussions.microsoft.com> wrote in message news:D 1162F2A-CB92-438D-B4CB-3F8634721A4E@microsoft.com...
>> > I'm sorry, I knew I would miss something. I'm using IE, and the security
>> > settings are now at their lowest. Still no images.
>> >
>> > "Alan Smith" wrote:
>> >
>> >>
>> >> "Rel" <Rel@discussions.microsoft.com> wrote in message
>> >> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
>> >> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
>> >> > Antivirus
>> >> > & Internet Security. My problem is that on some webpages
>> >> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
>> >> > images.
>> >> > I know they should be there, as some of the 'other users' that you can set
>> >> > up
>> >> > on XP, can see the pictues ok, but on mine & a couple of the others, the
>> >> > pictues don't show at all....... not even the 'torn image' which appears
>> >> > when
>> >> > for some reason a picture is not working. The pictues area, is just blank.
>> >> > In
>> >> > internet options, advanced tab & under Multi-media, all the selection
>> >> > boxes
>> >> > are ticked. Thats where my knowledge of what might be wrong stops. Please
>> >> > help me.
>> >> > Thanks.
>> >>
>> >>
>> >> Perhaps saying which program you are using would be useful?
>> >>
>> >> If IE Tools, Internet Options, Security settings. Try reducing security
>> >> settings.
>> >>
>> >>
>> >>
>> >>
>>
Anonymous
July 8, 2005 4:07:59 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Good. I was reverse engineering the page and happened to see it there. I should have read it first. But those ugly girls caught my eye. They are worse than adultmatchmaker.com.au (I was looking for Maria Korp - the woman in the boot in melbourne)

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"Rel" <Rel@discussions.microsoft.com> wrote in message news:9154018F-38DD-42D9-91B8-65B1F85AFB5F@microsoft.com...
> Thanks David, that worked, I knew it would have to be something simple, but
> in my blind frustration, sometimes, you just miss the silliest little thing.
> Thanks again! :) 
>
> "Rel" wrote:
>
>> Thankyou, I can't see that written anywhere on the pages I have been viewing.
>> I certainly have been looking. Sounds like it might help though, so thankyou
>> so much! I'll try that now :) 
>>
>> "David Candy" wrote:
>>
>> > This is what is written at the bottom of the page on the link you gave
>> >
>> > Having trouble viewing photos on this website? Please disable your "Norton Internet Security" Ad Blocking. This software prevents adverts being shown correctly. Alternatively, make www.cavalletti.com.au a Norton permitted URL. Instructions Here.
>> >
>> >
>> > --
>> > --------------------------------------------------------------------------------------------------
>> > http://webdiary.smh.com.au/archives/_comment/001075.htm...
>> > =================================================
>> > "Rel" <Rel@discussions.microsoft.com> wrote in message news:D 1162F2A-CB92-438D-B4CB-3F8634721A4E@microsoft.com...
>> > > I'm sorry, I knew I would miss something. I'm using IE, and the security
>> > > settings are now at their lowest. Still no images.
>> > >
>> > > "Alan Smith" wrote:
>> > >
>> > >>
>> > >> "Rel" <Rel@discussions.microsoft.com> wrote in message
>> > >> news:B4AC8A99-7845-471E-AD5E-A71660087346@microsoft.com...
>> > >> > Hi, I'm using Windows XP on a broadband connection & I run Norton's
>> > >> > Antivirus
>> > >> > & Internet Security. My problem is that on some webpages
>> > >> > http://www.cavalletti.com.au/ to be precise, I can't view any of the
>> > >> > images.
>> > >> > I know they should be there, as some of the 'other users' that you can set
>> > >> > up
>> > >> > on XP, can see the pictues ok, but on mine & a couple of the others, the
>> > >> > pictues don't show at all....... not even the 'torn image' which appears
>> > >> > when
>> > >> > for some reason a picture is not working. The pictues area, is just blank.
>> > >> > In
>> > >> > internet options, advanced tab & under Multi-media, all the selection
>> > >> > boxes
>> > >> > are ticked. Thats where my knowledge of what might be wrong stops. Please
>> > >> > help me.
>> > >> > Thanks.
>> > >>
>> > >>
>> > >> Perhaps saying which program you are using would be useful?
>> > >>
>> > >> If IE Tools, Internet Options, Security settings. Try reducing security
>> > >> settings.
>> > >>
>> > >>
>> > >>
>> > >>
>> >
!