Search Companion doesn't work

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a user with the default settings for Search Companion. Last week, she
noticed that it all of a sudden stopped working. Whenever she types in
something to search and clicks on the Search button, IE sits there for a
minute, and then comes back with the following error message:

"Unable to connect
The Web site is currently unavailable or the connection to the Internet has
been lost. Make sure you are connected to the Internet and try again."

The Search Companion doesn't work either if I run IE as the Administrator.
For now, I have her using the Classic search, but she would like to use the
Search Companion.

Any ideas? I have tried re-installing the Search Companion by running
install on srchasst.inf.
2 answers Last reply
More about search companion doesn work
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    This worked for one fellow...

    [[Ok... I've been reading through the posts on the search companion all day
    and I've finally figured it out.

    I went in to "C:\Windows\srchasst\" and deleted everything I could
    I then unregistered the srchui.dll file
    Then I went into "C:\Windows\Inf\" right clicked srchasst.inf and clicked
    install.

    This did it.

    A couple notes.
    I tried just reregistering the srchui.dll file and that did not help
    I tried just installing srchasst.inf without deleting the files and that did
    not work as well.
    I tried to reregister shell32.dll, no luck
    I running SFC and ran a complete scan - didn't fix it.
    I ran the automated system recovery and this did not work as well...
    I tried coping the C:\Windows\srchasst\mui\0409\*.* files from a known good
    computer to the computer with the problem and this didn't fix it either.

    So, I don't know why everything had to be deleted and reinstalled, but it
    worked.]]

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:A244D52F-D734-4AAF-8E4E-1B5353C12030@microsoft.com,
    Laura <Laura@discussions.microsoft.com> hunted and pecked:
    > Like I said, I already tried reinstalling it.
    >
    > "Will Denny" wrote:
    >
    >> Hi
    >>
    >> Please see the following link to Kelly's web site:
    >>
    >> "Why doesn't Search work?"
    >> http://www.kellys-korner-xp.com/top10faqs.htm
    >>
    >> --
    >>
    >> Will Denny
    >> MS-MVP Windows Shell/User
    >> Please reply to the News Groups
    >>
    >>
    >> "Laura" <Laura@discussions.microsoft.com> wrote in message
    >> news:EFC7B5D0-8022-40B4-B524-2A3C9EA0AE92@microsoft.com...
    >>> I have a user with the default settings for Search Companion. Last
    >>> week, she
    >>> noticed that it all of a sudden stopped working. Whenever she types in
    >>> something to search and clicks on the Search button, IE sits there for a
    >>> minute, and then comes back with the following error message:
    >>>
    >>> "Unable to connect
    >>> The Web site is currently unavailable or the connection to the Internet
    >>> has
    >>> been lost. Make sure you are connected to the Internet and try again."
    >>>
    >>> The Search Companion doesn't work either if I run IE as the
    >>> Administrator. For now, I have her using the Classic search, but she
    >>> would like to use the
    >>> Search Companion.
    >>>
    >>> Any ideas? I have tried re-installing the Search Companion by running
    >>> install on srchasst.inf.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:B07C732B-EE35-4222-999A-9680ECCB9DC8@microsoft.com,
    Laura <Laura@discussions.microsoft.com> hunted and pecked:
    > I have a user with the default settings for Search Companion. Last week,
    > she noticed that it all of a sudden stopped working. Whenever she types
    > in something to search and clicks on the Search button, IE sits there for
    > a minute, and then comes back with the following error message:
    >
    > "Unable to connect
    > The Web site is currently unavailable or the connection to the Internet
    > has been lost. Make sure you are connected to the Internet and try
    > again."
    >
    > The Search Companion doesn't work either if I run IE as the Administrator.
    > For now, I have her using the Classic search, but she would like to use
    > the Search Companion.
    >
    > Any ideas? I have tried re-installing the Search Companion by running
    > install on srchasst.inf.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Laura, have you checked at Kelly's
    http://www.kellys-korner-xp.com/xp_abc.htm
    Also, try Start>Run type: regsvr32 jscript.dll

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q319949


    "Laura" <Laura@discussions.microsoft.com> wrote in message
    news:B07C732B-EE35-4222-999A-9680ECCB9DC8@microsoft.com...
    >I have a user with the default settings for Search Companion. Last week,
    >she
    > noticed that it all of a sudden stopped working. Whenever she types in
    > something to search and clicks on the Search button, IE sits there for a
    > minute, and then comes back with the following error message:
    >
    > "Unable to connect
    > The Web site is currently unavailable or the connection to the Internet
    > has
    > been lost. Make sure you are connected to the Internet and try again."
    >
    > The Search Companion doesn't work either if I run IE as the Administrator.
    > For now, I have her using the Classic search, but she would like to use
    > the
    > Search Companion.
    >
    > Any ideas? I have tried re-installing the Search Companion by running
    > install on srchasst.inf.
    >
    >
Ask a new question

Read More

Internet Explorer Windows XP